Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 20/03/2013, à 13:56

Nicolas77165

[RESOLUE][W8]Problème d'installation

Bonjour, bonsoir à tous !
Je suis novice sur Linux, et un peu de mal avec le BIOS de mon nouvel ordi.
Donc, le problème, est que je veux installer Kunbuntu en dual-boot avec Windows 8 sur mon SSD.
J'utilise pour cela ma clé USB. Sauf que je n'arrive pas a booter sur l'installation de Kubuntu. Pourtant, j'ai bien que la clé USB doit booter en 1er, et appereme, le Secure Boot est désactiver.
Merci d'avance de votre aide !

Dernière modification par Nicolas77165 (Le 20/03/2013, à 19:52)

Hors ligne

#2 Le 20/03/2013, à 14:38

aglesia

Re : [RESOLUE][W8]Problème d'installation

Bonjour.
Lorsque tu démarres, tu dois avoir une touche pour accéder au bios, et une autre pour aller dans le "boot menu". Essayes de passer par ce boot menu pour choisir de démarrer sur ta clef, car il se peut qu'il ne prenne pas en compte la recherche de système depuis une clef USB (c'était le cas de mon ancien PC), même s'il est en premier dans l'ordre de démarrage dans le bios.


L'erreur est humaine...
Si votre PC plante, c'est qu'il est humain :D

Des virus ? C'est quoi ça déjà ? MicroQuoi ?

Hors ligne

#3 Le 20/03/2013, à 14:42

Nicolas77165

Re : [RESOLUE][W8]Problème d'installation

Merci de m'avoir répondu.
J'ai bien une touche ("Del") pour le BIOS mais pas pour le BOOT Menu hmm

Hors ligne

#4 Le 20/03/2013, à 15:13

aglesia

Re : [RESOLUE][W8]Problème d'installation

si tu démarres sur un CD, c'est bon ?
si oui, graves Plop boot manager sur un CD RW, et lances-le, ça prend moins d'1 MO, et ça permet juste de sélectionner la partition sur laquelle tu veux démarrer.


L'erreur est humaine...
Si votre PC plante, c'est qu'il est humain :D

Des virus ? C'est quoi ça déjà ? MicroQuoi ?

Hors ligne

#5 Le 20/03/2013, à 16:48

Nicolas77165

Re : [RESOLUE][W8]Problème d'installation

C'est bon, Kubuntu c'est bien installer mais autre problème.
Maintenant, j'ai bien le menu du Dual Boot mais quand je veux lancer Windows 8 il me met un message d'érreur (du type "no such programme").
J'ai pu le lancer en lançant le BIOS et changer l'ordre de boot (W8 > Ubuntu)

Dernière modification par Nicolas77165 (Le 20/03/2013, à 16:57)

Hors ligne

#6 Le 20/03/2013, à 16:54

aglesia

Re : [RESOLUE][W8]Problème d'installation

Essayes de mettre à jour grub, ou d'installer lilo à la place...


L'erreur est humaine...
Si votre PC plante, c'est qu'il est humain :D

Des virus ? C'est quoi ça déjà ? MicroQuoi ?

Hors ligne

#7 Le 20/03/2013, à 16:57

Nicolas77165

Re : [RESOLUE][W8]Problème d'installation

Pardon mais je ne sais pas on fait hmm

Hors ligne

#8 Le 20/03/2013, à 17:02

aglesia

Re : [RESOLUE][W8]Problème d'installation

sudo update-grub

ou plus simple : tu télécharges grub-customizer et/ou super boot manager.

Sinon, dans le pire des cas, je t'ai mis le lien vers le tuto de lilo...


L'erreur est humaine...
Si votre PC plante, c'est qu'il est humain :D

Des virus ? C'est quoi ça déjà ? MicroQuoi ?

Hors ligne

#9 Le 20/03/2013, à 17:03

aglesia

Re : [RESOLUE][W8]Problème d'installation

Après, je ne te garanti pas que Win 8 sera reconnu hmm
Toujours cette politique propriétaire chez microsoft (è.é) et ce n'est pas le seul -_-"


L'erreur est humaine...
Si votre PC plante, c'est qu'il est humain :D

Des virus ? C'est quoi ça déjà ? MicroQuoi ?

Hors ligne

#10 Le 20/03/2013, à 17:04

Nicolas77165

Re : [RESOLUE][W8]Problème d'installation

Apparemment la MAJ est faite. Je reboot pour test
EDIT : Toujours le même problème.

Dernière modification par Nicolas77165 (Le 20/03/2013, à 17:11)

Hors ligne

#11 Le 20/03/2013, à 17:18

aglesia

Re : [RESOLUE][W8]Problème d'installation

Si tu as un CD RW, télécharges et grave "Rescatux".
Ensuite, boot dessus, puis restaure le MBR. Maintenant, tu peux lancer Win 8, mais pas ubuntu.
Il suffit de rebooter sur rescatux pour remettre Grub.
Solution temporaire et bien chiante lol

Sérieusement, essayes de voir avec rescatux si tu ne peux pas bidouiller le grub, ou le MBR (ajout de l'entrée Ubuntu dans le chargeur de démarrage Windows)...

Dernière modification par aglesia (Le 20/03/2013, à 17:18)


L'erreur est humaine...
Si votre PC plante, c'est qu'il est humain :D

Des virus ? C'est quoi ça déjà ? MicroQuoi ?

Hors ligne

#12 Le 20/03/2013, à 17:27

Nicolas77165

Re : [RESOLUE][W8]Problème d'installation

Arf...
Même ma solution du BIOS est moin chiante x)
C'est pas grave, pour l'instant j'utilise pas beaucoup Kubuntu donc cela attendra un peu big_smile

Hors ligne

#13 Le 20/03/2013, à 17:32

aglesia

Re : [RESOLUE][W8]Problème d'installation

ok, je te tiens au courant dès que j'ai une idée (voir mieux : une solution lol).


L'erreur est humaine...
Si votre PC plante, c'est qu'il est humain :D

Des virus ? C'est quoi ça déjà ? MicroQuoi ?

Hors ligne

#14 Le 20/03/2013, à 19:05

malbo

Re : [RESOLUE][W8]Problème d'installation

Nicolas77165 a écrit :

J'ai pu le lancer en lançant le BIOS et changer l'ordre de boot (W8 > Ubuntu)

C'est comme ça qu'on utilise un ordi équipé du système UEFI : le choix de l'OS à démarrer se fait au niveau du "Bios" (en réalité le système UEFI) et non plus depuis Grub. Des astuces ont été trouvées (voir utilisation Boot-Repair) pour arriver à démarrer quand même Windows en passant par le menu Grub mais c'est un non-sens*. Sans le vouloir, tu utilises donc ton ordi comme on doit le faire.

* en effet, ça rend le démarrage de Windows tributaire du fonctionnement de Grub alors qu'avec la sélection au niveau du "Bios", si ton Ubuntu est pété, tu peux toujours démarrer Windows de même que si ton Windows est pété, tu peux toujours démarrer Ubuntu (les OS sont indépendants, c'est le dieu UEFI au-dessus qui gère le multi-boot)

Dernière modification par malbo (Le 20/03/2013, à 19:15)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#15 Le 20/03/2013, à 19:52

Nicolas77165

Re : [RESOLUE][W8]Problème d'installation

A d'accord. Donc je suis obligé de me débrouiller comme ça. Merci beaucoup !

Hors ligne

Haut de page ↑