Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 15/03/2013, à 21:22

djal.lepec

apres toutes ces annees (resolu)

bonsoir a tous
après toutes ces années a essayer un os libre
les soirées a apprendre les bases , je suis un utilisateur ,,,de base
parcourir les différents sites afin de connaître les différents aspects et situations pour les différentes configurations
je ne puis toujours pas voir les videos youtube ou dailymotion !
j'avais bon espoir avec la version 12  LTS
mais malheureusement j'ai toujours un rectangle blanc a la place des videos x ou non

help !

ubuntu est un super os j'aimerai tellement qu'l marche
mais je suis un poireau

merci a celui qui voudra prendre le temps............
moi j'ai tout le temps

Djal

Dernière modification par djal.lepec (Le 06/07/2013, à 21:00)


PC : Assemblage récupéré a la déchetterie (fujitsu siemens). Processeur:AMD athlon XP3000+. Carte graphique:ATI Radeon 9200se.Mémoire vive:1.5G

Hors ligne

#2 Le 15/03/2013, à 21:36

fcn50

Re : apres toutes ces annees (resolu)

Salut,

Je vais essayer de te donner un coup de main mais il me faut certaines précisions:

1. As-tu installé un pilote pour ta carte graphique, si oui lequel?

2. Quel navigateur utilises-tu?

3. Comment as-tu installé flash player et quelle est sa version?


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#3 Le 15/03/2013, à 21:40

Zakhar

Re : apres toutes ces annees (resolu)

faucon50 a écrit :

3. Comment as-tu installé flash player et quelle est sa version?

Sur Youtube, ce dernier n'est même plus à 100% utile si tu souscris à l'option HTML5 qui se trouve là :
https://www.youtube.com/html5/?gl=FR&hl=fr

Et que tu aies mis correctement Flash ou pas, de toute façon c'est toujours mieux de mettre toutes les chances de son côté... et d'aider le libre en encourageant les posteurs Youtube à poster en "libre", de souscrire à l'option HTML5.


"A computer is like air conditioning: it becomes useless when you open windows." (Linus Torvald)

Hors ligne

#4 Le 15/03/2013, à 22:09

golgot200

Re : apres toutes ces annees (resolu)

Bonsoir à vous,

Veuillez m'excuser de mon intrusion sur le post
Je voudrais tester.

Navigateur firefox
Compatibilité  h.264 est en rouge. Les 2 autres options Tag vidéo et WebM sont en vert.
Quel paquet me manque t-il ?
Merci par avance .
EDIT: Peut-être trop tôt:
http://www.numerama.com/magazine/24568- … html5.html

Dernière modification par golgot200 (Le 15/03/2013, à 22:14)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#5 Le 15/03/2013, à 22:17

Zakhar

Re : apres toutes ces annees (resolu)

Aucun tongue

Pour l'instant, Firefox ne supporte pas le h.264 pour des questions de licence. En effet, bien qu'actuellement gratuit pour les particuliers, le h.264 est truffé de brevets privateurs dans tous les sens.
Mais comme tout le monde fait cela (h.264), y compris les vendeurs de matériel, Firefox est en train d'y venir via des "ruses". A partir de la 20, et sous Windows (hélas uniquement pour le moment), ils vont s'appuyer sur une bibliothèque système existante pour rendre le h.264
Ainsi, techniquement, Firefox n'embarquera pas h.264, mais c'est l'O.S.
Donc Mozilla ne peut pas être ennuyé par les détenteurs de brevets en tout genre à propos de h.264

J'imagine qu'ils peuvent faire à peu près pareil sur les autres O.S. (Linux, Mac), il suffit de trouver une bibliothèque suffisamment répandue qui rend le service (ffmpeg ?)

Donc pour firefox, la bonne réponse à ta question c'est : attends encore un peu.

Sinon tu peux aussi utiliser Chromium (la version libre de Chrome). C'est dans les dépôts, et ça supporte tous les formats vidéo de Youtube en HTML5, y compris h.264

EDIT : oui, effectivement, tu as trouvé tout seul la réponse à ta question !

Dernière modification par Zakhar (Le 15/03/2013, à 22:18)


"A computer is like air conditioning: it becomes useless when you open windows." (Linus Torvald)

Hors ligne

#6 Le 15/03/2013, à 22:20

golgot200

Re : apres toutes ces annees (resolu)

Merci pour cette grande explication wink
Bonne soirée.


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#7 Le 15/03/2013, à 22:28

golgot200

Re : apres toutes ces annees (resolu)

Chromium installé et je teste la technologie HTML5 et ........  tout est au vert wink


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#8 Le 15/03/2013, à 23:06

fcn50

Re : apres toutes ces annees (resolu)

Avec Chromium faut installer le paquet chromium-codecs-ffmpeg-extra pour ces codecs non libre. D'ailleurs, la fondation FF est financée en grande partie par notre ami google et devant un tel big brother c'est pas très difficile de trouver des détours pour les combines... Perso, je n'utilise ni l'un ni l'autre, j'aime pas les big brothers par dessus mon épaule!


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#9 Le 16/03/2013, à 00:21

Gemnoc

Re : apres toutes ces annees (resolu)

Salut,

djal.lepec a écrit :

je ne puis toujours pas voir les videos youtube ou dailymotion !

Ton problème en est un de matériel :

djal.lepec a écrit :

PC : Assemblage récupéré a la déchetterie (fujitsu siemens). Processeur:AMD athlon XP3000+.

Ici c'est le processeur AMD qui fait défaut. À partir de Flash v11.2, le jeu d'instructions SSE2 est requis, et SSE2 n'est pas supporté par ton vieux processeur.

La solution est d'installer une ancienne version de Flash.

http://doc.ubuntu-fr.org/flashplayer#ar … sseurs_amd

Le vieux PC de mon père a aussi un processeur AthlonXP. J'ai effectué la manip suggérée dans le fil de discussion (voir lien de la doc) et Flash fonctionne depuis.

Les vieilles versions de Flash souffrent de failles de sécurité, c'est pourquoi Flash est mis à jour régulièrement. Donc à utiliser en toute connaissance de cause.


Pensez à consulter la documentation ! :-)

Hors ligne

#10 Le 16/03/2013, à 11:34

djal.lepec

Re : apres toutes ces annees (resolu)

merci pour vos renseignements
pour répondre a Faucon50
ma carte graphique est une ati radeon (aussi de récupération)
R200 (RV280 5961) x86/MMX+/3DNow!+/SSE TCL DRI2
navigateur Firefox
et la dernière version de flash player (dernière mise a jour faite)
Mais d’après Gemnoc :
[[Ici c'est le processeur AMD qui fait défaut. À partir de Flash v11.2, le jeu d'instructions SSE2 est requis, et SSE2 n'est pas supporté par ton vieux processeur.
La solution est d'installer une ancienne version de Flash.
http://doc.ubuntu-fr.org/flashplayer#ar … sseurs_amd
Le vieux PC de mon père a aussi un processeur AthlonXP. J'ai effectué la manip suggérée dans le fil de discussion (voir lien de la doc) et Flash fonctionne depuis.]]

j'ai bien envie d'essayer le libre !
est ce que gnash pourrai le faire compte tenu de ma vielle bécane recyclée ?
merci a tous


PC : Assemblage récupéré a la déchetterie (fujitsu siemens). Processeur:AMD athlon XP3000+. Carte graphique:ATI Radeon 9200se.Mémoire vive:1.5G

Hors ligne

#11 Le 16/03/2013, à 13:53

fcn50

Re : apres toutes ces annees (resolu)

Essaye de virer le flash actuel et fait comme Gemnoc a suggéré et dit nous.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#12 Le 17/03/2013, à 20:18

djal.lepec

Re : apres toutes ces annees (resolu)

bonsoir
j'ai suivi les conseil de Gemnoc et ça marche

merci a vous


PC : Assemblage récupéré a la déchetterie (fujitsu siemens). Processeur:AMD athlon XP3000+. Carte graphique:ATI Radeon 9200se.Mémoire vive:1.5G

Hors ligne

#13 Le 17/03/2013, à 20:31

fcn50

Re : apres toutes ces annees (resolu)

Magnifique... après toute ces années... wink


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#14 Le 20/03/2013, à 20:57

djal.lepec

Re : apres toutes ces annees (resolu)

merci encore !
j'ai tellement galéré tout seul que je me suis décidé a demander de l'aide

salut atous


PC : Assemblage récupéré a la déchetterie (fujitsu siemens). Processeur:AMD athlon XP3000+. Carte graphique:ATI Radeon 9200se.Mémoire vive:1.5G

Hors ligne

#15 Le 20/03/2013, à 22:11

fcn50

Re : apres toutes ces annees (resolu)

Etre capable de demander... c'est aussi un apprentissage..! wink


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

Haut de page ↑