Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 22/03/2013, à 12:57

jumpi

transmission sans transmission mais port OK

Bonjour,
Je suis passé récemment en 12.04 et jusque là, transmission fonctionnait parfaitement, mais depuis ... plus rien ne marche:
- Le test de port m'affiche systématiquement que le port est fermé même s'il est ouvert.:rolleyes:
- Les téléchargements ne démarrent pas et restent inactif, affiche de "Could not connect to tracker" systématiquement. sad
- A la fermeture, j'ai régulièrement un message d'erreur de fermeture anormale mais impossible de voir le détail.
- j'ai réinstallé tous les paquets ...



Afin d'isoler le problème, j'ai notamment fait les actions suivantes:
- Modification des délais de transmission (voir http://forum.ubuntu-fr.org/viewtopic.ph … 1#p9738811)
- utilisation d'un torrent bateau pour être sur de la présence de tracker : ubuntu 12.04
- vérification interne et externe de mes port, désactivation du pare feu ....
- Installation d'autres clients qbtorrent et ktorrent. Ces derniers téléchargement normalement d'ubuntu 12.04 en torrent sur le même port que transmission. (???) donc niveau port, c'est sur que c'est bon !!

A noter: j'étais dans un veille version d'ubuntu qui est passé legacy, du coup à l'origine, le programme était transmission et non transmission-gtk (pas sur que ça ait une incidence... mais bon)
- j'ai fait une suprpession complète des paquets puis installation via la logithèque


J'ai des torrent en cours plutôt gros, impossible de les récupérer avec les autres client (et j'ai plus les .torrent).
Et puis, après comparaison... il est vraiment bien .... quand il marche ...

quand je le lance en ligne de commande via un terminal, j'ai de nombreuses lignes:
open_socket_in(): socket() call failed: Permission non accordée

Je suis preneur de toute piste.
Merci d'avance à tous ceux qui prendront le temps de lire ce post....
jumpi

Hors ligne

#2 Le 22/03/2013, à 13:32

classdroogies

Re : transmission sans transmission mais port OK

Salut,

jumpi a écrit :

J'ai des torrent en cours plutôt gros, impossible de les récupérer avec les autres client (et j'ai plus les .torrent).

Si tu n'as pas supprimé le dossier de transmission dans ton répertoire personnel, les .torrents devraient s'y trouver :

~/.config/transmission/torrents/

Dernière modification par classdroogies (Le 22/03/2013, à 13:33)

Hors ligne

Haut de page ↑