Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 20/09/2012, à 11:30

Majaxzor

[Résolu] Problème Sopcast depuis mise à niveau

Bonjour,

Je suis passé hier de ubuntu 10.04 à 12.04 via une mise à niveau.

Sopcast Player fonctionnait avant hier parfaitement, mais hier et aujourd'hui impossible de lancer un flux sop.

J'ai tenté une désinstallation via le gestionnaire de paquets synaptics, puis une réinstallation

sudo apt-add-repository ppa:ferramroberto/sopcast
sudo apt-get update
sudo apt-get install sopcast-player

Que ce soit les liens sop trouvés sur internet, ou ceux proposés via le "Channel guide" du logiciel, je n'obtiens rien, "Connexion en cours", "Reconnexion"....

Si quelqu'un a une idée!

Dernière modification par Majaxzor (Le 21/09/2012, à 11:42)

Hors ligne

#2 Le 20/09/2012, à 15:47

Lifesaver

Re : [Résolu] Problème Sopcast depuis mise à niveau

Pareil, mais j'ai vu que sopcast ne fonctionnait pas avec Ubuntu 12.04, ce qui est fort dommage.
Il faudrait peut-être essayer ça : http://ubuntuguide.net/install-sopcast- … untu-12-04
Bizarre qu'un tel programme libre soit si difficile à installer sous Linux. Et encore, il y a un dépôt ppa pour Ubuntu, car sous Opensuse il n'y a rien !!! Et le décalage qu'il semble y avoir entre les rares développements réalisés sur cette appli et son utilisation mondiale me laisse pantois...

Dernière modification par Lifesaver (Le 20/09/2012, à 15:50)


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#3 Le 20/09/2012, à 18:27

Lifesaver

Re : [Résolu] Problème Sopcast depuis mise à niveau

chez moi, même l’installation merde (64 bits) cause ia32-libs in-installable...


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#4 Le 20/09/2012, à 18:40

Lifesaver

Re : [Résolu] Problème Sopcast depuis mise à niveau

Rectification, on peut installer sopcast-player sans aucune difficulté en 1click-install sous opensuse 12.2 64 bits.
Cependant, j'ai le même phénomène que toi : connexion en cours et reconnexion à l'infini....


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#5 Le 20/09/2012, à 19:06

Lifesaver

Re : [Résolu] Problème Sopcast depuis mise à niveau


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#6 Le 20/09/2012, à 19:18

Lifesaver

Re : [Résolu] Problème Sopcast depuis mise à niveau

Lifesaver a écrit :

chez moi, même l’installation merde (64 bits) cause ia32-libs in-installable...

sudo apt-get install sopcast-player
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
sopcast-player : Dépend: sp-auth (>= 3.0.1) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#7 Le 20/09/2012, à 22:10

Lifesaver

Re : [Résolu] Problème Sopcast depuis mise à niveau

Finalement la solution est donnée ici : http://ubuntuforums.org/showthread.php?t=2025560
Mais cela nécessite une régression de xserver-xorg... Pas cool ça...


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#8 Le 20/09/2012, à 22:25

Lifesaver

Re : [Résolu] Problème Sopcast depuis mise à niveau

Pfffff....
De toutes façons, je viens de tester et visiblement je n'ai pas assez de bande passante... Vive la campagne !
Votre FAI : Orange
Débit descendant : 1063 kbps (132.9 Ko/s) - Débit montant : 272 kbps (34 Ko/s) - Ping : 80 ms
Testé sur http://www.degrouptest.com/test-debit.php - 20/09/2012 22:24:30 - Test n°2743089


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#9 Le 21/09/2012, à 11:42

Majaxzor

Re : [Résolu] Problème Sopcast depuis mise à niveau

De mon coté j'ai installé des codecs à droite à gauche, puis j'ai essayé d'installer tv-maxe qui marche très bien !

Et finalement, Sopcast s'est mis à marcher lui aussi. Ptêtre un problème de codecs finalement... Qui ont du sauter lors de la mise à niveau. Enfin bref, ça marche, et c'est l'essentiel big_smile

Hors ligne

#10 Le 21/09/2012, à 11:52

Lifesaver

Re : [Résolu] Problème Sopcast depuis mise à niveau

Oui, mais ça fout un max de paquets 32 bits. Alors pour un soft qui ne fonctionne pas chez moi pour cause de bande passante trop faible, je vais vite le virer, en espérant que j'arriverai à nettoyer mon système 64 bits comme il faut !!!


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#11 Le 23/03/2013, à 11:43

passe-partout

Re : [Résolu] Problème Sopcast depuis mise à niveau

J'ai réussis à l'installer sans me prendre la tête en faisant ce qui est décrit là:
Tuto d'Handy

Si vous avez e problème de dépendance "sp-auth..." il suffit de suivre le lien donné dans les commentaires un poil plus bas pour télécharger la dernière version du paquet et pouvoir finir l'install du player.
sp-auth version 32 bits
sp-auth version 64bits

Hors ligne

Haut de page ↑