Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 26/03/2013, à 19:27

BenjiOnlineTV

[RESOLU] Problème apt-get

Bonjour,

J'intervient sur le forum aujourd'hui car j'ai un petit problème.
Je possède un serveur domestique où il y à Ubuntu serveur 12.10 34bits installé dessus.$
Jusqu'à là pas de problème mais lorsque que je veut faire :

sudo apt-get update

ou

sudo apt-get install proftpd

, j'ai la jolie erreur suivante :

Erreur temporaire de résolution de "security.ubuntu.com"
. En gros ça ne marche pas, même après réinstallation totale de Ubuntu Serveur. La seule chose que j'ai modifié c'est mon fichier interfaces (/etc/network/interfaces) voici son contenu :

auto lo
iface lo inet loopback

auto eth0

iface eth0 inet static
address 192.168.0.20
netmask 255.255.255.0
gateway 192.168.0.254

Je ne comprend vraiement pas pourquoi cela ne fonctionne pas. Je suis relié par un câble ethernet sur ma box Free, où les port sont correctement redirigés et le mode DHCP désactivé.

Merci à toute personne qui répondra au sujet

Cordialement,
CSO...

Dernière modification par BenjiOnlineTV (Le 26/03/2013, à 22:23)


BenjiOnlineTV : Visiter le Site
La Technologie de demain arrive aujourd'hui
CréationsDeTous : Visiter le Site
Chacun à le droit à sa place sur le net ! A nous de la lui faire !

Hors ligne

#2 Le 26/03/2013, à 19:37

ljere

Re : [RESOLU] Problème apt-get

pour commencer je te suggère de remplir ton fichier interfaces avec seulement

auto lo
iface lo inet loopback

ensuite il serait intéressant d'avoir le retour de

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d
cat /etc/apt/sources.list.d/*

merci de mettre le retour de ces commandes entre des balises code c'est l'icone <> au dessus de la zone de texte


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 en 64 bit
Mon Blog et Une découverte

En ligne

#3 Le 26/03/2013, à 19:40

BenjiOnlineTV

Re : [RESOLU] Problème apt-get

Salut.

Merci d'avoir suivi mon problème.
Comment faire pour te passer le retour, je ne peut pas faire de copier collé le problème est sur une autre machine?

Merci


BenjiOnlineTV : Visiter le Site
La Technologie de demain arrive aujourd'hui
CréationsDeTous : Visiter le Site
Chacun à le droit à sa place sur le net ! A nous de la lui faire !

Hors ligne

#4 Le 26/03/2013, à 20:02

ljere

Re : [RESOLU] Problème apt-get

tu copies le retour que te donne le terminal ces commandes sont prévues pour


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 en 64 bit
Mon Blog et Une découverte

En ligne

#5 Le 26/03/2013, à 20:03

BenjiOnlineTV

Re : [RESOLU] Problème apt-get

Je sais que je suis peut être bête mais on le colle où big_smile ?


BenjiOnlineTV : Visiter le Site
La Technologie de demain arrive aujourd'hui
CréationsDeTous : Visiter le Site
Chacun à le droit à sa place sur le net ! A nous de la lui faire !

Hors ligne

#6 Le 26/03/2013, à 21:00

ljere

Re : [RESOLU] Problème apt-get

[code]tu le colles dans la zone texte ici entre deux balises code[/code]

Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 en 64 bit
Mon Blog et Une découverte

En ligne

#7 Le 26/03/2013, à 21:08

BenjiOnlineTV

Re : [RESOLU] Problème apt-get

Oui je comprend mais par exemple quand je suis sur mon serveur en ligne de commande comment je fait pour recuperer le resultat de la commande et le coller sur mon autre PC qui va sur le forum ?


BenjiOnlineTV : Visiter le Site
La Technologie de demain arrive aujourd'hui
CréationsDeTous : Visiter le Site
Chacun à le droit à sa place sur le net ! A nous de la lui faire !

Hors ligne

#8 Le 26/03/2013, à 21:10

ljere

Re : [RESOLU] Problème apt-get

tu n'as pas un accès ssh ou ftp depuis ton autre pc


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 en 64 bit
Mon Blog et Une découverte

En ligne

#9 Le 26/03/2013, à 21:14

BenjiOnlineTV

Re : [RESOLU] Problème apt-get

Non mon serveur est vide, j'essaye justement d'installer un ftp hmm


BenjiOnlineTV : Visiter le Site
La Technologie de demain arrive aujourd'hui
CréationsDeTous : Visiter le Site
Chacun à le droit à sa place sur le net ! A nous de la lui faire !

Hors ligne

#10 Le 26/03/2013, à 21:22

ljere

Re : [RESOLU] Problème apt-get

ok on va déjà commencer par modifier ton fichier interfaces si tu préferes un autre éditeur que nano n'hésite pas à modifier

sudo nano /etc/network/interfaces
auto lo
iface lo inet loopback

Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 en 64 bit
Mon Blog et Une découverte

En ligne

#11 Le 26/03/2013, à 21:25

BenjiOnlineTV

Re : [RESOLU] Problème apt-get

Déjà fait wink


BenjiOnlineTV : Visiter le Site
La Technologie de demain arrive aujourd'hui
CréationsDeTous : Visiter le Site
Chacun à le droit à sa place sur le net ! A nous de la lui faire !

Hors ligne

#12 Le 26/03/2013, à 21:28

ljere

Re : [RESOLU] Problème apt-get

et tu as redémarrer puis retester

sudo apt-get update

Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 en 64 bit
Mon Blog et Une découverte

En ligne

#13 Le 26/03/2013, à 21:36

BenjiOnlineTV

Re : [RESOLU] Problème apt-get

Toujours des erreurs


BenjiOnlineTV : Visiter le Site
La Technologie de demain arrive aujourd'hui
CréationsDeTous : Visiter le Site
Chacun à le droit à sa place sur le net ! A nous de la lui faire !

Hors ligne

#14 Le 26/03/2013, à 21:37

ljere

Re : [RESOLU] Problème apt-get

tu peux me donner les erreurs qu'il te renvoi


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 en 64 bit
Mon Blog et Une découverte

En ligne

#15 Le 26/03/2013, à 21:40

BenjiOnlineTV

Re : [RESOLU] Problème apt-get

Je t'en donne quelques unes :

Err http://fr.archive.ubuntu.com quantal Inrelase
W : Impossible de récupérer http://.../ubuntu/dists/quantal/Inrelease
Erreur temporaire de résolution de "fr.archive.ubuntu.com"
W: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

BenjiOnlineTV : Visiter le Site
La Technologie de demain arrive aujourd'hui
CréationsDeTous : Visiter le Site
Chacun à le droit à sa place sur le net ! A nous de la lui faire !

Hors ligne

#16 Le 26/03/2013, à 21:54

ljere

Re : [RESOLU] Problème apt-get

donne moi le retour de cette commande

cat /etc/resolv.conf

le fichier est petit donc tu ne devrais pas avoir de mal à me le donner
par contre la je vais dormir on continu demain si ça te convient à moins qu'un autre membre vient t'aider


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 en 64 bit
Mon Blog et Une découverte

En ligne

#17 Le 26/03/2013, à 21:57

BenjiOnlineTV

Re : [RESOLU] Problème apt-get

Que deux lignes commentés :

#Dynamic resolv.conf ....
# DO NOT EDIT THIS FILE BY HAND ...

BenjiOnlineTV : Visiter le Site
La Technologie de demain arrive aujourd'hui
CréationsDeTous : Visiter le Site
Chacun à le droit à sa place sur le net ! A nous de la lui faire !

Hors ligne

#18 Le 26/03/2013, à 22:00

ljere

Re : [RESOLU] Problème apt-get

essaye d'ajouter

nameserver 212.27.40.241
nameserver 212.27.40.240

Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 en 64 bit
Mon Blog et Une découverte

En ligne

#19 Le 26/03/2013, à 22:01

BenjiOnlineTV

Re : [RESOLU] Problème apt-get

je met quelque chose à la place de nameserver ?


BenjiOnlineTV : Visiter le Site
La Technologie de demain arrive aujourd'hui
CréationsDeTous : Visiter le Site
Chacun à le droit à sa place sur le net ! A nous de la lui faire !

Hors ligne

#20 Le 26/03/2013, à 22:02

ljere

Re : [RESOLU] Problème apt-get

non tu met exactement ce que je t'ai mis c'est le contenu du mien et je suis aussi chez free c'est l'adresse des dns


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 en 64 bit
Mon Blog et Une découverte

En ligne

#21 Le 26/03/2013, à 22:04

BenjiOnlineTV

Re : [RESOLU] Problème apt-get

FRANCHEMENT !!!!!!!!
TU ES GENIAL big_smile

Nikel chrome ! Ca marche ! smile Merci

Mais petite question subsidiaire, c'est quoi le principe de dns ?


BenjiOnlineTV : Visiter le Site
La Technologie de demain arrive aujourd'hui
CréationsDeTous : Visiter le Site
Chacun à le droit à sa place sur le net ! A nous de la lui faire !

Hors ligne

#22 Le 26/03/2013, à 22:15

ljere

Re : [RESOLU] Problème apt-get

n'oublie pas de passer ton post en résolu
et voila un peu de lecture http://fr.wikipedia.org/wiki/Domain_Name_System


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 en 64 bit
Mon Blog et Une découverte

En ligne

#23 Le 26/03/2013, à 22:20

BenjiOnlineTV

Re : [RESOLU] Problème apt-get

Merci encore smile


BenjiOnlineTV : Visiter le Site
La Technologie de demain arrive aujourd'hui
CréationsDeTous : Visiter le Site
Chacun à le droit à sa place sur le net ! A nous de la lui faire !

Hors ligne

Haut de page ↑