Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 28/03/2013, à 10:00

harlock59

[résolu] flash 11.2 rpm et glibc6 au lieu de glibc-2.17-1

Bonjour,

j'utilise quelques alias dans mon ~/.bashrc tels que src pour aptitude search et ins pour sudo apt-get install

je voudrais installer flash plugin pour firefox en version 11.2 mais j'ai une dépendance non satisfaite

glibc >=2.4

je vais retenter en passant par la commande alien comme indiqué et je marque résolu si c'est bon

rpm -i flash-plugin-11.2.202.275-release.x86_64.rpm 
rpm: RPM should not be used directly install RPM packages, use Alien instead!
rpm: However assuming you know what you are doing...
erreur : Dépendances requises:
	glibc >= 2.4 est nécessaire pour flash-plugin-11.2.202.275-release.x86_64
	/bin/sh est nécessaire pour flash-plugin-11.2.202.275-release.x86_64
harlock59@bruno-Tour-LDLC:~/Téléchargements$ src glibc
p   clisp-module-bindings-glibc     - clisp module that adds the glibc bindings 
p   clisp-module-bindings-glibc:i38 - clisp module that adds the glibc bindings 
p   eglibc-source                   - Embedded GNU C Library: sources           
v   eglibc-source:i386              -                                           
v   glibc-2.17-1                    -                                           
v   glibc-2.17-1:i386               -                                           
v   glibc-2.17-1-arm64-cross        -                                           
v   glibc-2.17-1-armel-cross        -                                           
v   glibc-2.17-1-armhf-cross        -                                           
v   glibc-2.17-1-powerpc-cross      -                                           
p   glibc-doc                       - Embedded GNU C Library: Documentation     
v   glibc-doc:i386                  -                                           
p   glibc-doc-reference             - GNU C Library: Documentation              
v   glibc-pic                       -                                           
v   glibc-pic:i386                  -                                           
harlock59@bruno-Tour-LDLC:~/Téléchargements$ ins glibc-2.17-1
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de « libc6 » au lieu de « glibc-2.17-1 »
libc6 est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
harlock59@bruno-Tour-LDLC:~/Téléchargements$ rpm -i flash-plugin-11.2.202.275-release.x86_64.rpm 
rpm: RPM should not be used directly install RPM packages, use Alien instead!
rpm: However assuming you know what you are doing...
erreur : Dépendances requises:
	glibc >= 2.4 est nécessaire pour flash-plugin-11.2.202.275-release.x86_64
	/bin/sh est nécessaire pour flash-plugin-11.2.202.275-release.x86_64

Dernière modification par harlock59 (Le 28/03/2013, à 14:09)


Acer Aspire E1-532 1To dd 8Go RAM sous Xubuntu 14.10 Utopic Unicorn
http://depannages-informatique.herobo.com

Hors ligne

#2 Le 28/03/2013, à 10:19

gl38

Re : [résolu] flash 11.2 rpm et glibc6 au lieu de glibc-2.17-1

Pourquoi prendre un rpm qui est fait pour fedora alors qu'il y a des paquets, et un tar.gz sur le site d'adobe ?
Cordialement,
Guy

En ligne

#3 Le 28/03/2013, à 12:54

tiramiseb

Re : [résolu] flash 11.2 rpm et glibc6 au lieu de glibc-2.17-1

Salut,

Même question que gl38 !

Si tu veux installer Flash, il faut simplement exécuter la commande suivante :

sudo apt-get install flashplugin-installer

RPM c'est pour Red Hat, Fedora, SUSE, tout ça... pas pour Ubuntu...


D'ailleurs la commande que tu as exécutée te le dit :

rpm: RPM should not be used directly install RPM packages, use Alien instead!

Dernière modification par tiramiseb (Le 28/03/2013, à 12:55)


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#4 Le 28/03/2013, à 14:07

harlock59

Re : [résolu] flash 11.2 rpm et glibc6 au lieu de glibc-2.17-1

la commande dit que pour installer ce package il faut d'abord le convertir avec alien, ce que j'ai essayé aussi...


Acer Aspire E1-532 1To dd 8Go RAM sous Xubuntu 14.10 Utopic Unicorn
http://depannages-informatique.herobo.com

Hors ligne

#5 Le 28/03/2013, à 14:08

tiramiseb

Re : [résolu] flash 11.2 rpm et glibc6 au lieu de glibc-2.17-1

et moi je te (re)dis que ce package n'est pas fait pour ubuntu, et que pour installer Flash sur Ubuntu il faut exécuter la commande suivante :

sudo apt-get install flashplugin-installer

Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#6 Le 28/03/2013, à 14:08

harlock59

Re : [résolu] flash 11.2 rpm et glibc6 au lieu de glibc-2.17-1

un grand MERCI !


Acer Aspire E1-532 1To dd 8Go RAM sous Xubuntu 14.10 Utopic Unicorn
http://depannages-informatique.herobo.com

Hors ligne

Haut de page ↑