Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 28/03/2013, à 18:12

Alaingenieux

Tableau de bord "0" coincé sur VOYAGER

Bonjour,
Depuis hier, j'ai des ennuis avec le tableau de bord du haut.  Il refuse de se masquer bien que j'aie coché l'option dans les préférences. De plus, il se mélange avec la ligne du haut des fenêtres que j'affiche ce qui fait que je ne peux plus accéder aux commandes de la fenêtre, qui restent visibles mais sont inopérantes car le tableau de bord est prioritaire. Je ne vois vraiment pas ce que j'ai pu faire comme c....... à part installer les dernières mises à jour.
Je m'aperçois à l'instant que celui du bas le N°1 déconne aussi car il reste apparent lorsqu'une fenêtre est ouverte mais ce n'est pas gênant car il n'y a pas de commandes en bas des fenêtres. Par contre, il se masque bien quand il n'y a pas de fenêtre ouverte alors que celui du haut est là en permanence.  Si vous avez une idée, merci d'avance.

Dernière modification par Alaingenieux (Le 09/04/2013, à 09:40)

Hors ligne

#2 Le 28/03/2013, à 18:24

ljere

Re : Tableau de bord "0" coincé sur VOYAGER

essaye donc de lancer dans le terminal
pour le rendre escamotable

xfconf-query -c xfce4-panel -p /panels/panel-0/autohide -n -t bool -s true &

pour le rendre visible

xfconf-query -c xfce4-panel -p /panels/panel-0/autohide -n -t bool -s false &

pour le panel du bas se sera panel-0 à remplacer panel-1


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#3 Le 28/03/2013, à 19:04

Alaingenieux

Re : Tableau de bord "0" coincé sur VOYAGER

J'ai lancé la commande pour le rendre escamotable mais ça ne change rien.
Je réalise que'en plus des mises à jour, j'ai aussi fait un "BleachBit" pour nettoyer la machine. J'espère que ça n'a pas viré un truc utile ?
Par ailleurs, le terminal que je trouve dans "Accessoires" refuse les copier/coller et ça oblige à tout retaper avec les risques d'erreur.

Hors ligne

#4 Le 28/03/2013, à 19:10

ljere

Re : Tableau de bord "0" coincé sur VOYAGER

pour faire un coller il faut faire ctrl + maj + v


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#5 Le 28/03/2013, à 19:27

Alaingenieux

Re : Tableau de bord "0" coincé sur VOYAGER

ctrl + maj + v ça ne fait rien du tout, ça me met seulement ^M dans le terminal.
Je viens dessayer VOYAGER sur mon "laptop" où j'ai fait aussi les MAJ et un BleachBit et tout marche normalement, les ennuis c'est sur mon Netbook.

Hors ligne

#6 Le 28/03/2013, à 20:08

kurapika29

Re : Tableau de bord "0" coincé sur VOYAGER

Pour copier coller dans le terminal la façon la plus simple pour moi c'est de sélectionner à l'aide de la souris se qu'on veut copier puis de faire un clic molette pour le coller dans le terminal où ailleurs wink
Et pour pas qu'il se mélange avec les fenêtres il faut décocher "ne pas réserver d’espace sur les bords"
Vérifie aussi que ton panel et bien coller au bord de ton écran wink


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#7 Le 28/03/2013, à 20:30

Alaingenieux

Re : Tableau de bord "0" coincé sur VOYAGER

Sorry,
Mon panel est parfaitement collé au bord de l'écran et "Ne pas réserver d'espace" est décoché.
Le big problème à mon avis c'est que le panel refuse de s'effacer.
Tous les paramètres semblent identiques entre les deux panels et le "1" s'efface bien. Ca commence à me gonfler!!!:mad:

Hors ligne

#8 Le 28/03/2013, à 20:35

kurapika29

Re : Tableau de bord "0" coincé sur VOYAGER

Au pire supprime le et refais en un hmm


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#9 Le 28/03/2013, à 22:08

Didier-T

Re : Tableau de bord "0" coincé sur VOYAGER

Bonsoir Alaingenieux,

on vas faire un petit truc pour voir.
dans un terminal tu saisie

xfce4-settings-editor

puis tu sélectionne dans la fenêtre qui s'ouvre xfce4-panel

la tu agrandi au maximum la fenêtre, tu fait une capture d'écran et la poste.
je te dirai si je vois un truc qui vas pas smile

Dernière modification par Didier-T (Le 28/03/2013, à 22:08)

Hors ligne

#10 Le 29/03/2013, à 10:57

Alaingenieux

Re : Tableau de bord "0" coincé sur VOYAGER

Excusez de ne pas vous avoir répondu hier soir, on avait des invités.
Le comble c'est que ce matin, le bug a disparu mad
Les seules choses dont je sois absolument certain c'est que :
_Le panel s'affichait avant que le pointeur n'atteigne la limite supérieure de l'écran et ne s'effaçait plus. Il n'était donc plus possible d'atteindre les commandes de la fenêtre qui étaient bloquées par le panel.
_Le seul truc que j'avais trouvé c'était de descendre un peu le panel avec les poignées, ce qui permettait d'attraper les commandes de la fenêtre. L'ennui, c'est qu'alors, le panel s'effaçait et qu'il n'était plus possible de le retrouver. Il fallait alors cliquer droit sur le panel N°1 puis faire réapparaître le panel N°0 en changeant le N° de panel dans le menu. La galère quoi ! Heureusement que j'avais conservé le panel du bas, sinon j'étais vraiment mal !! lol
Suggestion :
Ne serait-il pas possible de faire en sorte que le panel ne puisse pas s'effacer lorsqu'il n'est pas en haut de l'écran ? Ca résoudrait ce bug là mais moi je ne sais pas le faire. sad
@ Didier-T :    Si mon pb réapparaît, je ferai la manip que tu me conseillais, mais là, ça serait inutile.
Merci à tous pour vos réponses. Je vais attendre un peu pour mettre mon fil en RESOLU

Hors ligne

#11 Le 02/04/2013, à 22:30

michel ruiz

Re : Tableau de bord "0" coincé sur VOYAGER

Bonsoir
J'ai un problème similaire !
En fait l'autohide fonctionne durant 1/4 d'heure environ, puis le panel reste affiché en permanence.
La commande d'Ijere n'a rien changé .
Pour DidierT voici la capture:
captur10.png
Mais ça a l'air bon !
Merci de votre aide

En ligne

#12 Le 03/04/2013, à 06:22

Didier-T

Re : Tableau de bord "0" coincé sur VOYAGER

Bonjour michel ruiz,

je ne parviens pas a lire ta capture d'écran.
mais le soucis c'est réglé tous seul pour Alaingenieux, je suppose donc qu'il se réglera de la même manière pour toi.

tient une idée en l'air, si tu désactive les greffons, un a un... qui sait c'est peut être sa

Hors ligne

#13 Le 03/04/2013, à 14:59

Alaingenieux

Re : Tableau de bord "0" coincé sur VOYAGER

Bonjour M. Ruiz
Pour ton information, ce bug revient de temps en temps mais je n'arrive pas à déterminer à la suite de quelle manip. C'est toujours après avoir effectué un certain nombre de mouvements d'écrans et fenêtres. Ca a recommencé ce matin mais il a suffit d'un redémarrage pour que tout revienne dans l'ordre.
Ca n'a rien à voir avec la config des ordis car j'en ai deux très différents qui tournent sous VOYAGER et les deux le font.
Désolé de ne pas pouvoir t'aider davantage. Quand le panel se bloque, tu ne peux plus accéder aux commandes des fenêtres, il suffit de descendre le panel d'une ligne avec les poignées et puis tu le remets en place après avoir agit sur la fenêtre. D'accord, c'est pas très élégant, mais ça marche big_smile

Hors ligne

#14 Le 03/04/2013, à 18:40

Alaingenieux

Re : Tableau de bord "0" coincé sur VOYAGER

Excuse moi, je viens de m'apercevoir que je t'ai dit une co...Pour que mon truc de déplacement du panel fonctionne il faut que tu aies déverrouillé le tableau de bord.
Par ailleurs, ça te permet bien de contrôler la fenêtre active mais le panel refuse toujours de s'effacer. C'est vraiment chiant ce truc.

Hors ligne

#15 Le 03/04/2013, à 18:56

kurapika29

Re : Tableau de bord "0" coincé sur VOYAGER

Bon comme se soucis m'intrigue et que je n'utilise pas le "masquer automatiquement" j'ai tester.
Mon panel (j'en ai que 1 en haut moi) ne se cache pas (xfce4-panel 4.10.0) je tourne sous la prochaine 13.04 mais là n'est pas ke problème tongue.
Et je commence à me dire que c'est un plugin du panel qui doit provoquer se problème car si j'en créer un nouveau en bas il fonctionne bien en autohide.
Pour savoir essayer d'enlever les plugins 1 par 1 en regardant si l'autohide fini par revenir.

Dernière modification par kurapika29 (Le 03/04/2013, à 18:59)


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#16 Le 03/04/2013, à 21:34

michel ruiz

Re : Tableau de bord "0" coincé sur VOYAGER

Bonsoir
Merci à tous pour vos réponses
@DidierT : excuse-moi mais je n'ai pas vérifié la qualité de la capture sur le serveur hmm
En regardant les paramètres, à part la position, Ils sont équivalents pour les 3 panels !
Cela ramène vers l’hypothèse des greffons.
Je soupçonne fort celui de Skype mais ce n'est qu'une impression. Je teste la désactivation progressive et je reviens vers vous !
@ Alaingénieux : J'avais fini par trouver pour les poignées, à force de farfouiller wink

En ligne

#17 Le 04/04/2013, à 19:41

Alaingenieux

Re : Tableau de bord "0" coincé sur VOYAGER

Salut,
Je ne crois pas que soit SKYPE car je n'ai pas mis le greffon dans mon panel. Je m'en sers rarement et je le lance à partir de la liste des applications.

Hors ligne

#18 Le 05/04/2013, à 10:21

michel ruiz

Re : Tableau de bord "0" coincé sur VOYAGER

Je confirme pour Skype, mais le problème est que j'ai enlevé les greffons, les séparateurs .. 1 à 1, puis remis 1 à 1 le panel se bloque toujours !
Ce soir je tente de supprimer le panel complètement et de le réinstaller!
C'est vrai que c'est suant

En ligne

#19 Le 05/04/2013, à 14:46

Alaingenieux

Re : Tableau de bord "0" coincé sur VOYAGER

Pour M.RUIZ
Avant de tout démonter, je te propose un essai que je fais depuis ce matin mais ce n'est pas encore assez long pour être concluant. Voilà, tu vas dans les préférences des espaces de travail et tu choisis une marge en haut de 10 par exemple. Ca empêche tes fenêtres d'atteindre le bord supérieur de l'écran et s'il s'agit d'un conflit entre les fenêtres et le panel au sujet de ce bord supérieur qui est utilisé par le panel pour apparaître, ça devrait supprimer le problème.
Je ne sais pas si je me suis bien expliqué, si tu ne piges pas, dis le moi. Pour simplifier, je n'ai gardé qu'un seul espace de travail. Tiens moi au courant STP.
Pour les développeurs   
Il existe une option dans les panels "Ne pas réserver d'espace sur les bords" qui semblerait indiquer que les développeurs se sont penchés sur ce problème mais je ne comprends pas exactement ce qu'elle signifie. Si l'un d'eux pouvait m'expliquer...

Dernière modification par Alaingenieux (Le 05/04/2013, à 15:25)

Hors ligne

#20 Le 05/04/2013, à 18:55

Alaingenieux

Re : Tableau de bord "0" coincé sur VOYAGER

Il est presque 19h et je n'ai plus eu d'ennuis. Impatient de savoir si ça marche aussi chez toi. Si oui, il n'est sans doute pas nécessaire de décaler la marge de 10, il doit suffire qu'elle soit > zéro. J'ai plusieurs fois ouvert plus de 10 fenêtres à la fois en plein écran et ça n'a pas coincé. Ma RAM devait commencer à déborder mais c'est pas le problème  big_smile

Hors ligne

#21 Le 08/04/2013, à 09:01

Alaingenieux

Re : Tableau de bord "0" coincé sur VOYAGER

Bonjour,
Le blocage du panel ne s'est pas reproduit sauf lorsque j'ai voulu essayer de cocher "Ne pas réserver d'espace sur les bords".
Actuellement je résume que j'ai coché les cases "Verrouiller le tableau de bord" et " Masquer automatiquement le tableau de bord" et que dans les préférences des espaces de travail, j'ai choisi une marge supérieure de 3 afin que les fenêtres ne puissent plus atteindre le bord supérieur de l'écran. Je pense que ça doit fonctionner aussi avec une marge de 1, il faut seulement qu'elle soit >zéro.  Bonne chance à ceux qui ont le problème.        Je passe en [RESOLU]

Dernière modification par Alaingenieux (Le 08/04/2013, à 09:47)

Hors ligne

#22 Le 08/04/2013, à 18:48

michel ruiz

Re : Tableau de bord "0" coincé sur VOYAGER

Petit pb perso qui fait que je n'ai pas pu répondre avant !
@ Alaingenieux : je n'ai pas encore essayé ta solution.
Mais j'ai changé de thème de fenêtre (Darkbird+Bluebird(deco fenêtre) pour Deloréan Dark + Delta ) et depuis 2 heures, je n'ai pas de blocage du panel !
N'y aurait'il pas de liaison entre ce blocage et certains thèmes de fenêtre ?
Je ne suis pas assez calé pour le dire.
Résolu pour moi aussi, mais de manière différente . Je reviendrai signaler si le pb se repose, gardant la solution d'Alaingénieux en secour !;)

En ligne

#23 Le 08/04/2013, à 21:25

michel ruiz

Re : Tableau de bord "0" coincé sur VOYAGER

Bon ben voila !
Alors que j'avais une fenêtre en plein écran, en voulant la fermer, j'ai cliqué dur mon nom dans le panel et depuis il est bloqué !?!
Je passe donc à la solution d'Alaingénieux !
Peut-être à suivre

Suite : Après déconnexion/reconnexion, j'ai appliqué la solution d'Alaingénieux, j'ai mis une fenêtre en plein écran, et même phénomène que plus haut.
Re deco/connexion : il a suffit que je clique sur mon nom (coin haut droit) pour que le panel reste bloqué (sans avoir ouvert de fenêtre)
En mettant le panel en vertical ou en réduisant la largeur du panel, c'est toujours le bouton pour l'extinction/mise en veille ... qui bloque le panel

@Alaingénieux : Peux-tu essayer chez toi

Dernière modification par michel ruiz (Le 08/04/2013, à 21:48)

En ligne

#24 Le 09/04/2013, à 09:55

Alaingenieux

Re : Tableau de bord "0" coincé sur VOYAGER

Salut,
Tu as raison, ça bloque à tous les coups. J'ai donc supprimé le [RESOLU] et je suis très déçu car je commençais à croire que j'avais mérité mon pseudo prétentieux
...:rolleyes::D  Du coup, je ne sais plus si ma solution apporte quelque chose car il suffit peut-être que l'on clique involontairement sur le nom et on ne s'en aperçoit pas forcément.
Cette fois, avec un bug reproductible, nos spécialistes vont peut-être pouvoir trouver une solution.
J'ai déplacé mon nom à gauche du panel pour ne plus risquer de cliquer dessus en voulant fermer une fenêtre. En attendant mieux, ça devrait règler le problème.             @+

Dernière modification par Alaingenieux (Le 09/04/2013, à 13:14)

Hors ligne

#25 Le 09/04/2013, à 10:45

michel ruiz

Re : Tableau de bord "0" coincé sur VOYAGER

Je me demandais si c'est un pb Xfce ou simplement Voyager !
Mon pb est que si je veux récupérer ma vidéo sur Skype, il faut que je passe par une mis en veille (pas trouvé d'autre solution) et pour la mise en veille c'est ce bouton !
Je vais essayer en attendant de me faire un lanceur spécifique à la mise en veille pour voir !
A suivre hmm

En ligne

Haut de page ↑