Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 17/03/2005, à 12:14

Fritz

[Résolu] PB install : bloqué au début : Ecran bleu

Bonjour à tous,

j'ai lu tout les posts mais aucun ne correspond à mon pb.
Je boot sur le cd (qui doit fonctionner puisqu'il vient d'un magazine)
Je choisi ma langue
Puis mon pays
Et là, je me retrouve sur un écran tout bleu, je peux écrire en bas...
Aucun message d'erreur, le pc ne travail plus, il ne se passe rien ...

:mad::mad::mad::mad:

Une idée ?

Merci

#2 Le 17/03/2005, à 12:20

laurent

Re : [Résolu] PB install : bloqué au début : Ecran bleu

Je sais pas du tout, mais tu peux aller voir dans les options d'installations (à l'invite, tu dois faire F1 ou F3, bref, Fx) et là tu as d'autres options que tu peux rajouter pour l'installation (peut-être le problème vient-il de la résolution (quoique je pense pas) ou de l'acpi) En tout cas, ça plante au moment ou il cherche les périphériques, si je comprends bien...

essaie par exemple:

linux acpi=off

on sait jamais..


Laurent, petit belge explorant la banquise

Hors ligne

#3 Le 17/03/2005, à 12:22

Fritz

Re : [Résolu] PB install : bloqué au début : Ecran bleu

Non, je viens d'essayer et ça me fait la même chose.
Peut-on afficher la console à ce moment là pour lire si il y a un message d'erreur ou voir ou il bloque ?

#4 Le 17/03/2005, à 12:23

laurent

Re : [Résolu] PB install : bloqué au début : Ecran bleu

Ben je sais pas.

Il y a pas un mode "expert" ou un truc du genre dans les options?


Laurent, petit belge explorant la banquise

Hors ligne

#5 Le 17/03/2005, à 13:17

raph

Re : [Résolu] PB install : bloqué au début : Ecran bleu

Peut-on afficher la console à ce moment là pour lire si il y a un message d'erreur ou voir ou il bloque ?

Comme ça de mémoire elle doit se trouver sur le 2eme ou 3eme framebuffer :
ALT+Fx avec x=le framebuffer à rejoindre wink


... enfin peut-être.

Hors ligne

#6 Le 17/03/2005, à 14:53

Fritz

Re : [Résolu] PB install : bloqué au début : Ecran bleu

Voilà j'ai un peu plus d'infos :

mon erreur :

drivers/usb/input/hid-core.c: ctrl urb status -2 received
drivers/usb/input/hid-core.c: usb_submit_urb(ctrl) failed

C'est là que ça s'arrête.

Et j'ai trouver ça :
http://ubuntuforums.org/archive/index.php/t-1780.html

Mais j'ai pas trouver de réponse au problème.
Je suis pas vraiment bilingue ... madroll

#7 Le 18/03/2005, à 00:34

raph

Re : [Résolu] PB install : bloqué au début : Ecran bleu

T'aurais pas un clavier USB?

Sinon déconnectes tous les périphs usb avant d'installer wink


... enfin peut-être.

Hors ligne

#8 Le 19/03/2005, à 12:51

Red1

Re : [Résolu] PB install : bloqué au début : Ecran bleu

Tu peut essayer d'installer en écrivant :

ubuntu debian-installer/nousb

jsui pas sur de la syntaxe, faut que tu ailles faire un tour dans le dvd. En partant de windows, tu explore le dvd, et tu pourra trouver une documentation pour ubuntu. Regarde les options d'installation et tu trouvera normalement.
J'avais un probleme similaire. Mon écran restait noir, et j'ai réglé le problème en faisant :

ubuntu debian-installer/bufferframe=false

#9 Le 20/03/2005, à 23:29

Fritz

Re : [Résolu] PB install : bloqué au début : Ecran bleu

Bon j'ai réussi, c'était juste un cable usb branché, et il n'y avai t rien au bout du cable.

Mais ensuite, je n'ai pas réussi à aller jusqu'au bout : problème avec Xfree86.

Et j'ai donc voulu redémmarer windows pour trouver une solution :
Erreur fatal : fichier endommagé.

Grrr ...

Là j'ai réinstallé windows, ça fonctionne, mais j'en ai perdu le multi boot.
Comment le récupérer sans réinstaller ubuntu ? (je veux pas re mettre en l'air windows).

Merci

#10 Le 21/03/2005, à 11:16

Fritz

Re : [Résolu] PB install : bloqué au début : Ecran bleu

Tout est résolu en passant à ubuntu Hoary.
Merci à ceux qui m'ont aidé

Haut de page ↑