Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 29/03/2013, à 18:38

wilfrid_69

Problème lecture fichiers .mov

Bonjour à tous.

Je tourne sur Linux Mint et j'ai des soucis pour lire les fichiers en .mov.

L'image et le son sont saccadés.

SMPlayer est le seul outil a les lire correctement.

Je ne peux par exemple par faire mes montages avec OpenShot.

Quelqu'un a une idée ?

Hors ligne

#2 Le 29/03/2013, à 20:05

J5012

Re : Problème lecture fichiers .mov

openshot utilise les libs gstreamer

si tu lis correctement avec vlc, tu peux essayer d'installer ffmpeg et gstreamer-ffmpeg (bon c libav mais ffmpeg pointe dessus)

Hors ligne

#3 Le 30/03/2013, à 02:31

wilfrid_69

Re : Problème lecture fichiers .mov

ffmpeg est déjà installé.

J'ai installé quicktime-utils.

La lecture est depuis normale sur VLC mais toujours aussi mauvaise sur OpenShot.

Hors ligne

#4 Le 30/03/2013, à 19:04

J5012

Re : Problème lecture fichiers .mov

le paquet ffmpeg pour gstreamer est installe ?

Hors ligne

#5 Le 30/03/2013, à 23:11

wilfrid_69

Re : Problème lecture fichiers .mov

Oui.

Je te confirme que ffmpeg pour gstreamer est bien installé.

Hors ligne

#6 Le 31/03/2013, à 20:15

J5012

Re : Problème lecture fichiers .mov

quelle version openshot as-tu, celle de precise est la 1.4.0

celle dispo sur le site est la 1.4.3

ton fichier mov est issu d'une camera ?

Hors ligne

#7 Le 03/04/2013, à 14:04

wilfrid_69

Re : Problème lecture fichiers .mov

quelle version openshot as-tu, celle de precise est la 1.4.0

C'est bien la 1.4.0

ton fichier mov est issu d'une camera ?

Oui.

J'ai procédé à une série de tests de compression et je sais maintenant que ce n'est pas un problème de plugin.

C'est tout simplement ma machine qui commence à dater et qui a du mal à digérer les fichiers en HD.

Encore merci pour ton aide.

Dernière modification par wilfrid_69 (Le 03/04/2013, à 14:05)

Hors ligne

Haut de page ↑