Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#26 Le 15/01/2013, à 14:16

gl38

Re : kompozer

La page confirme que les paquets kompozer et kompozer-data sont bien dans le dépôt universe.
Cordialement,
Guy

Hors ligne

#27 Le 15/01/2013, à 15:09

astre

Re : kompozer

gl38 a écrit :

La page confirme que les paquets kompozer et kompozer-data sont bien dans le dépôt universe.

Eh beh non ! Justement !
La page susdite ne cite pas quantal…
Cordialement,
Michel


Michel ASTRE
Poèmes et chansons pour les cinq saisons
http://pagesperso-orange.fr/michel.astre/

Hors ligne

#28 Le 15/01/2013, à 15:45

gl38

Re : kompozer

Et ici ?
Je n'essaie pas ! cette version d'ubuntu contient un spyware, merci canonical !
Cordialement,
Guy

Hors ligne

#29 Le 30/03/2013, à 13:46

kumburumba

Re : kompozer

Quelle version contient un spyware ?
quelles est votre source pour cela ?

Merci

Hors ligne

#30 Le 30/03/2013, à 15:10

gl38

Re : kompozer

Ce n'est pas kompozer qui est en cause mais canonical d'après Richard Stallman, voir ici par exemple.
Cordialement,
Guy

Hors ligne

#31 Le 30/03/2013, à 19:52

Gemnoc

Re : kompozer

Bon les trolls, allez jouer ailleurs.


Pensez à consulter la documentation ! :-)

Hors ligne

#32 Le 30/03/2013, à 23:43

astre

Re : kompozer

Ça a l'air de marcher ! smile
Les trolls auront au moins servi à me faire à nouveau chercher une solution ! wink
Marre de BlueGriffon et de KompoZer sous Wine !
J'ai fini par trouver le paquet kompozer-data_0.8~b3.dfsg.1-0.1_all dans SourceForge (J'en avais essayé d'autres qui ne s'installaient pas). Je l'ai installé avec la Logithèque et ensuite j'ai pu installer enfin kompozer_0.8~b3.dfsg.1-0.1ubuntu2_amd64 !
Bon, il reste à voir si ça sera stable à l'usage…

Dernière modification par astre (Le 30/03/2013, à 23:46)


Michel ASTRE
Poèmes et chansons pour les cinq saisons
http://pagesperso-orange.fr/michel.astre/

Hors ligne

#33 Le 31/03/2013, à 07:29

jdt37b

Re : kompozer

Une autre possibilité : en 12.04 (ré)installer Kompozer avec Synaptic et stocker le fichier .deb récupéré dans les archives de APT.
En 12.10, installer le .deb en cliquant du droit dessus. Chez moi c'est ok.


Shuttle SB61V40 - Pentium 4 à 2Ghz - 1Mo - Carte Intel 82865g Graphics Controller
Voyager (Xubuntu) 12.04 et 14.04 HD -  32 bits

Hors ligne

#34 Le 31/03/2013, à 12:19

kumburumba

Re : kompozer

Bon,
j'ai installé en premier le package data-kompozer d'ici :
https://launchpad.net/ubuntu/precise/am … 0.1ubuntu2

puis celui correspondant à mon archi ici :
https://launchpad.net/ubuntu/quantal/+package/kompozer

L'instal se fait donc par la logithèque en précisant que ces packages ne sont pas certifiés.
Tout fonctionne nickel. Comme c'est en anglais, j'ai chargé le package .xpi français.

Dernière modification par kumburumba (Le 31/03/2013, à 12:20)

Hors ligne

#35 Le 02/04/2013, à 21:00

astre

Re : kompozer

kumburumba a écrit :

Tout fonctionne nickel. Comme c'est en anglais, j'ai chargé le package .xpi français.

Chez moi, ça a dû retrouver un fichier de configuration quelque part : tout a été directement en français, avec mon site, mes préférences et tout et tout. Comme avant le passage à Quantal, donc.


Michel ASTRE
Poèmes et chansons pour les cinq saisons
http://pagesperso-orange.fr/michel.astre/

Hors ligne

#36 Le 03/05/2013, à 11:01

thorfin89

Re : kompozer

Merci à kumburumba. En effet il suffisait de lire. Quand il y a un problème de dépendance il faut installer les paquets manquants kompozer-data en ce qui nous concerne.


Asus P7P55D-LE - intel i5 750 2.66 GHz - ASUS EAH5770 CuCore-2DI-1GD5
Ubuntu 13.04 64bits - amd-catalyst-13.1-linux-x86_64 - Gnome 3

Hors ligne

#37 Le 04/04/2014, à 08:19

Honiahaka

Re : kompozer

Bonjour,
Pas simple du tout Ubuntu après quinze ans de Windows...
Après avoir tenté de comprendre la manip pour installer Kompozer, sans résultat, je me permets de remonter ce post.
J'ai télécharger le bon dossier et suivi à la lettre les instruction de gl38.
Au lancement de l’exécutable, voila le message qui s'affiche dans le terminal

marco@marco-H61N-USB3:~$ /opt/kompozer/kompozer
Gtk-Message: Failed to load module "overlay-scrollbar"

(kompozer-bin:3532): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « murrine »

Je suis sous Ubuntu 14.04.
Une idée pour m’aider ?
D'avance merci car je suis paumé.
Marco

Hors ligne

#38 Le 04/04/2014, à 10:57

gl38

Re : kompozer

Sur internet, d'autres personnes obtiennent le même message d'erreur avec des version précédentes d'ubuntu.
Chez moi, kompozer fonctionne avec la version 13.10 d'ubuntu, la dernière, puisque la 14.04 n'est pas encore sortie officiellement, et sous gnome, puisque je n'utilise pas unity.
Peux-tu essayer avec un autre environnement ?
Cordialement,
Guy

Hors ligne

#39 Le 04/04/2014, à 11:24

Honiahaka

Re : kompozer

Merci de répondre si rapidement Guy,
j'ai essayé sous Gnome, c'est bien ce que tu m'avais conseillé de faire ?.
Bah... même message d'erreur.
Et maintenant je ne retrouve plus mon environnement Cinamon (que j'affectionne particulièrement).
J'ai peu de fichier sur l'UC, je désinstalle 14.04 et réinstalle la version 13.10 puisque Kompozer fonctionne, car j'en ai vraiment besoin pour mettre mon site à jour.
Je découvre Linux et consorts, quand même pas simple, auparavant j'avais Mint, que de plantages et messages d'erreur.
Vais tenter de m’accrocher, merci
Marco

Hors ligne

#40 Le 04/04/2014, à 22:47

Gemnoc

Re : kompozer

Kompozer n'a plus été mis à jour depuis bientôt 4 ans. Les problèmes d'installation n'iront pas en s'améliorant.

AMHA il serait mieux de porter votre choix sur un logiciel qui est toujours actif, comme Blue Griffon. http://doc.ubuntu-fr.org/bluegriffon


Pensez à consulter la documentation ! :-)

Hors ligne

#41 Le 05/04/2014, à 18:02

Honiahaka

Re : kompozer

Salut Gemnoc
Je ne connais pas Blue Griffon mais pourquoi pas, si Kompozer est out ?
Mais...mes pages réalisées sous Kompozer serront-elles "compatibles" avec BG,  Terre de Nacre ?
Je viens de prendre un abonnement chez un hébergeur payant et suis carrément démunis face au travail à réaliser de nouveau (m'habituer à linux + un autre logiciel comme BG).
j'irais même jusqu'à écrire que je reprendrai bien une licence Windows ...

Hors ligne

#42 Le 06/04/2014, à 12:48

gl38

Re : kompozer

Cette page semble indiquer que kompozer, bluefish et komodo fonctionnent sous ubuntu 14.04.
Pour kompozer, il y a des dépendances en particulier avec paquets gtk.
Cordialement,
Guy

Hors ligne

#43 Le 06/04/2014, à 16:46

Gemnoc

Re : kompozer

Honiahaka a écrit :

Salut Gemnoc
Je ne connais pas Blue Griffon mais pourquoi pas, si Kompozer est out ?
Mais...mes pages réalisées sous Kompozer serront-elles "compatibles" avec BG,  Terre de Nacre ?

Salut,

Un site Web est composé en HTML. Blue Griffon et Kompozer sont des éditeurs HTML, il n'y a aucune raison logique pour que Blue Griffon soit incompatible. En fait, c'est Kompozer qui l'est de moins en moins, puisqu'il ne supporte pas HTML5.

Je n'ai utilisé ces logiciels que pour une brève période, quand je maintenais le site de mon employeur, avant de le persuader de le convertir au système de gestion de contenu WordPress il y a deux ans.

De mémoire, l'avantage de Kompozer était la gestion multipages, mais peut-être que Blue Griffon a maintenant cette fonctionnalité au moyen d'une extension.

Après une rapide recherche, il semble que BlueGriffon ne soit développé que par une seule personne, et qu'il n'ait pas bénéficié de mise à jour depuis juin 2013. Il demeure tout de même plus récent de 3 ans face à Kompozer.


Pensez à consulter la documentation ! :-)

Hors ligne

#44 Le 07/04/2014, à 18:02

jdt37b

Re : kompozer

Bonsoir,
Pour info, avec Trusty, et après des tentatives infructueuses par la Logithèque (*) puis par Synaptic, installation bovine de Kompozer par Gdebi grâce aux paquets .deb Kompozer-data et Kompozer récupérés dans /var/cache/apt/archives/ de Precise.
Pas simple, mais Kompozer fonctionne (apparemment) en 14.04.
(*) "Échec du traitement du paquet, l'installation ou la suppression d'un paquet logiciel a échoué."


Shuttle SB61V40 - Pentium 4 à 2Ghz - 1Mo - Carte Intel 82865g Graphics Controller
Voyager (Xubuntu) 12.04 et 14.04 HD -  32 bits

Hors ligne

#45 Le 07/04/2014, à 21:53

Honiahaka

Re : kompozer

Bonsoir,
comme tu le dis jdt37b,

pas simple

D'ailleurs... j'ai rien compris à ce que tu as écrit étant béotien en matière de Linux big_smile
Le problème reste donc entier pour moi.
Merci tt de mm de votre aide, je vais tenter de m'adapter à BG

Hors ligne

#46 Le 08/04/2014, à 09:13

jdt37b

Re : kompozer

Ma partition principale étant encore Precise 12.04, j'ai réinstallé Kompozer en 12.04 par la logithèque, ce qui a pour effet de créer deux paquets .deb Kompozer-data et Kompozer dans le répertoire /var/cache/apt/archives/. (peut-être existe-t-il un autre moyen pour récupérer ces paquets)
Dans Trusty, il suffit ensuite d'ouvrir ces deux paquets dans l'ordre avec gdebi, ce qui installe Kompozer.
(Si besoin, avant et au terminal : sudo apt-get install gdebi)
Kompozer m'apparaît plus intuitif que Blue Griffon.


Shuttle SB61V40 - Pentium 4 à 2Ghz - 1Mo - Carte Intel 82865g Graphics Controller
Voyager (Xubuntu) 12.04 et 14.04 HD -  32 bits

Hors ligne

#47 Le 08/04/2014, à 10:18

jdt37b

Re : kompozer

Complément :
Si problème ensuite au lancement de la Logithèque ou de Synaptic, au terminal : sudo dpkg --configure -a
Puis avec Synaptic : installer le paquet "libidl0"
Tout rentre dans l'ordre, mais il faut vraiment avoir envie de garder Kompozer !


Shuttle SB61V40 - Pentium 4 à 2Ghz - 1Mo - Carte Intel 82865g Graphics Controller
Voyager (Xubuntu) 12.04 et 14.04 HD -  32 bits

Hors ligne

#48 Le 09/04/2014, à 01:22

Gemnoc

Re : kompozer

jdt37b a écrit :

Ma partition principale étant encore Precise 12.04, j'ai réinstallé Kompozer en 12.04 par la logithèque, ce qui a pour effet de créer deux paquets .deb Kompozer-data et Kompozer dans le répertoire /var/cache/apt/archives/. (peut-être existe-t-il un autre moyen pour récupérer ces paquets)

On peut télécharger des paquets directement depuis le site packages.ubuntu.com.

Voir au bas de chaque page :

http://packages.ubuntu.com/precise/kompozer
http://packages.ubuntu.com/precise/kompozer-data


Pensez à consulter la documentation ! :-)

Hors ligne