Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 29/03/2013, à 14:51

mthguilb

problème de lancement trine/shadowgrounds

bonjour à tous,
je n'arrive plus à faire fonctionner trine et les deux shadowgrounds, il semble que d'autres personnes soit dans mon cas si je me regarde sur desura, et il semble aussi que cela provient depuis la maj ubuntu 11.10 vers la 12.04

donc je voudrais savoir si ici quelqu'un a t'il reussi? et si oui comment?

merci

Hors ligne

#2 Le 29/03/2013, à 17:53

mthguilb

Re : problème de lancement trine/shadowgrounds

bon après pas mal de manip en tout genre j'ai réussi à faire tourner trine en 32bit uniquement, et le shadowgrounds ce lance mais plante après l'intro...

je continue de chercher

Hors ligne

#3 Le 30/03/2013, à 12:07

Madeba

Re : problème de lancement trine/shadowgrounds

mthguilb a écrit :

bon après pas mal de manip en tout genre j'ai réussi à faire tourner trine en 32bit uniquement, et le shadowgrounds ce lance mais plante après l'intro...
je continue de chercher

Ici, Shadowground démarré à partir du binaire fonctionne bien, mais pas le lanceur (qui permet de régler les options).
Peut être pourrais tu mettre les détails de ta manip pour Trine, pour ceux qui rencontreraient le même problème et qui tomberaient ici...

Hors ligne

#4 Le 30/03/2013, à 16:32

mthguilb

Re : problème de lancement trine/shadowgrounds

je ne sais plus tout ce que j'ai fait comme manip mais sur la FAQ il y a une liste de fichier à supprimer, ce que j'ai fait ce qui m'a permis de lancer trine

http://frozenbyte.com/help_humble/linuxfaq.html

Hors ligne