Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 26/12/2004, à 12:30

gglafouine

tablette graphic wacom

Impossible d'utiliser ma tablette wacom(slate blue), quand je la branche le cursseur va en haut à droite de mon ecran et s'affole !!

Hors ligne

#2 Le 26/12/2004, à 12:53

x4m

Re : tablette graphic wacom

Jette un oeil ici :
http://www.ubuntulinux.org/wiki/WacomTabletIssue

Hors ligne

#3 Le 28/12/2004, à 15:02

gglafouine

Re : tablette graphic wacom

je ne parle pas bien l'anglais, j'attend une traduction en français.

Hors ligne

#4 Le 28/12/2004, à 18:32

eClaire

Re : tablette graphic wacom

J'ai une wacom graphire 2 à mon appart, si je trouve 1heure ou 2 (3, 4?) j'essaie et je te fais un retour. Je promets rien (faut s'y faire avec moi).

Hors ligne

#5 Le 28/12/2004, à 20:33

gglafouine

Re : tablette graphic wacom

merci , c'est sympa!

Hors ligne

#6 Le 02/01/2005, à 16:18

eClaire

Re : tablette graphic wacom

Voici mes périgrinations, je ne suis pas arrivée à quelque chose désolée. Comme je ne veux pas passer 3 heures de plus, je m'arrête là en espérant que les tablettes seront mieux gérées sous hoary.

http://wiki.e-claire.org/doku.php?id=articles:wacom_ubuntu

Hors ligne

#7 Le 04/01/2005, à 20:51

gglafouine

Re : tablette graphic wacom

merci

Hors ligne

#8 Le 05/01/2005, à 20:39

eClaire

Re : tablette graphic wacom

Je te copie colle un mail d'Artis suite à notre discussion, là où j'avais bloqué dans le tutorial.

1) Install header sources for the kernel you are using.
2) Get linuxwacom 0.6.6 from http://linuxwacom.sourceforge.net/
3) Configure it like this (change the directory to point your headers:
   ./configure --enable-mousedev --with-kernel=/usr/src/linux-headers
4) Copy mousedev.ko from linuxwacom-0.6.6/src/(yourkernel) to
   /lib/modules/(yourkernel)/kernel/drivers/input (back up the
   mousedev.ko already there!)
5) Configure your xserver according to this:
   http://linuxwacom.sourceforge.net/index.php/howto/x11

pas encore testé, ca ne devrait tarder...

Hors ligne

Haut de page ↑