Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 30/03/2013, à 18:18

mistigris

installer Sony Handycam [ RESOLU ]

Bonjour !
Je viens d'acheter un caméscope Sony DCR-SR35E , et je ne trouve pas de réponses à ma question : comment le " présenter" à Xubuntu 12.04 ?
Quelqu'un peut m'aider ?
Merci d'avance !

Dernière modification par mistigris (Le 31/03/2013, à 19:58)

Hors ligne

#2 Le 30/03/2013, à 21:12

Ekel

Re : installer Sony Handycam [ RESOLU ]

Bonsoir,

Déjà en le reliant à l'ordinateur... qu'est-ce que cela donne ?

Sinon bonne lecture.

Cordialement

Dernière modification par Ekel (Le 30/03/2013, à 21:14)


Ekel
---
Trusty Thar - KUbuntu Utilisateur n°16275
AMD Phenom(tm) II X4 955 3200 GHz | ATI Radeon HD 5770 Series | 12 Go | Double 17"

Hors ligne

#3 Le 31/03/2013, à 09:46

mistigris

Re : installer Sony Handycam [ RESOLU ]

Bonjour !
Désolée pour la réponse tardive ...
Quand je relie le caméscope , ça donne :" un appareil photo a été détecté : voulez-vous importer ?"
Je coche "importer" et rien ne se passe .
Depuis , j'ai installé Wine , pour essayer d'installer "Picture Motion Browser" : ça a bien commencé , jusqu'à ce que je connecte le caméscope : il me dit : impossible de vérifier le raccordement , vérifiez que l'appareil est bien celui qui correspond à celui du cd d'installation" ... C'est bien le même.
Ensuite , j'ai téléchargé les pilotes , et pareil : tout commence bien , et puis au moment de "update my drivers" , encore un message d'erreur qui dit : "le programme update my drivers.exe a rencontré un sérieux problème et doit être fermé , ceci peut être causé par une erreur dans le programme ou un défaut dans Wine" .
Bref , toutes les portes se ferment , mais il est vrai que je suis néophyte en informatique et que je ne dois pas avoir bien configuré Wine , vu qu'il demande à ajouter des applications et que je ne sais pas comment faire .

Hors ligne

#4 Le 31/03/2013, à 10:25

Ekel

Re : installer Sony Handycam [ RESOLU ]

Bonjour,

Je ne suis pas spécialiste de Wine... je ne peux guère aider plus.

Cordialement.


Ekel
---
Trusty Thar - KUbuntu Utilisateur n°16275
AMD Phenom(tm) II X4 955 3200 GHz | ATI Radeon HD 5770 Series | 12 Go | Double 17"

Hors ligne

#5 Le 31/03/2013, à 11:18

mistigris

Re : installer Sony Handycam [ RESOLU ]

OK , merci quand-même !

Hors ligne

#6 Le 31/03/2013, à 11:37

michel_04

Re : installer Sony Handycam [ RESOLU ]

Bonjour,

mistigris a écrit :

Quand je relie le caméscope , ça donne :" un appareil photo a été détecté : voulez-vous importer ?"
Je coche "importer" et rien ne se passe .

Je suppose que tu le connectes en USB.
Donne les retours de (dans le terminal) :

lsusb
ls media

A+

Hors ligne

#7 Le 31/03/2013, à 11:45

slasher-fun

Re : installer Sony Handycam [ RESOLU ]

mistigris a écrit :

Depuis , j'ai installé Wine , pour essayer d'installer "Picture Motion Browser" : ça a bien commencé , jusqu'à ce que je connecte le caméscope : il me dit : impossible de vérifier le raccordement , vérifiez que l'appareil est bien celui qui correspond à celui du cd d'installation" ... C'est bien le même.
Ensuite , j'ai téléchargé les pilotes , et pareil : tout commence bien , et puis au moment de "update my drivers" , encore un message d'erreur qui dit : "le programme update my drivers.exe a rencontré un sérieux problème et doit être fermé , ceci peut être causé par une erreur dans le programme ou un défaut dans Wine" .
Bref , toutes les portes se ferment , mais il est vrai que je suis néophyte en informatique et que je ne dois pas avoir bien configuré Wine , vu qu'il demande à ajouter des applications et que je ne sais pas comment faire .

WINE ne supporte pas l'USB.

Tenter d'installer des programmes et pilotes Windows, ce n'est peut-être pas le meilleur moyen pour commencer smile

Hors ligne

#8 Le 31/03/2013, à 11:56

mistigris

Re : installer Sony Handycam [ RESOLU ]

Michel : voici les retours des commandes :

mistigris@mistigris-ESPRIMO-E:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 0603:00f2 Novatek Microelectronics Corp. 
Bus 002 Device 003: ID 046d:c016 Logitech, Inc. Optical Wheel Mouse
mistigris@mistigris-ESPRIMO-E:~$ ls media
ls: impossible d'accéder à media: Aucun fichier ou dossier de ce type

Slasher-fun : ok , mais c'est pénible cette manie qu'ont tous les fabricants à tout faire pour Windows et rien pour les autres !!! mad

Hors ligne

#9 Le 31/03/2013, à 12:02

michel_04

Re : installer Sony Handycam [ RESOLU ]

Re,

Ton camescope est alimenté et connecté en USB ? lorsque tu lances :

lsusb

Et (excuse pour l'oubli du /) :

ls /media

Edit : voir http://forum.ubuntu-fr.org/viewtopic.ph … 5#p1902385
Extrait :

Je viens de recevoir une Sony DCR SR35E et grande surprise ! Quand je la connecte sous Ubuntu Hardy, elle est reconnue comme un disque USB (en lecture seule cependant, d'après le manuel il n'est pas possible de copier des fichiers dessus, dommage…) et les vidéos sont lisibles sans problème (.mpg).

A+

Dernière modification par michel_04 (Le 31/03/2013, à 12:04)

Hors ligne

#10 Le 31/03/2013, à 12:57

mistigris

Re : installer Sony Handycam [ RESOLU ]

Ah , ben non , j'avais pas connecté le caméscope ... big_smile
Je m'y recolle ce soir , car là , je m'en vais .
Et pour le lien qui ramène au forum : je l'avais déjà lu , mais c'est sous Ubuntu Hardy pas sous Xubuntu 12.04 ( je ne sais pas si cela a une influence )
Bonne journée !

Hors ligne

#11 Le 31/03/2013, à 20:04

mistigris

Re : installer Sony Handycam [ RESOLU ]

Bon , ben je crois que j'ai été un peu trop vite à lancer un SOS ...
Là , je branche mon nouveau jouet , et miracle : il apparaît sur le bureau yikes
Et à partir de là , j'ai pu importer directement photos et vidéos , rien qu'en les faisant "glisser" du caméscope à mon PC .
Pourtant au début , je suis sûre qu'il n'apparaissait pas sur le bureau ... hmm
M'enfin bon : merci pour tout quand-même ... smile

Hors ligne

Haut de page ↑