Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#26 Le 09/04/2013, à 21:22

seb24

Re : unity planté

erle a écrit :

Jusqu'à hier, tout fonctionnait avec le driver nvidia recommandé (et les modifs nécessaires pour avoir une image plymouth de qualité).
Puis, les dernières mises à jour, l'écran ne s'ouvre plus que sur le fond d'écran : plus de possibilité de relancer le plugin unity sans que le plugin opengl (nécessaire) se désactive. Bref, plus d'unity... En désactivant et en désinstallant le driver nvidia, ça marche, mais ça rame ! On ne peut donc pas dire que c'est résolu.:|
À plus...:|

Oui j'ai vu passe ce matin un message disant qu'il ne fallait pas mettre à jours pour le moment pour les possesseurs de cartes Nvidia. Y'a visiblement une régression.


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

En ligne

#27 Le 09/04/2013, à 21:30

erle

Re : unity planté

seb24 a écrit :
erle a écrit :

Jusqu'à hier, tout fonctionnait avec le driver nvidia recommandé (et les modifs nécessaires pour avoir une image plymouth de qualité).
Puis, les dernières mises à jour, l'écran ne s'ouvre plus que sur le fond d'écran : plus de possibilité de relancer le plugin unity sans que le plugin opengl (nécessaire) se désactive. Bref, plus d'unity... En désactivant et en désinstallant le driver nvidia, ça marche, mais ça rame ! On ne peut donc pas dire que c'est résolu.:|
À plus...:|

Oui j'ai vu passe ce matin un message disant qu'il ne fallait pas mettre à jours pour le moment pour les possesseurs de cartes Nvidia. Y'a visiblement une régression.

OK, merci pour la rapidité de la réponse !
Je me permets de remettre mon message précédent (ça a l'air en partie résolu...). Pourvu que ça dure.

[Résolu]
Finalement, j'ai installé le driver 313 updates (j'avais desinstallé par synaptic le 310 recommandé qui apparemment me faisait planter compiz et unity) et ça marche après avoir rebooté (je touche du bois).;)
PS : j'suis moitié idiot : je ne sais pas comment indiquer qu'un sujet apparaît résolu ! Est-ce comme ça ?

Hors ligne

#28 Le 09/04/2013, à 21:46

seb24

Re : unity planté

C'est pas ton sujet donc tu ne peux pas wink
Mais c'est pas bien grave vu que c'est sur la version expérimentale.


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

En ligne

#29 Le 09/04/2013, à 23:59

jvcharles

Re : unity planté

j'ai aussi le même problème mais sous kubuntu 13.04.

y à t'il moyen en console en mode recover root de supprimé nvidia et de le réinstallé, justement le driver 313 pour qu'elle soi fonctionnel ?

en ce moment, hier j'ai installé sur une autre partition kubuntu 13.04 et j'ai toujours ma première kubuntu 13.04 depuis la première alpha que j'aimerais toujours récupéré

merci


Kubuntu 14.10 14.04 13.10 13.04 kde 4.13.x  - OpenSuse 13.1 - kde 4.13.x
AMD Athlon 64x2 4600+ 2.4 GHz, GeForce 8600 GT/PCI 512 MB
6 Go de ram - dd 500 Go/1 To
Tablette Android 4.4.2 Note 8

Hors ligne

#30 Le 10/04/2013, à 00:37

jvcharles

Re : unity planté

merci quand même, mais j'ai trouvé la solution big_smile

si ça peut vous aider, juste à adapté.

en mode recover > network et root

sudo apt-get purge nvidia-*
sudo apt-get autoremove
sudo apt-get install nvidia-current-updates
sudo apt-get install kubuntu-desktop
sudo reboot -n

pour sudo apt-get install kubuntu-desktop, sudo apt-get autoremove m'avait supprimé kubuntu-desktop

le système debian est merveilleux et aussi la recherche dans le forum Ubuntu pour trouvé une solution !


Kubuntu 14.10 14.04 13.10 13.04 kde 4.13.x  - OpenSuse 13.1 - kde 4.13.x
AMD Athlon 64x2 4600+ 2.4 GHz, GeForce 8600 GT/PCI 512 MB
6 Go de ram - dd 500 Go/1 To
Tablette Android 4.4.2 Note 8

Hors ligne

#31 Le 17/04/2013, à 18:48

grusta

Re : unity planté

Après avoir eu ce problème, et essayé les diverses solutions proposées ici, je n'avais pas de résultats. (j'utilise bumblebee, peut-être un rapport avec cette histoire de drivers nvidia. tongue )
J'ai résolu le problème en installant ccsm, et en m'apercevant que le plugin unity était décoché.

Hors ligne

#32 Le 01/05/2013, à 21:33

playmobill

Re : unity planté

Merci jvcharles, c'est ok maintenant.


Passer à Linux n’est pas un défi, c’est juste un choix.

Hors ligne

Haut de page ↑