Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#551 Le 08/01/2013, à 17:43

macounett

Re : Voyager 12.04

Bonjour,
je ne sais pas si c'est le bon endroit pour poster: j'ai un problème d'installation avec voyager 12.04 (64 bits): j'ai gravé un cd à partir d'une image disque téléchargée (par torrent) et avant de l'installer sur un PC (sans OS que j'ai commandé mais pas encore reçu), j'ai voulu voir à quoi il ressemblait en faisant une session live sur un macbook pro.
Pour démarrer sur le cd, il faut appuyer sur alt et on voit les différents disques de démarrage possibles; le cd voyager s'appelait "EFI BOOT", et quand je l'ai choisi comme disque de démarrage, j'ai eu le message suivant:

GNU GRUB version 1.99 -21ubuntu3
Minimal Bash-like line editing is supported
for the first word, TAB lists possible command completions
Anywhere else TAB lists possible device or file completions

J'ai appuyé sur TAB et ça m'a donné:

possible commands are:
authenticate background_ color background_image boot break clear...

...toute une série de commandes (auxquelles je ne comprends rien, mais si vous avez besoin, je vous les écrirai) et surtout, je ne suis pas sûre que cela me permette de lancer Voyager.
Pouvez-vous me dire si c'est parce que je l'essaie sur un mac; j'ai pourtant essayé d'autres cd linux (ubuntu, xubuntu, cubuntu...), certains se lancent et on peut démarrer dessus, d'autres pas, je ne sais pas trop pourquoi...
quelqu'un a-t-il une réponse?


Si j'avais connu Linux plus tôt, je n'aurais jamais racheté un mac...
Xubuntu Live Voyager 12.10 64 bits sur PC LDLC "In extensor"
Xubuntu Live Voyager 12.04 32 bits en dual-boot avec windows XP sur PC Compaq Presario

Hors ligne

#552 Le 09/01/2013, à 11:10

Tristan07

Re : Voyager 12.04

Bonjour macounett,
Je ne suis pas certain que cela soit le bon endroit pour le post, c'est un problème relatif à l'installation générale d'ubuntu ( Voyager étant basée sur Xubuntu)
Pas un expert mais peut-être commencé par vérifier ton ISO
Ensuite retenté pour voir ce que ça dit.
Bnn journée
Edit : éventuellement regarder doc concerant Mac

Dernière modification par Tristan07 (Le 09/01/2013, à 11:12)


Desktop : Fedora 20 Gnome 64 bits
                ThinkPad Lenovo : Voyager 14.04
Portable Asus de madame: OpenSuse 12.3, 64 bits, KDE 4.10

Hors ligne

#553 Le 09/01/2013, à 12:12

fredr

Re : Voyager 12.04

macounett a écrit :

Bonjour,
je ne sais pas si c'est le bon endroit pour poster: j'ai un problème d'installation avec voyager 12.04 (64 bits): j'ai gravé un cd à partir d'une image disque téléchargée (par torrent) et avant de l'installer sur un PC (sans OS que j'ai commandé mais pas encore reçu), j'ai voulu voir à quoi il ressemblait en faisant une session live sur un macbook pro.
Pour démarrer sur le cd, il faut appuyer sur alt et on voit les différents disques de démarrage possibles; le cd voyager s'appelait "EFI BOOT", et quand je l'ai choisi comme disque de démarrage, j'ai eu le message suivant:

GNU GRUB version 1.99 -21ubuntu3
Minimal Bash-like line editing is supported
for the first word, TAB lists possible command completions
Anywhere else TAB lists possible device or file completions

J'ai appuyé sur TAB et ça m'a donné:

possible commands are:
authenticate background_ color background_image boot break clear...

...toute une série de commandes (auxquelles je ne comprends rien, mais si vous avez besoin, je vous les écrirai) et surtout, je ne suis pas sûre que cela me permette de lancer Voyager.
Pouvez-vous me dire si c'est parce que je l'essaie sur un mac; j'ai pourtant essayé d'autres cd linux (ubuntu, xubuntu, cubuntu...), certains se lancent et on peut démarrer dessus, d'autres pas, je ne sais pas trop pourquoi...
quelqu'un a-t-il une réponse?

Salut,

Pour le macbook pro, le cd de la 12.04 n'est pas le meilleur, l'install peut réussir, mais avec des bidouilles, plusieurs sudo killall grub-mount notamment. Pas évidant mais possible.

Par contre avec le cd de la 12.10 Xubuntu 64bits, c'est sans soucis. J'ai fait ma clé usb sous unetbootin macosx et installé refit sous macosx. N'oublie pas de redimensionner la partition mac pour avoir de l'espace libre, tu peux le faire sous lion avec l'utilitaire de disque.

Après install de linux, il y a une petite manip pour le wifi et tout est bon.

Fred

Edit: si tu as besoin d'aide, ouvre un nouveau post et mets le lien ici, je répondrai

Reedit, la version 12.10 fonctionne en live session sans soucis.

Dernière modification par fredr (Le 09/01/2013, à 12:15)


MacBook Pro, Ubuntu 14.04 Unity
L'optimiste pense que nous vivons dans le meilleur des mondes. Et le pessimiste craint que ce ne soit exact...

Hors ligne

#554 Le 09/01/2013, à 14:21

macounett

Re : Voyager 12.04

Tristan07 a écrit :

Pas un expert mais peut-être commencé par vérifier ton ISO

Je ne crois pas que le problème vienne de là car je l'ai téléchargé via torrent (et il semble que dans ce cas, les images disques sont OK)

fredr a écrit :

Par contre avec le cd de la 12.10 Xubuntu 64bits, c'est sans soucis.

Oui, mais Xubuntu, je connais: il est actuellement installé sur le vieux PC que je vais remplacer par le neuf (sur lequel je voudrais peut-être installer Voyager, si je peux voir à quoi il ressemble sur mon mac)

fredr a écrit :

Reedit, la version 12.10 fonctionne en live session sans soucis.

la 12.10 de Voyager ou celle de Xubuntu?


Si j'avais connu Linux plus tôt, je n'aurais jamais racheté un mac...
Xubuntu Live Voyager 12.10 64 bits sur PC LDLC "In extensor"
Xubuntu Live Voyager 12.04 32 bits en dual-boot avec windows XP sur PC Compaq Presario

Hors ligne

#555 Le 09/01/2013, à 14:26

PPdM

Re : Voyager 12.04

Si l'une fonctionne, Voyager aussi et souvent mieux, non je blague, il n'y a pas de différence de noyau entre les deux, juste le peaufinnage de la distro, j'ai des pc avec les deux y a pas de différence.


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#556 Le 09/01/2013, à 18:54

fredr

Re : Voyager 12.04

Celle de base de xubuntu mais voyager doit passer, rien ne change sauf les paramètres de xfce

Fred

Dernière modification par fredr (Le 09/01/2013, à 19:01)


MacBook Pro, Ubuntu 14.04 Unity
L'optimiste pense que nous vivons dans le meilleur des mondes. Et le pessimiste craint que ce ne soit exact...

Hors ligne

#557 Le 10/01/2013, à 19:50

macounett

Re : Voyager 12.04

fredr a écrit :

Celle de base de xubuntu mais voyager doit passer, rien ne change sauf les paramètres de xfce

Fred

Merci beaucoup Fred!
grâce à toi, j'ai découvert rEFIt qui m'a permis de démarrer une session live usb avec Voyager 12.10 sur mon mac! wink
quelques petites questions:
au démarrage, j'ai le choix entre: boot EFI/BOOT/BOOT x 64 EFI et boot EFI/BOOT/Grub x 64.efi
c'est quoi la différence?
j'ai essayé le premier des 2 et ça a marché sauf:
1) je ne peux pas choisir la langue et tout est en anglais; et même si après je vais dans support language, pour mettre le français, ça reste en anglais.
Est-ce que c'est lié au fait que je fasse une live session et non pas une installation, ou que je sois avec une usb et pas un cd?
2) Et, comme tu le disais, le wifi n'est pas reconnu et j'ai pas trouvé comment le lui faire reconnaitre: j'ai cherché un truc que j'avais fait avec ubuntu ("activer un pilote", je crois) et qui avait marché, mais là, rien; tu parlais d'une "manip" wink?

A part ces petits hics, je trouve que voyager est vraiment superbe par rapport à Xubuntu!!
je vais l'adopter pour mettre sur le nouveau PC smile (je ne veux pas mettre Ubuntu car je ne comprends rien à Unity)!


Si j'avais connu Linux plus tôt, je n'aurais jamais racheté un mac...
Xubuntu Live Voyager 12.10 64 bits sur PC LDLC "In extensor"
Xubuntu Live Voyager 12.04 32 bits en dual-boot avec windows XP sur PC Compaq Presario

Hors ligne

#558 Le 10/01/2013, à 20:11

metalux

Re : Voyager 12.04

macounett a écrit :

A part ces petits hics, je trouve que voyager est vraiment superbe par rapport à Xubuntu!!

Ou plutôt que Xubuntu est superbement mis en valeur avec Voyager....voyager étant une xubuntu personnalisée.


Xubuntu 14.04 LTS sur HP Pavilion t728.fr
Precise Pangolin 64 bits sur Acer aspire 5738ZG
Voyager 13.04 mise à niveau en 14.04 sur TOSHIBA  Satellite C870-196.
Faîtes la mise à jour de vos P.P.A. automatiquement

Hors ligne

#559 Le 10/01/2013, à 21:31

fredr

Re : Voyager 12.04

macounett a écrit :

2) Et, comme tu le disais, le wifi n'est pas reconnu et j'ai pas trouvé comment le lui faire reconnaitre: j'ai cherché un truc que j'avais fait avec ubuntu ("activer un pilote", je crois) et qui avait marché, mais là, rien; tu parlais d'une "manip" wink?

Salut,

Pour le wifi, il manque en fait le firmware de la carte réseau.

Pour l'installer:

1: télécharger http://www.lwfinger.com/b43-firmware/br … 38.tar.bz2 et le décomprimer dans ton home.

2: installer: b43-fwcutter, dans un terminal:

sudo apt-get install b43-fwcutter

3: installer les firmwares:

export FIRMWARE_INSTALL_DIR="/lib/firmware"
sudo b43-fwcutter -w "$FIRMWARE_INSTALL_DIR"  broadcom-wl-5.100.138/linux/wl_apsta.o

Il faut être dans le répertoire où on a décomprimer le fichier broadcom (pas dans le rep broadcom)

Après install des firmwares, le wifi est fonctionnel. Par contre je ne l'ai jamais fait en livecd, toujours sur une install disque dur.

Je me suis inspiré de: http://www.ubuntubuzz.com/2011/10/macbo … m4331.html

Pour le problème de l'anglais, je ne sais pas si voyager est multi langue français. Mais par contre si tu veux installer les packs de langue il te faudra un réseau fonctionnel.

Pour le boot efi, je n'ai jamais eu que l'option grub-efi je ne sais pas d'où vient l'autre

Fred

Dernière modification par fredr (Le 10/01/2013, à 21:37)


MacBook Pro, Ubuntu 14.04 Unity
L'optimiste pense que nous vivons dans le meilleur des mondes. Et le pessimiste craint que ce ne soit exact...

Hors ligne

#560 Le 10/01/2013, à 21:57

macounett

Re : Voyager 12.04

Merci pour la "manip", je l'essayerai plus tard car je suis pas trop à l'aise avec les lignes de commande (c'est un euphémisme...) mais ça viendra wink... on ne peut pas la faire avec une méthode "graphique" la manip? par exemple avec synaptic ou logithèque ubuntu wink?
En attendant, pour les langues, je peux faire une connexion filaire, pour télécharger les paquets.

Dernière modification par macounett (Le 10/01/2013, à 21:59)


Si j'avais connu Linux plus tôt, je n'aurais jamais racheté un mac...
Xubuntu Live Voyager 12.10 64 bits sur PC LDLC "In extensor"
Xubuntu Live Voyager 12.04 32 bits en dual-boot avec windows XP sur PC Compaq Presario

Hors ligne

#561 Le 10/01/2013, à 22:34

fredr

Re : Voyager 12.04

macounett a écrit :

Merci pour la "manip", je l'essayerai plus tard car je suis pas trop à l'aise avec les lignes de commande (c'est un euphémisme...) mais ça viendra wink... on ne peut pas la faire avec une méthode "graphique" la manip? par exemple avec synaptic ou logithèque ubuntu wink?
En attendant, pour les langues, je peux faire une connexion filaire, pour télécharger les paquets.

Tu peux utiliser synaptic pour installer b43-fwcutter. Mais mallheureusement, pas de graphique pour le reste.

Mmais pour les lignes de commandes, il suffit de se lancer.... après ça vient vite...

Le filaire marche "out fo the box", très pratique pour tester les livecd...

Fred

Dernière modification par fredr (Le 10/01/2013, à 22:35)


MacBook Pro, Ubuntu 14.04 Unity
L'optimiste pense que nous vivons dans le meilleur des mondes. Et le pessimiste craint que ce ne soit exact...

Hors ligne

#562 Le 31/01/2013, à 14:01

Charly42

Re : Voyager 12.04

Bonjour à tous,

voila je veux installer la dernière version de gtkpod, pour gérer mon ipod.
mais voila, il faut compiler, et pour cela je dois installer un certain nombres de paquets, et j'aimerais pas que cela mette le B***el dans mon SUPER voyager 12.04.

D'avance, merci
Voila les paquets :

                         gtk+-3.0 libwebkitgtk-3.0-dev \
				   gstreamer0.10-plugins-base \
				   gstreamer0.10-plugins-good \
				   libgstreamer-plugins-base0.10-dev \
				   libgstreamer0.10-dev \
				   gstreamer0.10-plugins-bad-multiverse \
				   gstreamer0.10-ffmpeg \
				   gstreamer0.10-plugins-bad \
				   gstreamer0.10-plugins-ugly \
				   libflac-dev \
				   libogg-dev \
				   libvorbis-dev \
				   libmp3lame-dev \
				   libclutter-gtk-1.0-dev \
				   libgpod-dev \
				   libanjuta-dev \
				   libgdl-3-dev \
				   libid3tag0-dev
				   faad \
				   libcurl3 \
					 libbrasero-media3-dev \
					 libmusicbrainz3-dev

Hors ligne

#563 Le 12/02/2013, à 19:59

Charly42

Re : Voyager 12.04

Salut, personnes pour me donner une petite réponse?

merci

Hors ligne

#564 Le 12/02/2013, à 20:25

PPdM

Re : Voyager 12.04

A priori si tout tes paquets viennent d'une source sure, donc des dépôts officiels, il ne devrait pas y avoir de souci.


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#565 Le 12/02/2013, à 20:38

Charly42

Re : Voyager 12.04

pierguiard a écrit :

A priori si tout tes paquets viennent d'une source sure, donc des dépôts officiels, il ne devrait pas y avoir de souci.

merci, mais je voudrais plutôt savoir si cela ne va pas m'installer des truc de gnome et compagnie...

Hors ligne

#566 Le 12/02/2013, à 20:52

PPdM

Re : Voyager 12.04

Charly42 a écrit :
pierguiard a écrit :

A priori si tout tes paquets viennent d'une source sure, donc des dépôts officiels, il ne devrait pas y avoir de souci.

merci, mais je voudrais plutôt savoir si cela ne va pas m'installer des truc de gnome et compagnie...

C'est quoi des truc de gnome?
Il y en a déjà plein dans tout les distros, tant que tu n'installes pas gnome-desktop, tu resteras sous XFCE, je te rappelles que tous ces trucs, comme tu dis, sont interopérables. smile


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#567 Le 12/02/2013, à 21:03

ljere

Re : Voyager 12.04

Charly42 a écrit :

Bonjour à tous,

voila je veux installer la dernière version de gtkpod, pour gérer mon ipod.
mais voila, il faut compiler, et pour cela je dois installer un certain nombres de paquets, et j'aimerais pas que cela mette le B***el dans mon SUPER voyager 12.04.

D'avance, merci
Voila les paquets :

                         gtk+-3.0 libwebkitgtk-3.0-dev \
				   gstreamer0.10-plugins-base \
				   gstreamer0.10-plugins-good \
				   libgstreamer-plugins-base0.10-dev \
				   libgstreamer0.10-dev \
				   gstreamer0.10-plugins-bad-multiverse \
				   gstreamer0.10-ffmpeg \
				   gstreamer0.10-plugins-bad \
				   gstreamer0.10-plugins-ugly \
				   libflac-dev \
				   libogg-dev \
				   libvorbis-dev \
				   libmp3lame-dev \
				   libclutter-gtk-1.0-dev \
				   libgpod-dev \
				   libanjuta-dev \
				   libgdl-3-dev \
				   libid3tag0-dev
				   faad \
				   libcurl3 \
					 libbrasero-media3-dev \
					 libmusicbrainz3-dev

non il s'agit de lib donc aucun souci d'incompatibilité


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

En ligne

#568 Le 12/02/2013, à 21:30

Charly42

Re : Voyager 12.04

Merci ljere de ta réponse

Hors ligne

#569 Le 03/03/2013, à 19:51

PPdM

Re : Voyager 12.04

Petite trouvaille
Le mode EFI de voyager 12.04 ne fonctionne pas semble-t-il, j'ai contourné le problème en copiant le dossier EFI de la 12.10, et ma clef boot, j'installe et je vous dis si tout roule!
Un coup de bootrepair de notre ami Yanbuntu et ça boot! big_smile

Dernière modification par pierguiard (Le 03/03/2013, à 20:31)


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#570 Le 07/03/2013, à 13:45

PPdM

Re : Voyager 12.04

Pour ceux que cela peut intéresser, mes tribulations avec une installation WIFI Ralink3290 sur un HP


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#571 Le 09/04/2013, à 11:30

PPdM

Re : Voyager 12.04

Je viens d'installer la version Xfce4.10, nickel sans aucuns souci, j'ai retrouvé mes petits! big_smile


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#572 Le 11/04/2013, à 11:44

Birdwing

Re : Voyager 12.04

Bonjour,

j'ai installé Voyager 12.04 LTS à deux reprises.
est-ce lié ou non à Voyager, il s'avère que sous Firefox lors de l'utilisation de la panoplie Google je n'ai pas le même comportement.
Poste A :
A.1. Google Maps fonctionne.
A.2. Lorsque l'on met le curseur sur le nom de l'expéditeur sous GMail apparaît une pop-up de manière automatique proposant par exemple le filtrage en fonction de ce destinataire

Sur le poste B aucun ne fonctionne.

Merci de vos lumières.


Voyager 12.04 LTS basé sur Ubuntu 12.04 LTS
Ylmf OS 3.0
AbulEdu
2x AMD Athlon(tm) II X2 215 Processor - RAM 3Go

Hors ligne

#573 Le 17/04/2013, à 00:26

sam7

Re : Voyager 12.04

content de lire des nouvelles de la prochaine version...
(très prometteuse j'ai l'impression)
http://voyager.legtux.org/index.php/live-voyager-13-04/
...il est vrai aussi que j'ai "manqué" un morceau, toutes mes excuses wink
(peut-être un topic dédié aurait été "mieux" ?)

Dernière modification par sam7 (Le 17/04/2013, à 00:38)

Hors ligne

#574 Le 22/04/2013, à 19:18

Sylvain75

Re : Voyager 12.04

J'ai mis a jours ma Voyage avec la béta 2 de xubuntu, et le nouveau noyau linux 3.8 plante sur mes machines et supporte plus les processeur i386.. Sera t-il intégré a Voyager 13.04 ? Par contre tout fonctionne bien avec l'ancien noyau

J'ai un Net book lenovo S10 et un vieux P4 3.5ghz.

Hors ligne

#575 Le 08/05/2013, à 18:14

straet

Re : Voyager 12.04

Bonjour

Ayant une machine plus ou moins récente et puissante je ne m'étais jamais intéressé à Voyager (XFCE).

Avec un petit disque de 120Go qui traînait je me suis dis pourquoi ne pas essayer.  Et bien, je suis content de la démarche. Voyager à un look d'enfer.  Je m'en vais apprendre XFCE maintenant.

Dommage, mais c'est normal puisque cette distribution est prévue pour les "petites machines" que l'on n'aie pas LibreOffice.  Mais je vais l'installer pas grave.

Un plus pour radiotray déja installé il reste à mettre ses radios... facile on récupère les fichiers de configurations de Ubuntu.

Bon je continue ma découverte...


1 - Portable Asus N76V (SSD 120Go - I7 3610QM - GFORCE GT650M - 8Go) : Seven 64 & Ubuntu 13.04
2 - Fixe (Gigabyte H67MA-USB3 - I5-2500K - ATI HD6450 - HD Rack - 8Go) : Voyager 13.04 - Mac OS Lion - Win 8
3 - Imprimantes Canon Pixma MP560 & Epson S22
Merci à GNU/Linux qui me pousse à réfléchir et me permet d'être créatif à 60 ans.

Hors ligne

Haut de page ↑