Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#26 Le 28/01/2012, à 17:53

demonipuch

Re : lexmark x2670

Que dit :

ls -l /usr/local/lexmark/lxk08/bin/printdriver

Hors ligne

#27 Le 28/01/2012, à 20:34

leYB

Re : lexmark x2670

demonipuch a écrit :

Que dit :

ls -l /usr/local/lexmark/lxk08/bin/printdriver

-rwxr-xr-x 1 root bin 63851 2008-11-06 09:47 /usr/local/lexmark/lxk08/bin/printdriver

Hors ligne

#28 Le 29/01/2012, à 01:46

demonipuch

Re : lexmark x2670

En changeant le groupe c'est toujours pareil?

sudo chgrp root /usr/local/lexmark/lxk08/bin/printdriver

Hors ligne

#29 Le 29/01/2012, à 12:35

leYB

Re : lexmark x2670

demonipuch a écrit :

En changeant le groupe c'est toujours pareil?

sudo chgrp root /usr/local/lexmark/lxk08/bin/printdriver

Cela donne:

~$ sudo chgrp root /usr/local/lexmark/lxk08/bin/printdriver

Je vérifie les droits et permissions ensuite:

~$ ls -l /usr/local/lexmark/lxk08/bin/printdriver
-rwxr-xr-x 1 root root 63851 2008-11-06 09:47 /usr/local/lexmark/lxk08/bin/printdriver

J'ai testé la réimpression et c'est toujours impossible comme on peut voir dans /var/log/cups/error_log:
E [29/Jan/2012:11:30:27 +0100] -2600-Series: Directory "/usr/local/lexmark/lxk08/bin" has insecure permissions (040775/uid=0/gid=2).
E [29/Jan/2012:11:30:27 +0100] [Job 6] Unable to start filter "/usr/local/lexmark/lxk08/bin/printdriver" - Success.
E [29/Jan/2012:11:30:27 +0100] [Job 6] Stopping job because the scheduler could not execute a filter.

Dernière modification par leYB (Le 29/01/2012, à 12:39)

Hors ligne

#30 Le 29/01/2012, à 14:53

demonipuch

Re : lexmark x2670

Directory "/usr/local/lexmark/lxk08/bin" has insecure permissions (040775/uid=0/gid=2).

Il faudrait peut-être modifier aussi les permissions du dossier :

chmod 755 /usr/local/lexmark/lxk08/bin

voire

chmod -R 755 /usr/local/lexmark/lxk08/bin

pour modifier les permissions du dossier et de son contenu.

Si ca ne marche toujours pas alors je n'ai pas d'autres idées... Contactez le support de Lexmark peut-être hmm

Hors ligne

#31 Le 29/01/2012, à 16:18

leYB

Re : lexmark x2670

demonipuch a écrit :
Directory "/usr/local/lexmark/lxk08/bin" has insecure permissions (040775/uid=0/gid=2).

Il faudrait peut-être modifier aussi les permissions du dossier :

chmod 755 /usr/local/lexmark/lxk08/bin

voire

chmod -R 755 /usr/local/lexmark/lxk08/bin

pour modifier les permissions du dossier et de son contenu.

Si ca ne marche toujours pas alors je n'ai pas d'autres idées... Contactez le support de Lexmark peut-être hmm

Ton aide a permis de résoudre la moitié des problèmes, puisque un nouveau est apparu.
Grâce à toi, je n'ai plus de messages de type "problème de filtre: driver insécurisé" et je t'en remercie!

Mais notre ennemi Lexmark a plus d'un tour dans son sac puisque maintenant que les droits sont valides: j'ai droit à un nouveau message familier lui aussi des "Lexmarkiens" sous 11.10: "The printer cannot communicate with the computer"

Extrait de var/log/cups/error_log: (à scroller pour en voir l'entièreté)

 
D [29/Jan/2012:15:04:07 +0100] [Job 8] Job restarted by user.
D [29/Jan/2012:15:04:07 +0100] [Job 8] job-sheets=none,none
D [29/Jan/2012:15:04:07 +0100] [Job 8] argv[0]="Lexmark_2600_Series"
D [29/Jan/2012:15:04:07 +0100] [Job 8] argv[1]="8"
D [29/Jan/2012:15:04:07 +0100] [Job 8] argv[2]="yannis"
D [29/Jan/2012:15:04:07 +0100] [Job 8] argv[3]="Page de test"
D [29/Jan/2012:15:04:07 +0100] [Job 8] argv[4]="1"
D [29/Jan/2012:15:04:07 +0100] [Job 8] argv[5]="job-uuid=urn:uuid:4cc0d717-ac13-30ca-72ce-7e3b92dabedd job-originating-host-name=localhost time-at-creation=1327845358 time-at-processing=1327845801 AP_D_InputSlot="
D [29/Jan/2012:15:04:07 +0100] [Job 8] argv[6]="/var/spool/cups/d00008-001"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[0]="CUPS_CACHEDIR=/var/cache/cups"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[1]="CUPS_DATADIR=/usr/share/cups"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[2]="CUPS_DOCROOT=/usr/share/cups/doc-root"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[3]="CUPS_FONTPATH=/usr/share/cups/fonts"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[4]="CUPS_REQUESTROOT=/var/spool/cups"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[5]="CUPS_SERVERBIN=/usr/lib/cups"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[6]="CUPS_SERVERROOT=/etc/cups"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[7]="CUPS_STATEDIR=/var/run/cups"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[8]="HOME=/var/spool/cups/tmp"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[9]="PATH=/usr/lib/cups/filter:/usr/bin:/usr/sbin:/bin:/usr/bin"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[10]="SERVER_ADMIN=root@PCY"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[11]="SOFTWARE=CUPS/1.5.0"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[12]="TMPDIR=/var/spool/cups/tmp"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[13]="USER=root"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[14]="CUPS_SERVER=/var/run/cups/cups.sock"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[15]="CUPS_ENCRYPTION=IfRequested"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[16]="IPP_PORT=631"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[17]="CHARSET=utf-8"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[18]="LANG=fr_FR.UTF-8"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[19]="PPD=/etc/cups/ppd/Lexmark_2600_Series.ppd"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[20]="RIP_MAX_CACHE=128m"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[21]="CONTENT_TYPE=application/vnd.cups-banner"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[22]="DEVICE_URI=usb://Lexmark/2600%20Series?serial=3053730C5917301&interface=1"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[23]="PRINTER_INFO=Lexmark 2600 Series"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[24]="PRINTER_LOCATION="
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[25]="PRINTER=Lexmark_2600_Series"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[26]="PRINTER_STATE_REASONS=none"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[27]="CUPS_FILETYPE=document"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[28]="FINAL_CONTENT_TYPE=printer/Lexmark_2600_Series"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[29]="AUTH_I****"
D [29/Jan/2012:15:04:07 +0100] [Job 8] Started filter /usr/lib/cups/filter/bannertops (PID 11762)
D [29/Jan/2012:15:04:07 +0100] [Job 8] Started filter /usr/lib/cups/filter/pstopdf (PID 11763)
D [29/Jan/2012:15:04:07 +0100] [Job 8] Started filter /usr/lib/cups/filter/pdftopdf (PID 11764)
D [29/Jan/2012:15:04:07 +0100] [Job 8] Started filter /usr/lib/cups/filter/gstoraster (PID 11765)
D [29/Jan/2012:15:04:07 +0100] [Job 8] Started filter /usr/local/lexmark/lxk08/bin/printdriver (PID 11767)
D [29/Jan/2012:15:04:07 +0100] [Job 8] Started backend /usr/lib/cups/backend/usb (PID 11768)
D [29/Jan/2012:15:04:07 +0100] [Job 8] Restarted by "yannis".
D [29/Jan/2012:15:04:07 +0100] [Job 8] pstopdf 5 args: 8 yannis Page de test 1 job-uuid=urn:uuid:4cc0d717-ac13-30ca-72ce-7e3b92dabedd job-originating-host-name=localhost time-at-creation=1327845358 time-at-processing=1327845801 AP_D_InputSlot=
D [29/Jan/2012:15:04:07 +0100] [Job 8] PPD: /etc/cups/ppd/Lexmark_2600_Series.ppd
D [29/Jan/2012:15:04:07 +0100] [Job 8] load_banner(filename="/var/spool/cups/d00008-001")
D [29/Jan/2012:15:04:07 +0100] [Job 8] 1 #CUPS-BANNER
D [29/Jan/2012:15:04:07 +0100] [Job 8] 2 Show printer-name printer-info printer-location printer-make-and-model printer-driver-name printer-driver-version paper-size imageable-area
D [29/Jan/2012:15:04:07 +0100] [Job 8] 3 Header Printer Test Page
D [29/Jan/2012:15:04:07 +0100] [Job 8] 4 Footer Printer Test Page
D [29/Jan/2012:15:04:07 +0100] [Job 8] 5 Notice CUPS 1.5.0.
D [29/Jan/2012:15:04:07 +0100] [Job 8] 6 Image images/cups.png
D [29/Jan/2012:15:04:07 +0100] [Job 8] 7 Image images/color-wheel.png
D [29/Jan/2012:15:04:07 +0100] [Job 8] Page = 595x842; 10,36 to 586,837
D [29/Jan/2012:15:04:07 +0100] [Job 8] print_device
D [29/Jan/2012:15:04:07 +0100] [Job 8] usb_find_busses=7
D [29/Jan/2012:15:04:07 +0100] [Job 8] PNG image: 128x128x8, color_type=6 (RGB+ALPHA)
D [29/Jan/2012:15:04:07 +0100] [Job 8] PNG image: 192x128x8, color_type=2 (RGB)
D [29/Jan/2012:15:04:07 +0100] [Job 8] Resolution: 
D [29/Jan/2012:15:04:07 +0100] [Job 8] Page size: A4
D [29/Jan/2012:15:04:07 +0100] [Job 8] Width: 595.20, height: 841.80, absolute margins: 9.60, 36.00, 585.60, 837.00
D [29/Jan/2012:15:04:07 +0100] [Job 8] Relative margins: 9.60, 36.00, 9.60, 4.80
D [29/Jan/2012:15:04:07 +0100] [Job 8] PPD options: -dDEVICEWIDTHPOINTS=595.20 -dDEVICEHEIGHTPOINTS=841.80
D [29/Jan/2012:15:04:07 +0100] [Job 8] PostScript to be injected: 
D [29/Jan/2012:15:04:07 +0100] [Job 8] Running cat | /usr/bin/gs -q -dNOPAUSE -dBATCH -sDEVICE=pdfwrite -dCompatibilityLevel=1.3 -dAutoRotatePages=/None -dAutoFilterColorImages=false                -dNOPLATFONTS -dPARANOIDSAFER -dNOINTERPOLATE -sstdout=%stderr -dColorImageFilter=/FlateEncode                 -dPDFSETTINGS=/printer                 -dColorConversionStrategy=/LeaveColorUnchanged -dDoNumCopies -dDEVICEWIDTHPOINTS=595.20 -dDEVICEHEIGHTPOINTS=841.80 -sOutputFile=-  -c .setpdfwrite -f -
D [29/Jan/2012:15:04:07 +0100] [Job 8] usb_find_devices=13
D [29/Jan/2012:15:04:07 +0100] [Job 8] STATE: +connecting-to-device
D [29/Jan/2012:15:04:07 +0100] [Job 8] STATE: -connecting-to-device
D [29/Jan/2012:15:04:07 +0100] [Job 8] PPD uses qualifier 'Color.Plain.'
D [29/Jan/2012:15:04:07 +0100] [Job 8] Calling FindDeviceById(Lexmark_2600_Series)
D [29/Jan/2012:15:04:07 +0100] [Job 8] Failed to send: org.freedesktop.DBus.Error.AccessDenied:Rejected send message, 1 matched rules; type="method_call", sender=":1.197" (uid=7 pid=11765 comm="Lexmark_2600_Series 8 yannis Page de test 1 job-uu") interface="org.freedesktop.ColorManager" member="FindDeviceById" error name="(unset)" requested_reply="0" destination="org.freedesktop.ColorManager" (uid=102 pid=996 comm="/usr/lib/i386-linux-gnu/colord/colord ")
D [29/Jan/2012:15:04:07 +0100] [Job 8] Failed to get profile filename!
D [29/Jan/2012:15:04:07 +0100] [Job 8] no profiles specified in PPD
D [29/Jan/2012:15:04:07 +0100] [Job 8] Set job-printer-state-message to "no profiles specified in PPD", current level=INFO
D [29/Jan/2012:15:04:07 +0100] [Job 8] Ghostscript command line: /usr/bin/gs -dQUIET -dPARANOIDSAFER -dNOPAUSE -dBATCH -dNOINTERPOLATE -sDEVICE=cups -sstdout=%stderr -sOutputFile=%stdout -sOutputType=2 -r600x600 -dDEVICEWIDTHPOINTS=595 -dDEVICEHEIGHTPOINTS=841 -dcupsMediaType=1 -dcupsBitsPerColor=8 -dcupsColorOrder=0 -dcupsColorSpace=1 -dcupsCompression=8 -dcupsRowStep=1 -scupsPageSizeName=A4 -I/usr/share/cups/fonts -c -f -_
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[0]="CUPS_CACHEDIR=/var/cache/cups"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[1]="CUPS_DATADIR=/usr/share/cups"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[2]="CUPS_DOCROOT=/usr/share/cups/doc-root"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[3]="CUPS_FONTPATH=/usr/share/cups/fonts"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[4]="CUPS_REQUESTROOT=/var/spool/cups"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[5]="CUPS_SERVERBIN=/usr/lib/cups"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[6]="CUPS_SERVERROOT=/etc/cups"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[7]="CUPS_STATEDIR=/var/run/cups"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[8]="HOME=/var/spool/cups/tmp"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[9]="PATH=/usr/lib/cups/filter:/usr/bin:/usr/sbin:/bin:/usr/bin"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[10]="SERVER_ADMIN=root@PCY"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[11]="SOFTWARE=CUPS/1.5.0"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[12]="USER=root"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[13]="CUPS_SERVER=/var/run/cups/cups.sock"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[14]="CUPS_ENCRYPTION=IfRequested"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[15]="IPP_PORT=631"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[16]="CHARSET=utf-8"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[17]="LANG=fr_FR.UTF-8"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[18]="PPD=/etc/cups/ppd/Lexmark_2600_Series.ppd"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[19]="RIP_MAX_CACHE=128m"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[20]="CONTENT_TYPE=application/vnd.cups-banner"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[21]="DEVICE_URI=usb://Lexmark/2600%20Series?serial=3053730C5917301&interface=1"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[22]="PRINTER_INFO=Lexmark 2600 Series"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[23]="PRINTER_LOCATION="
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[24]="PRINTER=Lexmark_2600_Series"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[25]="PRINTER_STATE_REASONS=none"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[26]="CUPS_FILETYPE=document"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[27]="FINAL_CONTENT_TYPE=printer/Lexmark_2600_Series"
D [29/Jan/2012:15:04:07 +0100] [Job 8] envp[28]="AUTH_INFO_REQUIRED=none"
D [29/Jan/2012:15:04:07 +0100] [Job 8] Start rendering...
D [29/Jan/2012:15:04:07 +0100] [Job 8] Set job-printer-state-message to "Start rendering...", current level=INFO
D [29/Jan/2012:15:04:07 +0100] [Job 8] Processing page 1...
D [29/Jan/2012:15:04:07 +0100] [Job 8] Set job-printer-state-message to "Processing page 1...", current level=INFO
D [29/Jan/2012:15:04:07 +0100] [Job 8] Set job-printer-state-message to "The Printer cannot communicate with the computer.", current level=ERROR
D [29/Jan/2012:15:04:07 +0100] [Job 8] End of messages
D [29/Jan/2012:15:04:07 +0100] [Job 8] printer-state=3(idle)
D [29/Jan/2012:15:04:07 +0100] [Job 8] printer-state-message="The Printer cannot communicate with the computer."
D [29/Jan/2012:15:04:07 +0100] [Job 8] printer-state-reasons=none

J'ai bien vérifié sur CUPS, ma machine est reconnue et connectée, les câbles USB aussi, j'ai rebooté mon PC au cas où et voilà!

Si tu as d'autres pistes à explorer, je suis ton homme.

En attendant, je vais faire un mail salé à Lexmark Corp...

Hors ligne

#32 Le 07/02/2012, à 16:46

leYB

Re : lexmark x2670

UP!
Toujours pas de réponse de lexmark depuis une semaine... Et vous, vous avez des idées?

Hors ligne

#33 Le 10/02/2012, à 22:59

leYB

Re : lexmark x2670

Voilà, Lexmark a répondu... Voilà ce que j'ai reçu.
On ne peut faire plus clair et concis!
Utilisateurs Ubuntu, si vous voulez une imprimante Lexmark, PASSEZ VOTRE CHEMIN, Y'A RIEN À VOIR!!

"Demande reçue par e-mail le : 29.01.2012
Dossier n° : 1-7XXXXXXXX1

Madame, Monsieur,

Merci d’avoir contacté le support technique de Lexmark concernant votre imprimante Lexmark X2670 ayant le numéro de série 5XXXX01.

Nous tenons à vous informer que nous ne supportons pas le système d’exploitation Linux.

Si vous avez d’autres questions n’hésitez pas à contacter notre support technique par téléphone au :

Tél. :  01.55.17.41.69.
Fax :  01.55.69.57.63.
Du lundi au vendredi : 9h à 18h

Afin de vous répondre dans les meilleurs délais, Lexmark vous prie de ne modifier ni le sujet ni le contenu de l’e-mail original et de toujours répondre à la même adresse e-mail.

Veuillez répondre à cet e-mail en utilisant le bouton de réponse afin de sauvegarder notre correspondance antérieure.

Cordialement,
Sihame DAKHCH
Support Technique Lexmark
Tél :    01.55.17.41.69.
Fax :  01.55.69.57.63.
www.lexmark.fr

[THREAD ID:1-3JLRQW3]

**********Message d'origine**********
Bonjour,
Pour commencer, une précision: je suis sous système d'exploitation UBUNTU 11.10, dérivée de Debian. Ne trouvant pas Ubuntu dans votre liste, je me suis inscrit sous Debian/GNU. Les deux systèmes sont cousins mais pas totalement identiques, je vous prie de bien vouloir me préciser si vos réponses concernent Debian ou Ubuntu spécifiquement, et bien évidemment je souhaite qu'elles fonctionnent sous Ubuntu version 11.10.

Cela fait plusieurs fois que je "bidouille" pour me servir de la X2670 à cause de l'ancienneté du driver (en passant, inaccessible via la version française de votre site), vous serait-il donc possible de le mettre à jour en fonction des conditions actuelles de ce système d'exploitation afin de nous simplifier son utilisation?
Ubuntu est l'un des OS les plus répandus dans le monde quand même!!
Je suis vraiment mécontent de votre politique d'abandon de cet OS.Pourquoi agir de la sorte? 

Cette fois-ci encore, je suis bloqué! Malgré mes recherches ainsi que celle de l'aide de la communauté Ubuntu,impossible de pouvoir utiliser l'imprimante et le scanner depuis mon passage à la version 11.10. La version actuelle de CUPS que j'utilise est la 1.5.pour votre information.
Après avoir difficilement résolu un problème de droits utilisateurs du driver qui m'empêchait de la faire fonctionner, je me retrouve maintenant avec un message qui indique que ma machine ne peut communiquer avec mon PC, alors que CUPS la détecte connectée, que le câble USB neuf l'est également et même après un reboot de mon PC.

Je me doute que vous ne mettrez pas à jour le driver dans la seconde, à défaut merci de me fournir des façons de faire fonctionner une X2670 sous Ubuntu 11.10 (imprimante ET scanner) pour que je puisse entraider à mon tour et ENFIN TRAVAILLER SANS PERDRE MON TEMPS.

Cordialement."

J'ai bien fait de commander une HP moi, ne voyant rien venir de la part de Lexmark!

Dernière modification par leYB (Le 10/02/2012, à 23:01)

Hors ligne

#34 Le 18/01/2013, à 23:25

z0u

Re : lexmark x2670

hello, me revoilà (à nouveau...), les versions d'ubuntu avancent mais mes difficultés persistent avec cette imprimante... cette fois je suis sous la 12.04 (32bits), à laquelle je compte bien ne plus toucher avant un moment si j'arrive enfin à faire marcher cette Lexmark !!
alors voilà, l'installation du pilote semble vouloir se lancer mais s'interrompt avant de commencer avec un message me disant que la version 1.2 ou ultérieure de CUPS est nécessaire pour l’installation. Or selon ce que j'ai pu voir dans la logithèque, c'est la version cups 1.5.3 qui est déjà présente dans la 12.04. J'ai toujours le driver qui a fonctionné sur des versions plus anciennes, il doit quand même y avoir moyen de le faire ,fonctionner, non ?
La grande question que je me pose est donc : pourquoi ça coince ? et comment expliquer gentiment à mon ordinateur qu'il peut à nouveau (et pour de bon) être ami avec mon imprimante ? peut-on repasser à une version antérieure de CUPS, et si oui comment faut-il s'y prendre ?

Et dire que j'ai fait fonctionner cette imprimante sans problème avec des versions antérieures à la 10.04...

Dernière modification par z0u (Le 19/01/2013, à 11:19)

Hors ligne

#35 Le 21/02/2013, à 00:28

z0u

Re : lexmark x2670

juste un petit up, en reprenant ma dernière question : est-t-il possible de repasser à une version antérieure de CUPS, car il semblerait que ce soit de là que vienne le problème ? et si oui comment faut-il s'y prendre ?

merci pour votre aide

Hors ligne

#36 Le 11/04/2013, à 15:04

z0u

Re : lexmark x2670

et encore un petit up...

au passage, voici le message d'erreur qui s'affiche au début de l'installation.

The installer has detected the operating system does not meet CUPS minimum version requirements. Please install CUPS version 1.2 or higher and run the installer again.

Hors ligne

#37 Le 11/04/2013, à 16:17

navtex

Re : lexmark x2670

bonjour ,des liens:
lexmark et
les 2 font l'affaire


xubuntu 14.10  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 12.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
X-Lubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

Haut de page ↑