Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 11/04/2013, à 10:56

MrFaelivrin

[Résolu] Plusieurs GRUB imbriqués.

Bonjour,

J'ai un problème qui est un peu dérangeant suite à l'installation d'Ubuntu sur mon portable, j'ai plusieurs GRUB imbriqués.
Je m'explique, quand je lance mon pc j'ai le menu GRUB classique.

Ubuntu
...
Windows 7

Jusque là, tout va bien.. Quand je lance le premier choix, aucun problème.
Par contre, quand je lance windows 7.
Un autre Grub se lance avec comme choix.
Ubuntu (ne fonctionne pas d'ailleurs..)
Windows 7


Ubuntu et windows fonctionnent, y a juste ce problème.



J'ai installé Ubuntu via un live USB et je me souviens, la première fois, avoir un moment Quitter l'installation.
Ubuntu ne devait pas être installé et un menu GRUB avec ubuntu était présent! (le second)


Bon, la question trop prévisible, comment je fais pour enlever le second grub inutile?(ca fait un peu tache! tongue)
^^

Merci pour l'aide que vous apporterez!

Dernière modification par MrFaelivrin (Le 13/04/2013, à 11:30)

Hors ligne

#2 Le 11/04/2013, à 11:50

malbo

Re : [Résolu] Plusieurs GRUB imbriqués.

Si tu réponds à cette demande, je pense que je pourrai t'indiquer la solution : http://doc.ubuntu-fr.org/tutoriel/boot-info

Dernière modification par malbo (Le 11/04/2013, à 11:50)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

En ligne

#3 Le 11/04/2013, à 16:42

MrFaelivrin

Re : [Résolu] Plusieurs GRUB imbriqués.

Je fais entièrement confiance. ^^'
J'ai vite fait le tour de ce qui a été affiché..
Je sais aussi qu'il y a des gens très forts en ingénierie sociale.
Mais tout ça est très convaincant!

(j'ai pas trouvé la fonction: message privé pour envoyer le rapport en MP, je pense pas que ça pose de problèmes de sécu', si? bref..)

Voici le lien:
Effacé pour préserver la confidentialité.

Et merci beaucoup.

Dernière modification par MrFaelivrin (Le 13/04/2013, à 12:11)

Hors ligne

#4 Le 11/04/2013, à 17:56

malbo

Re : [Résolu] Plusieurs GRUB imbriqués.

S'agissant de sécurité, le Boot-Info ne pose pas de souci en général. Mais comme tu soulèves le pb, j'ai vérifié qu'il n’apparaît pas dans ton Boot-Info des traces qui seraient de nature à t'identifier personnellement.
Pour revenir à nos vrais moutons, je peux voir dans ton Boot-Info que tu as des résidus d'une installation précédente réalisée avec Wubi. C'est pour cette raison que tu as :

Un autre Grub se lance avec comme choix.
Ubuntu (ne fonctionne pas d'ailleurs..)
Windows 7

Tu trouveras dans cette doc les explications permettant de désinstaller Wubi et de faire disparaître ce Ubuntu (qui ne fonctionne pas d'ailleurs..) : http://doc.ubuntu-fr.org/desinstallatio … de_de_wubi
Comme c'est expliqué, si la suppression du programme "ubuntu" (en passant par le Panneau de configuration) ne règle pas la question, tu devras recourir à EasyBCD pour supprimer cette entrée "ubuntu" indésirable.

Dernière modification par malbo (Le 11/04/2013, à 18:00)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

En ligne

#5 Le 13/04/2013, à 11:29

MrFaelivrin

Re : [Résolu] Plusieurs GRUB imbriqués.

Super! Heureusement qu'y a des gens comme toi pour faire vivre la communauté!

Je me doutais pas que c'était aussi simple pour résoudre mon problème!
C'est bon, il n'y a plus mes deux grubs!

Encore merci! smile

Hors ligne

#6 Le 13/04/2013, à 11:53

malbo

Re : [Résolu] Plusieurs GRUB imbriqués.

Pour trouver rapidement la bonne solution, il faut avoir un outil d'investigation comme Boot-Info. Si tu crains pour ta sécurité, tu peux remplacer le lien de ton post #3 par la mention "Effacé pour préserver la confidentialité" et ça fera l'affaire.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

En ligne

#7 Le 13/04/2013, à 12:28

MrFaelivrin

Re : [Résolu] Plusieurs GRUB imbriqués.

Merci.

J'avais une dernière question sur toutes les informations transmises par Boot-Info au serveur d'Ubuntu.

C'est complètement parano de ma part, je sais. (Mais c'est bien ce qui fait qu'un système est sûr, non? ^^)

Si quelqu'un voulait trouver des renseignements sur mon Boot, pour n'importe quelle raison.
Comme ces infos sont stockées sur le serveur d'Ubuntu et accessibles via tout le net.
Pourrait-il trouver ces informations facilement? Du moins, pourrait-il les trouver par lui même?

N'y a-t-il pas un moyen d'être sûr que ces infos ne sont plus les serveurs par un autre moyen que le hacking? J'entends là, par un moyen légal. ^^ Nulle intention de porter plainte ou quoique ce soit.
On vient de me rendre service, j'ai quand même une éthique. Et ce serait très bête de ma part de poster ça sur le forum d'Ubuntu! (lol)

Je me pose beaucoup de questions de e-secure. Et l’anonymat sur internet constitue la première sécurité, élémentaire. Même si il existe des systèmes de "multi-proxy-aléatoires" comme tor. Ils ne suffiront plus d'ici quelques années, même aujourd'hui. J'ai travaillé sur une thèse en biométrie sur la dynamique de frappe. Si ces travaux portent leurs fruits un jour, il faudra même falsifier sa façon de taper au clavier. Tout ça pour dire que, comme quelques autres personnes(minoritaires sur Internet), je me soucis de tout ça. Et dans les infos boot, y avait tout une partie obscure en hexadécimale.

Dernière modification par MrFaelivrin (Le 13/04/2013, à 12:30)

Hors ligne

#8 Le 13/04/2013, à 13:59

malbo

Re : [Résolu] Plusieurs GRUB imbriqués.

Moi, je ne sais pas t'apporter des infos fiables sur ces questions. Ce que je peux t'affirmer, c'est que le contenu de ton Boot-Info (dont tu as effacé le lien dans le post #3 sur ma proposition) ne comportait aucune info permettant de t'identifier. Pour avoir les réponses autorisées, je te prie de créer une nouvelle discussion sur ce sujet dans la rubrique "À propos du site - Contribution(s)". Je pense que c'est le meilleur endroit. Tu pourras poser tes questions en donnant le lien vers la présente discussion puisque c'est à cette occasion que tu as soulevé le problème.
Edit : si cette démarche ne t'apporte rien, tu peux utiliser les contacts : http://www.ubuntu-fr.org/contacts
Il y a peut-être plus efficace pour obtenir ce que tu cherches mais je n'ai pas l'habitude de cette démarche.

Dernière modification par malbo (Le 13/04/2013, à 14:06)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

En ligne

Haut de page ↑