Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 09/04/2013, à 22:33

yenga31

Problème de plantage vidéo avec nouvelle RAM

Bonjour
J'ai installé de la nouvelle RAM type DDR2 sur un portable toshiba en passant de 2 barettes de 512M à 2 barettes de 1G.
Lorsque je lis une vidéo sur youtube en petit format sur google chrome, le pc ne tarde pas à planter et l'écran se fige avec un affichage multicolore et pixelisé. Lorsque je redémarre le pc et que j'essaie de redémarrer et relance chrome, le pc ne tarde pas à se figer sur une page noire couverte de données, mais mes connaissances limitées sur ubuntu ne me permettent pas la déchiffrer.
Si je reviens avec l'ancienne mémoire tout fonctionne normalement.
Merci de m'apporter une solution.
Cordialement

Hors ligne

#2 Le 11/04/2013, à 00:26

mithrandir79

Re : Problème de plantage vidéo avec nouvelle RAM

Bonjour Yenga31,
Il faut effectuer un memtest au démarrage pour vérifier si tes rams ne sont pas défectueuse. Essaye les une par une pour trouver laquelle dysfonctionne.

Hors ligne

#3 Le 12/04/2013, à 09:32

yenga31

Re : Problème de plantage vidéo avec nouvelle RAM

Merci pour l'aide.
Je n'ai même pas pu faire le memtest avec l'une ou l'autre des nouvelles rames, la PC plante avant.
Le memtest marche par contre très bien avec les anciennes RAM.
J'en conclue qu'elles sont toutes les deux défectueuses et je vais les retourner au vendeur.
Cordialement

Hors ligne

Haut de page ↑