Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 09/04/2013, à 21:13

polow

Pas de son sur Xubuntu

Bonsoir,

J'ai un problème assez embêtant: je n'arrive pas à avoir de son sur ma machine.
Carte: Intel 82801DB-ICH4   
Tout est au max sur Alsamixer.

Auriez vous des pistes de recherche s'il vous plaît ?
Merci d'avance !

Dernière modification par polow (Le 12/04/2013, à 20:43)

Hors ligne

#2 Le 12/04/2013, à 20:17

polow

Re : Pas de son sur Xubuntu

up !!!

Hors ligne

#3 Le 12/04/2013, à 20:25

Braun

Re : Pas de son sur Xubuntu

Bonsoir,
Est-ce d'origine ou le son a-t-il récemment disparu?

Kubuntu 12.04

Hors ligne

#4 Le 12/04/2013, à 20:53

polow

Re : Pas de son sur Xubuntu

Je n'en ai jamais eu l'installation est neuve.

[gaelle@Satellite-M30:~]$lspci | grep -i audio 
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)
[gaelle@Satellite-M30:~]$cat /proc/asound/pcm
00-00: Intel ICH : Intel 82801DB-ICH4 : playback 1 : capture 1
00-01: Intel ICH - MIC ADC : Intel 82801DB-ICH4 - MIC ADC : capture 1
00-02: Intel ICH - MIC2 ADC : Intel 82801DB-ICH4 - MIC2 ADC : capture 1
00-03: Intel ICH - ADC2 : Intel 82801DB-ICH4 - ADC2 : capture 1
00-04: Intel ICH - IEC958 : Intel 82801DB-ICH4 - IEC958 : playback 1
[gaelle@Satellite-M30:~]$groups
gaelle adm dialout cdrom audio dip video plugdev netdev lpadmin admin sambashare
[gaelle@Satellite-M30:~]$

Pavucontrol:
1365796605-capture-d-ecran-12042013-21-55-45.png
1365797175-capture-d-ecran-12042013-22-04-13.png
1365797276-capture-d-ecran-12042013-22-04-49.png
Dans l'onglet configuration j'ai différentes options:
1365797393-capture-d-ecran-12042013-22-09-16.png
-Duplex stereo analogique
-Stereo numerique (IEC958) Output
-Stereo analogique Output
-Stereo analogique Input
-Stereo numerique (IEC958) Output + -Stereo analogique Input
Eteint

Je comprend pas du tout sad
Help svp smile

Dernière modification par polow (Le 12/04/2013, à 21:13)

Hors ligne

Haut de page ↑