Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 16/01/2013, à 16:56

MarcusAntonius

Skype : erreur au lancement

Bonjour,

j'ai installé skype sans problème mais impossible de le lancer malgré une réinstallation.
Le terminal m'indique l'erreur suivante :

Fatal: QWidget: Must construct a QApplication before a QPaintDevice
Abandon

Après recherche sur le forum, je n'ai pas trouvé de solution, des idées ? wink


Acer Aspire 5920G (Core2Duo 2,0Ghz, ATI Radeon 3650, 4Go RAM)  :: Ubuntu 13.10 64 bits
PackardBell Dot-S (Atom 1,6GHz, 2Go RAM)                                         :: Ubuntu 13.10 64 bits

Hors ligne

#2 Le 16/01/2013, à 17:59

inbox

Re : Skype : erreur au lancement

Salut,

Une explication, en anglais, sur ton problème de Fatal: QWidget: Must construct a QApplication before a QPaintDevice.

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

En ligne

#3 Le 17/01/2013, à 17:02

MarcusAntonius

Re : Skype : erreur au lancement

Merci wink

Pour le moment ça n'a pas marché mais ça a l'air d'être ça, je vais creuser !


Acer Aspire 5920G (Core2Duo 2,0Ghz, ATI Radeon 3650, 4Go RAM)  :: Ubuntu 13.10 64 bits
PackardBell Dot-S (Atom 1,6GHz, 2Go RAM)                                         :: Ubuntu 13.10 64 bits

Hors ligne

#4 Le 12/04/2013, à 23:43

votrewebfacile

Re : Skype : erreur au lancement

L'adresse a changé, pour ceux que ça intéresse :
http://www.cesareriva.com/skype-fix-fat … re-dumped/

Hors ligne

Haut de page ↑