Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
L'équipe de modération vous présente ses meilleurs vœux pour l'année 2016.
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 20/04/2013, à 13:56

t-aim
Membre

Résolut Mode recovery en lecture seule ne marche pas

Bonjour tout le monde,

J'ai essayé de suivre les recommandation de forum du site. mais sa ne marche pas en mode root que faire ?

Cordialement

Dernière modification par t-aim (Le 23/04/2013, à 15:57)


Bon message

Hors ligne

#2 Le 21/04/2013, à 04:56

nesthib
  ⃛ɹǝsn xnuᴉꞁ uʍop-ǝpᴉsdn

Re : Résolut Mode recovery en lecture seule ne marche pas

Qu'est-ce qui ne « marche pas » ?

Pour remonter la partition racine en lecture dans le mode de dépannage :

mount -o rw,remount /

Hors ligne

#3 Le 21/04/2013, à 05:39

t-aim
Membre

Re : Résolut Mode recovery en lecture seule ne marche pas

Exactement c'est la ligne de commande: mount -o rw,remount / qui ne marche pas ( je valide et rien ne se passe ).


Bon message

Hors ligne

#4 Le 21/04/2013, à 06:24

nesthib
  ⃛ɹǝsn xnuᴉꞁ uʍop-ǝpᴉsdn

Re : Résolut Mode recovery en lecture seule ne marche pas

que te donne le retour de :

mount -l

avant et après la commande « mount -o rw,remount / » ?

Comment est-ce que tu sais que « ça ne marche pas » ?

Que te donne :

ls /tmp
touch /tmp/test
ls/tmp

Hors ligne

#5 Le 21/04/2013, à 06:58

t-aim
Membre

Re : Résolut Mode recovery en lecture seule ne marche pas

Avent sa donne impossible d'écrire sur /ect/mtab ( le système est peut être en lecture seul .
mount-o non trouvée vous voulez dire: la commande "mountro"du paquet "flashybrib" ( universe )
Après mount-l
Usage:mount-V drive:
Touch: impossible de faire un touch </temp/test/> Aucun fichier ou dossier type


Bon message

Hors ligne

#6 Le 21/04/2013, à 07:12

jeanjd63
Membre

Re : Résolut Mode recovery en lecture seule ne marche pas

Salut

Si tu suis le lien donné par malbo, tu n'as as besoin de passer la commande mount.
Dans le menu tu choisis "mode de dépannage" :
1) tu selectionnes "network" cela va mettre tes systemes de fichier en mode écriture et valider le réseau
2) tu selectionnes ensuite "root" et tu valides (si tu n'as pas donné de mot de passe à root) et au prompt tu peux passer tes commandes.
Attention de bien respecter les espaces : mount-l est différent de mount  -l

@+

Hors ligne

#7 Le 21/04/2013, à 07:25

nesthib
  ⃛ɹǝsn xnuᴉꞁ uʍop-ǝpᴉsdn

Hors ligne

#8 Le 21/04/2013, à 15:32

t-aim
Membre

Re : Résolut Mode recovery en lecture seule ne marche pas

J'ai essayé la ligne de commande mais rien n'y fait sad


Bon message

Hors ligne

#9 Le 21/04/2013, à 18:14

nesthib
  ⃛ɹǝsn xnuᴉꞁ uʍop-ǝpᴉsdn

Re : Résolut Mode recovery en lecture seule ne marche pas

Je t'ai demandé d'effectuer un certain nombre d'actions au message http://forum.ubuntu-fr.org/viewtopic.ph … matches[2], merci d'en donner le retour sans quoi il va être difficile de t'aider.

Hors ligne

#10 Le 21/04/2013, à 19:39

t-aim
Membre

Re : Résolut Mode recovery en lecture seule ne marche pas

Je croyais y avoir répondu dans le message #5


Bon message

Hors ligne

#11 Le 21/04/2013, à 20:14

nesthib
  ⃛ɹǝsn xnuᴉꞁ uʍop-ǝpᴉsdn

Re : Résolut Mode recovery en lecture seule ne marche pas

Non, tu as fais plein de fautes de frappe qui rendent ces commandes inutiles (oubli d'espace, temp au lieu de tmp…).

Hors ligne

#12 Le 23/04/2013, à 10:20

t-aim
Membre

Re : Résolut Mode recovery en lecture seule ne marche pas

je ne comprend plus rien maintenant mon root dit que le système n'est pas monté avec les commendes: mount      -o      rw,remount      /

et ls /tmp
touch /tmp/test
ls/tmp


Bon message

Hors ligne

#13 Le 23/04/2013, à 11:17

jeanjd63
Membre

Re : Résolut Mode recovery en lecture seule ne marche pas

Salut

Je ne comprends pas exactement le but de ta manoeuvre mais pour avoir en mode root recovery les systèmes de fichiers montés en lecture/écriture, il suffit de suivre ci-dessous et tu peux ensuite passer tes commandes :
Le réseau sera opérationnel et tous les systèmes de fichier seront en lecture/écriture.


jeanjd63 a écrit :

Salut

Si tu suis le lien donné par malbo, tu n'as as besoin de passer la commande mount.
Dans le menu tu choisis "mode de dépannage" :
1) tu selectionnes "network" cela va mettre tes systemes de fichier en mode écriture et valider le réseau
2) tu selectionnes ensuite "root" et tu valides (si tu n'as pas donné de mot de passe à root) et au prompt tu peux passer tes commandes.
Attention de bien respecter les espaces : mount-l est différent de mount  -l

@+

Hors ligne

#14 Le 23/04/2013, à 11:58

t-aim
Membre

Re : Résolut Mode recovery en lecture seule ne marche pas

accueil network
Voici les image que j'ai a l'écran. Comment revenir au "root" dois-je redémarrer mon pc ?

Dernière modification par t-aim (Le 23/04/2013, à 12:11)


Bon message

Hors ligne

#15 Le 23/04/2013, à 12:08

jeanjd63
Membre

Re : Résolut Mode recovery en lecture seule ne marche pas

Les images ne sont pas visibles mais si tu as déjà choisis network, tu peux maintenant choisit root (flèche  bas) puis valider. Ne surtout pas redémarrer.

Hors ligne

#16 Le 23/04/2013, à 12:45

t-aim
Membre

Re : Résolut Mode recovery en lecture seule ne marche pas

ok j'ai fais les commandes avec le Root mais quand je la met pas de réponse.


Bon message

Hors ligne

#17 Le 23/04/2013, à 15:45

nesthib
  ⃛ɹǝsn xnuᴉꞁ uʍop-ǝpᴉsdn

Re : Résolut Mode recovery en lecture seule ne marche pas

Ne le prends pas mal t-aim, mais si tu veux qu'on t'aide il va falloir faire plus d'efforts.
1- tu ne donnes pas les retours des commandes suggérées.
2- tu fais systématiquement des erreurs de frappe dans les commandes à taper.
3- tu n'es pas du tout précis quand tu décris ce qui se passe (« j'ai fais les commandes » ← quelles commandes ?).

Pour l'absence d'affichage, si c'est au moment de réinitialiser ton mot de passe, il est normal que rien ne s'affiche.

Hors ligne