Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 17/04/2013, à 21:50

jbLinux

Problème wubi

Bonjour à tous,

Alors voilà je vous expose mon problème. Je ne pense pas avoir vu de discussion portant sur ce sujet. Alors voilà, j'ai installer Ubuntu 12.10 sur mon disque dur externe via Windows avec wubi mais j'ai effectué une installation avec l'image ISO avant (puis je l'ai supprimé). Mon Linux a très bien fonctionné pendant quelques heures puis après un redémarrage du pc Linux ne veut plus démarrer et mon pc (sous Windows) ne reconnait plus mon disque dur. Il n’apparaît ni dans le poste de travail ni dans le panneau de configuration (gestionnaire des disques). J'ai branché mon disque dur sur un autre PC et il fonctionne parfaitement.

J'ai effectué une installation de Ubuntu il y a quelques semaines et tout marchait parfaitement. Quand j'ai installé Ubuntu via l'image ISO, GRUB est arrivé et depuis c'est le caca. Je ne sais pas si ça vient de lui ou non, pourriez vous m'aider sur ce point là ?

Dernière chose, j'ai Ubuntu qui est affiché dans le menu modifier/désinstaller un programme et je n'arrive pas du tout à le supprimer.
S'il vous plait aidez moi j'ai besoin d'Ubuntu pour le lycée.

Merci par avance de vos réponses.

Hors ligne

#2 Le 17/04/2013, à 22:04

gaara92

Re : Problème wubi

Salut,

Si tu as une clé usb de 2go utilises Linux Live USB Créator, c'est très simple d'utilisation.
Il ne te restera plus qu'à booter sur la clé pour lancer Ubuntu en live, puis de le réinstaller.


Kubuntu 13.10 saucy 64bits (KDE 4.12)  - Wine 1.7
Four 1,3GHz AMD Phenom Processors, 6GB RAM, ATI HD7850
Notification de mises à jour automatiques
                                              <code>zenity  --question --title "Alert"  --text "Microsoft Windows has been found! Would you like to remove it?"</code>

Hors ligne

#3 Le 18/04/2013, à 07:47

malbo

Re : Problème wubi

jbLinux,
Si tu arrives à créer une liveUSB avec LiLi comme proposé par gaara92, je te propose de ne pas connecter ton disque dur externe et de répondre à cette demande (Créer un rapport Boot-Info) : http://doc.ubuntu-fr.org/tutoriel/boot-info
Comme Boot-Info montre bien la configuration et les traces de Ubuntu, je pourrai te dire comment supprimer toute trace de Ubuntu dans ton disque interne.

Pour les soucis que tu rencontres avec ton disque externe, on verra après.

Dernière modification par malbo (Le 18/04/2013, à 07:48)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#4 Le 21/04/2013, à 10:58

jbLinux

Re : Problème wubi

Merci pour vos réponses.

Au final j'ai été obligé de formater Windows et réinstaller Ubuntu.

Mais merci d'avoir répondu.

Hors ligne

Haut de page ↑