Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 24/04/2013, à 16:23

wilfrid_69

Problème avec OpenShot

Bonjour à tous.

J'ai installé Linux Mint 13 sur ma dernière machine et impossible de lire les fichiers vidéos sur OpenShot.

Je faisais mes montages sans problème avec OpenShot sur la machine précédente avec la même distribution.

Les fichiers asf, avi, mp4 ... sortent en grisé et ne sont pas reconnus.

J'imagine qu'une librairie est manquante mais laquelle ?

Je vous remercie pour vos suggestions.

Hors ligne

#2 Le 25/04/2013, à 00:58

wilfrid_69

Re : Problème avec OpenShot

J'ai installé Openshot 1.4.3 mais ça ne change rien au problème.

J'ai regardé ce qui se disait sur ce forum :

In Mint it's dependencies are as following:
gtk2-engines-pixbuf
fontconfig
librsvg2-common
melt
python-gtk2
python-httplib2
python-imaging
python-mlt3 / mlt2 / mlt
python-pygoocanvas
python-xdg
python (>=2.5)
python-support (>=0.90.0)

Les dépendances en question sont pourtant bien installées.

Hors ligne