Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 09/04/2013, à 13:53

gaeliloo

Ventilateur en permanence (résolu)

Bonjour
Je relance un vieux sujet pour lequel je trouve trop de réponses spécifique.
Je souhaiterai une aide personnaliser.

Voilà, j'ai mon ventilateur, qui est permanent et bruyant, c'est à dire à fond.
J'ai vu qu'il pouvait y avoir des soucis de pilotes ou de comment mesurer la température.

Savez vous comment je peux y remédier?

merci

Dernière modification par gaeliloo (Le 28/04/2013, à 14:33)


Version 14.04 - GNOME 3.8.4
AMD Athlon(tm) II X4 641 Quad-Core Processor × 4
Carte graphique: Gallium 0.4 on NVC1
Type d'OS: 64 bits  Mémoire: 3.9Go

Hors ligne

#2 Le 09/04/2013, à 14:01

mloupiot

Re : Ventilateur en permanence (résolu)

Bonjour,
un petit nettoyage peut-être ? (je dis ça parce que, suite à un démontage de ma tour, j'en ai profité pour nettoyer radiateurs, ventilos et… depuis, quel silence !)

Hors ligne

#3 Le 09/04/2013, à 14:14

gaeliloo

Re : Ventilateur en permanence (résolu)

c'est vrai, j'ai oublié de signaler que j'avais nettoyer, mais ça le fait depuis l'installation linux...:)


Version 14.04 - GNOME 3.8.4
AMD Athlon(tm) II X4 641 Quad-Core Processor × 4
Carte graphique: Gallium 0.4 on NVC1
Type d'OS: 64 bits  Mémoire: 3.9Go

Hors ligne

#4 Le 09/04/2013, à 15:56

mloupiot

Re : Ventilateur en permanence (résolu)

Désolé, pas vraiment d'autres idées sur le sujet…

Hors ligne

#5 Le 09/04/2013, à 16:01

gaeliloo

Re : Ventilateur en permanence (résolu)

merci, c'est sympa d'aider..

  • smile

Qui peut m'aider??? svp?

La température CPU reste au alentour de 50°C

Dernière modification par gaeliloo (Le 09/04/2013, à 17:31)


Version 14.04 - GNOME 3.8.4
AMD Athlon(tm) II X4 641 Quad-Core Processor × 4
Carte graphique: Gallium 0.4 on NVC1
Type d'OS: 64 bits  Mémoire: 3.9Go

Hors ligne

#6 Le 13/04/2013, à 22:39

gaeliloo

Re : Ventilateur en permanence (résolu)

up


Version 14.04 - GNOME 3.8.4
AMD Athlon(tm) II X4 641 Quad-Core Processor × 4
Carte graphique: Gallium 0.4 on NVC1
Type d'OS: 64 bits  Mémoire: 3.9Go

Hors ligne

#7 Le 13/04/2013, à 23:24

alca94

Re : Ventilateur en permanence (résolu)

bonjour
Ça n'a pas l'air très élévé 50°
http://www.commentcamarche.net/faq/160- … emperature


POUR METTRE LES RETOURS DU "TERMINAL"  voir les explications sur ce post
https://forum.ubuntu-fr.org/viewtopic.p … #p17345641

Hors ligne

#8 Le 15/04/2013, à 23:22

gaeliloo

Re : Ventilateur en permanence (résolu)

Ça ne l'est pas en effet...

Que faire...


Version 14.04 - GNOME 3.8.4
AMD Athlon(tm) II X4 641 Quad-Core Processor × 4
Carte graphique: Gallium 0.4 on NVC1
Type d'OS: 64 bits  Mémoire: 3.9Go

Hors ligne

#9 Le 26/04/2013, à 12:47

gaeliloo

Re : Ventilateur en permanence (résolu)

RE
Voici un scan effectué avec lm sensor.
Pourriez vous m'aider à interpréter cela?
merci

Do you want to scan for them? This is totally safe. (YES/no): 
Module cpuid loaded successfully.
Silicon Integrated Systems SIS5595...                       No
VIA VT82C686 Integrated Sensors...                          No
VIA VT8231 Integrated Sensors...                            No
AMD K8 thermal sensors...                                   No
AMD Family 10h thermal sensors...                           No
AMD Family 11h thermal sensors...                           No
AMD Family 12h and 14h thermal sensors...                   No
AMD Family 15h thermal sensors...                           No
AMD Family 15h power sensors...                             No
Intel digital thermal sensor...                             No
Intel AMB FB-DIMM thermal sensor...                         No
VIA C7 thermal sensor...                                    No
VIA Nano thermal sensor...                                  No

Some Super I/O chips contain embedded sensors. We have to write to
standard I/O ports to probe them. This is usually safe.
Do you want to scan for Super I/O sensors? (YES/no): 
Probing for Super-I/O at 0x2e/0x2f
Trying family `National Semiconductor/ITE'...               No
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Nuvoton/Fintek'...               No
Trying family `ITE'...                                      Yes
Found `ITE IT8712F Super IO Sensors'                        Success!
    (address 0xd00, driver `it87')
Probing for Super-I/O at 0x4e/0x4f
Trying family `National Semiconductor/ITE'...               No
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Nuvoton/Fintek'...               No
Trying family `ITE'...                                      No

Some systems (mainly servers) implement IPMI, a set of common interfaces
through which system health data may be retrieved, amongst other things.
We first try to get the information from SMBIOS. If we don't find it
there, we have to read from arbitrary I/O ports to probe for such
interfaces. This is normally safe. Do you want to scan for IPMI
interfaces? (YES/no): 
Probing for `IPMI BMC KCS' at 0xca0...                      No
Probing for `IPMI BMC SMIC' at 0xca8...                     No

Some hardware monitoring chips are accessible through the ISA I/O ports.
We have to write to arbitrary I/O ports to probe them. This is usually
safe though. Yes, you do have ISA I/O ports even if you do not have any
ISA slots! Do you want to scan the ISA I/O ports? (yes/NO): yes
Probing for `National Semiconductor LM78' at 0x290...       No
Probing for `National Semiconductor LM79' at 0x290...       No
Probing for `Winbond W83781D' at 0x290...                   No
Probing for `Winbond W83782D' at 0x290...                   No

Lastly, we can probe the I2C/SMBus adapters for connected hardware
monitoring devices. This is the most risky part, and while it works
reasonably well on most systems, it has been reported to cause trouble
on some systems.
Do you want to probe the I2C/SMBus adapters now? (YES/no): 
Using driver `i2c-ali15x3' for device 0000:00:1e.1: Acer Labs 1533/1543
Using driver `i2c-ali1535' for device 0000:00:1e.1: Acer Labs 1535
Module i2c-dev loaded successfully.

Next adapter: Radeon i2c bit bus DVI_DDC (i2c-0)
Do you want to scan it? (YES/no/selectively): 

Next adapter: Radeon i2c bit bus VGA_DDC (i2c-1)
Do you want to scan it? (YES/no/selectively): 
Client found at address 0x50
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 No
Probing for `EDID EEPROM'...                                Yes
    (confidence 8, not a hardware monitoring chip)

Next adapter: Radeon i2c bit bus MONID (i2c-2)
Do you want to scan it? (YES/no/selectively): 

Now follows a summary of the probes I have just done.
Just press ENTER to continue: 

Driver `it87':
  * ISA bus, address 0xd00
    Chip `ITE IT8712F Super IO Sensors' (confidence: 9)

To load everything that is needed, add this to /etc/modules:
#----cut here----
# Chip drivers
it87
#----cut here----
If you have some drivers built into your kernel, the list above will
contain too many modules. Skip the appropriate ones!

Do you want to add these lines automatically to /etc/modules? (yes/NO)yes
Successful!

Monitoring programs won't work until the needed modules are
loaded. You may want to run 'service module-init-tools start'
to load them.

Unloading i2c-dev... OK

Version 14.04 - GNOME 3.8.4
AMD Athlon(tm) II X4 641 Quad-Core Processor × 4
Carte graphique: Gallium 0.4 on NVC1
Type d'OS: 64 bits  Mémoire: 3.9Go

Hors ligne

#10 Le 26/04/2013, à 13:31

Zombux

Re : Ventilateur en permanence (résolu)

Bonjour

J'utilise sensiblement le même pilote graphique que toi.
Ouvre un terminal et essaye cette commande

sudo su
echo low > /sys/class/drm/card0/device/power_profile

Ta machine devrait se calmer et dans le terminal tu peux taper exit

Si pas de gel de l’écran tu édites le fichier /etc/rc.local

sudo gedit /etc/rc.local

et tu ajoutes avant exit 0

echo low > /sys/class/drm/card0/device/power_profile

Tu sauvegardes et tu devrais être tranquille.


Ubuntu Gnome 13.04 32bits / Gnome 3.8

Hors ligne

#11 Le 26/04/2013, à 13:38

swapof

Re : Ventilateur en permanence (résolu)

et un réglage dans le bios ? je dit peut-être une connerie !? mais moi je gère les ventillos depuis le bios "asus M5A88-V evo"
et que ce soit sur windows ou linux,mes systèmes suivent les instructions de mon bios.

edit ; j'ai encore big_smile  dit une connerie !! ça dépend des bios.et même le miens,c'est par des options détourné que je calme ma carte graphique.

j'avais compris cpu au lieu de graphique !

Dernière modification par swapof (Le 26/04/2013, à 13:48)

#12 Le 27/04/2013, à 00:18

gaeliloo

Re : Ventilateur en permanence (résolu)

Et tu prends quel chemin détourné?:cool:


Version 14.04 - GNOME 3.8.4
AMD Athlon(tm) II X4 641 Quad-Core Processor × 4
Carte graphique: Gallium 0.4 on NVC1
Type d'OS: 64 bits  Mémoire: 3.9Go

Hors ligne

#13 Le 27/04/2013, à 22:42

gaeliloo

Re : Ventilateur en permanence (résolu)

Zut, j'avais pas vu ta réponse, Zombux, désolé et merci...

Alors juste 2 choses, d'abord je n'ai pas le 1er dossier, j'ai vérifier....

sudo su
echo low > /sys/class/drm/card0/device/power_profile

Est-ce qu'il peut y avoir un autre nom selon les cartes graphique?


Et lorsque tu parles d'ajouter exit 0 avant, avant quoi exactement?

Si pas de gel de l’écran tu édites le fichier /etc/rc.local

sudo gedit /etc/rc.local

et tu ajoutes avant exit 0

echo low > /sys/class/drm/card0/device/power_profile

Et merci encore, sinon t'avais le même problème de ventilo ?


Version 14.04 - GNOME 3.8.4
AMD Athlon(tm) II X4 641 Quad-Core Processor × 4
Carte graphique: Gallium 0.4 on NVC1
Type d'OS: 64 bits  Mémoire: 3.9Go

Hors ligne

#14 Le 27/04/2013, à 23:16

swapof

Re : Ventilateur en permanence (résolu)

gaeliloo a écrit :

Et tu prends quel chemin détourné?:cool:


j'ai un paramètre dans le bios avec gpu boost(ou un truc comme ça)qui propose:turbo extrême ou normal  et pour le cpu en %  cool

Dernière modification par swapof (Le 27/04/2013, à 23:57)

#15 Le 27/04/2013, à 23:43

gaeliloo

Re : Ventilateur en permanence (résolu)

ok, je regarderai:)

Je suis passé par le BIOS et j'ai activé

Q-fan Controle

Depuis, le ventilo est descendu en régime, avant il tournait à 3000t/Min, il est maintenant vers les 800t/min. La t° est toujours au alentour de 60°C.
Maintenant, il varie selon les processus en marche, mais tourne toujours en continus. A votre avis est-ce normal?

Mais c'est déjà un soulagement...:rolleyes:

Demain je ferais à nouveau un nettoyage de printemps.

Dernière modification par gaeliloo (Le 28/04/2013, à 00:05)


Version 14.04 - GNOME 3.8.4
AMD Athlon(tm) II X4 641 Quad-Core Processor × 4
Carte graphique: Gallium 0.4 on NVC1
Type d'OS: 64 bits  Mémoire: 3.9Go

Hors ligne

#16 Le 28/04/2013, à 01:35

Zombux

Re : Ventilateur en permanence (résolu)

Salut gaeliloo wink

Je ne comprend pas de quel premier dossier tu parles.
Il suffit de lancer la première commande que je t'ai donnée plus haut en root

echo low > /sys/class/drm/card0/device/power_profile

Ça devrait calmer ton ventilo.
Si c'est le cas tu dois forcément avoir un fichier /etc/rc.local
Tu l'édites (toujours en root)

Voilà le mien comme exemple

#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.

echo low > /sys/class/drm/card0/device/power_profile

exit 0

J'avais le même problème avec mon ventilo, ma carte graphique Ati HD 3650 n'étant plus supportée,  je suis passé au pilote libre, j'ai donc du faire cette manip pour éviter la surchauffe et calmer mon ventilateur. Depuis tout va mieux et c'est parfaitement stable. j'ai testé sous unity ça fonctionne très bien aussi.

Pilote graphique : Gallium 0.4 on AMD RV635


Ubuntu Gnome 13.04 32bits / Gnome 3.8

Hors ligne

#17 Le 28/04/2013, à 11:54

philoup44

Re : Ventilateur en permanence (résolu)

Salut Zombux
la commande

echo low > /sys/class/drm/card0/device/power_profile

Est valable pour tout les PC ??

Hors ligne

#18 Le 28/04/2013, à 14:12

Zombux

Re : Ventilateur en permanence (résolu)

philoup44 a écrit :

Salut Zombux
la commande

echo low > /sys/class/drm/card0/device/power_profile

Est valable pour tout les PC ??

Salut

Aucun risque à essayer, au bout d'une dizaine de seconde environ, tu ne devrais plus entendre ton ventilateur.
Sinon pour te rassurer, fait une recherche de cette commande sur internet, beaucoup l'utilise, mais des fois chez certain ça freeze.


Ubuntu Gnome 13.04 32bits / Gnome 3.8

Hors ligne

#19 Le 28/04/2013, à 14:32

gaeliloo

Re : Ventilateur en permanence (résolu)

Salut Zombux
Dans ta première commande que tu m'as données plus haut en root, y avait erreur, fichier introuvable.

J'ai simplement activé dans le bios

Q-fan Controle

et refait un nettoyage plus abouti.
Maintenant le ventilo est silencieux, il tourne à 1500 rpm.

Que du bonheur, merci et résolu


Version 14.04 - GNOME 3.8.4
AMD Athlon(tm) II X4 641 Quad-Core Processor × 4
Carte graphique: Gallium 0.4 on NVC1
Type d'OS: 64 bits  Mémoire: 3.9Go

Hors ligne

#20 Le 28/04/2013, à 14:35

Zombux

Re : Ventilateur en permanence (résolu)

Erreur ? bizarre ... j'ai copier coller ce que j'ai fais pour le mien
Sinon content pour toi et bonne continuation wink


Ubuntu Gnome 13.04 32bits / Gnome 3.8

Hors ligne