Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 26/04/2013, à 13:02

janosch12

[Résolu] Plus de Wifi depuis passage sous 12.04

Bonjour,
comme pas pas mal de personne apparemment, je n'ai plus de Wifi depuis que je suis passé d'Ubuntu 11.04 à 12.04 ce matin.
J'ai entre temps installé Gnome-session-fallback et quelques babioles comme VLC,Audacious,...
La carte wifi fonctionne parfaitement sous WinXP (double boot).
Mon PC est un portable Dell Latitude D531. De mémoire, la carte wifi est une Broadcom.

J'ai tenté quelques manips piochées sur ce forum, j'avoue sans tout comprendre parfois :

sudo apt-get update
sudo apt-get install firmware-b43-lpphy-installer
sudo apt-get remove bcmwl-kernel-source

Sans succès...

Dans Paramètres système/Pilotes additionnels, il me me dit que aucun pilote additionnel n'est utilisé sur ce système.

Si quelqu'un à une idée, je suis preneur !
Merci d'avance !

Dernière modification par janosch12 (Le 26/04/2013, à 14:16)

Hors ligne

#2 Le 26/04/2013, à 14:15

janosch12

Re : [Résolu] Plus de Wifi depuis passage sous 12.04

Problème finalement résolu en suivant la doc d'Ubuntu-fr.org "Wifi basé sur le chipset Broadcom Bcm43xx"
3 petites ligne et ça marche !

sudo apt-get autoremove bcmwl-kernel-source
sudo apt-get remove b43-fwcutter
sudo apt-get install firmware-b43-installer

Hors ligne

  • Accueil
  • » Forum
  • » WiFi
  • » [Résolu] Plus de Wifi depuis passage sous 12.04

Haut de page ↑