Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 26/04/2013, à 17:15

Domim

Awstats et SuPhp

Bonjour à tous,
J'ai un serveur configuré pour fonctionner avec suphp.
J'ai comme beaucoup de gens un soucis avec Awstast, je n'arrive pas à le faire fonctionner correctement.
Je veux le faire fonctionner en CGI.
Je met une copie de awstast.pl dans un rep cgi-bin du dossier web, il est donc bien sous l'utilisateur du site avec les droits nécessaires.
Le script s’exécute, mais j'obtiens une erreur tout de même à l'affichage car il semble que le script ne puisse lire le fichier de config situé lui ici /etc/awstst.

Error: Not same number of records of BrowsersSearchIDOrder (165 entries) and BrowsersHashIDLib (161 entries without firefox,opera,chrome,safari,konqueror,svn,msie,netscape) in Browsers database. May be you updated AWStats without updating browsers.pm file or you made changed into browsers.pm not correctly. Check your file /usr/share/awstats/lib/browsers.pm is up to date.

Setup ('/etc/awstats/awstats.sagne-cuisines.com.conf' file, web server or permissions) may be wrong.
Check config file, permissions and AWStats documentation (in 'docs' directory).

je pense que le coté inintéressant est dans la deuxième phrase. Là je suis coincé je n'arrive pas à passer le cap ...

Merci de votre aide si vous avez déjà paramétré ça comme ça. Ou d'une autre façon.
Cordialement

Hors ligne

Haut de page ↑