Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 26/04/2013, à 01:46

patrick joyon

[Résolu] xubuntu lubuntu

bonjour
après avoir installe Ubuntu sur mon pc tower je me suis lance dans l installation de xubuntu et /ou lubuntu sur mon netbook model emachine n450 2gb memoire
intel atom.
l installation que ce soit pour xubuntu ou lubuntu (j ai essaye les 2) s est bien passée
sauf pour le wifi ou malgre l icone m indiquant que j ai la connexion je n ai pas acces a internet.
par contre en filaire cela marche
j ai un modem routeur tplink qui marche parfaitement car j ai encore un portable sous windows qui marche en wifi.
pouvez vous m aider
merci

Hors ligne

#2 Le 26/04/2013, à 10:28

tcheupel

Re : [Résolu] xubuntu lubuntu

Les pilotes wifi ne doivent pas être installés, essaye de les trouver dans synaptic.


Ceux qui ne connaissent pas l'histoire sont condamnés à la revivre.

Karl Marx

Hors ligne

#3 Le 26/04/2013, à 14:22

alca94

Re : [Résolu] xubuntu lubuntu

Bonjour
Vous avez un Forum spécial WIFI  http://forum.ubuntu-fr.org/viewforum.php?id=82
Il faut que vous indiquiez  certains renseignements d'ou cette liste  http://forum.ubuntu-fr.org/viewtopic.php?id=141183 en même temps

En ligne

#4 Le 27/04/2013, à 02:27

patrick joyon

Re : [Résolu] xubuntu lubuntu

bonjour
merci pour vos reponses
en fait j ai resolu mon pb
j avais un conflit d adresse lan sur mon reseau
en effet j ai deux portables wifi un toujours sur w7 qui a une ip lan fixe et celui sur lequel j ai installe xubuntu.
or le pc avec xubuntu qui est en dhcp auto prennait la meme adresse lan que celui du w7. je ne sais pas pourquoi.
bref j ai mis une autre ip lan fixe sur le xubuntu et tout est en ordre.
merci encore

Hors ligne

Haut de page ↑