Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 26/04/2013, à 22:31

PeterDickinson

D-Link DWA-131 non reconnu sous Ubuntu 12.10

Bonjour,

Je suis sous Ubuntu12.10 64bits, mon dongle wifi, un D-Link DWA-131 devrait être reconnu automatiquement d'après ce que j'ai lu. Mais pourtant le dongle n'est pas reconnu. Je le vois bien avec la commande lsusb (-> "D-Link Corp") mais même en chargeant manuellement les modules le dongle n'est pas reconnu.

sudo modprobe r8192u_usb

Ne donne rien, et...

sudo modprobe r8712u

Ne donne rien non plus.

J'ai essayé de compiler le driver moi même comme expliqué sur le wiki, mais make me retourne une erreur "2". Pour info les linux-headers sont bien installés.


Peter Dickinson - Ubuntu 13.04 64bits, Asus U31JG-A1, NVIDIA Optimus Bumblebee
http://p3ter.fr
http://twitter.com/p3terfr

Hors ligne

#2 Le 27/04/2013, à 14:35

grooveek

Re : D-Link DWA-131 non reconnu sous Ubuntu 12.10

Bonjour,

Je m'aperçois que j'ai également les mêmes symptômes que toi, mais sous Raring Ringtail.
En faisant quelques recherches, je pense qu'il y a plusieurs chipsets DWA-131 en circulation

Dans les modules dispo sur le site de Debian, on voit :
r8712u
USB: 07D1:3303 D-Link System DWA-131 802.11n Wireless N Nano Adapter(rev.A1) [Realtek RTL8192SU]

c'est surtout le rev.A1 qui m'intéresse. Sur la boîte de ma clé, j'ai bien DWA-131, mais H/W Ver.:B1, et pas A1

Je me demande si le souci ne vient pas de là. As-tu cette même version de clé ?

Avec lsusb -v, je vois apparaître

Bus 001 Device 006: ID 2001:330d D-Link Corp.

Or, en recherchant dans cette même page sur le wiki de debian, je trouve
2001:330X[avec X = 1,6,7,8,9,A], mais pas 2001:330d

As-tu la même signature ?

EDIT : En faisant de des recherches spécifiques sur cette version B1, je suis tombé sur cette page... Ca ne sent pas la partie de plaisir., mais il semble qu'il y a un moyen de la faire fonctionner

Dernière modification par grooveek (Le 27/04/2013, à 14:39)

Hors ligne

#3 Le 27/04/2013, à 14:52

PeterDickinson

Re : D-Link DWA-131 non reconnu sous Ubuntu 12.10

J'ai moi aussi la version B1 et j'ai le même résultat que toi avec lsusb.
Pour la solution de ton lien elle est aussi sur le wiki d'ubuntu-fr. Mais je l'ai pas essayé, car je n'aime pas "wrapper" des drivers Windows...

En tout cas, pour ma part je vais renvoyer la dwa-131 et j'ai pris une TP-Link TL-WN823N à la place. On verra bien...


Peter Dickinson - Ubuntu 13.04 64bits, Asus U31JG-A1, NVIDIA Optimus Bumblebee
http://p3ter.fr
http://twitter.com/p3terfr

Hors ligne

#4 Le 11/05/2013, à 13:39

PeterDickinson

Re : D-Link DWA-131 non reconnu sous Ubuntu 12.10

La TP-Link TL-WN823N ne fonctionne pas non plus : http://forum.ubuntu-fr.org/viewtopic.php?pid=13509961
Je l'ai renvoyé et j'ai acheté une EDIMAX - EW 7722UTN. Je n'ai plus aucun problème, j'ai simplement branché la clé et je me suis connecté. Ça marche.

Pour rappel : je suis sous Ubuntu 13.04.


Peter Dickinson - Ubuntu 13.04 64bits, Asus U31JG-A1, NVIDIA Optimus Bumblebee
http://p3ter.fr
http://twitter.com/p3terfr

Hors ligne

Haut de page ↑