Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 27/04/2013, à 16:56

ronygood

istallation vlc: Impossible de résoudre les dépendances du paquet

Bonjour,
Je n'arrive pas à réinstaller vlc, il me dit "impossible de résoudre les dépendances du paquet"
avec en détail ceci:

Les paquets suivants ont des dépendances non-satisfaites :

vlc: Depends: vlc-nox (= 1.1.12-2~oneiric1) mais la version 2.0.5+git20130222+r528-0~r42~oneiric1 va être installée
     Depends: libaa1 (>= 1.4p5) mais la version 1.4p5-38build1 va être installée
     Depends: libavcodec-extra-53 (>= 4:0.7-1) mais la version 4:0.7.6ubuntu0.11.10.3+medibuntu1 va être installée
     Depends: libavutil-extra-51 (>= 4:0.7-1) mais la version 4:0.7.6ubuntu0.11.10.3+medibuntu1 va être installée
     Depends: libc6 (>= 2.8) mais la version 2.13-20ubuntu5.3 va être installée
     Depends: libfreetype6 (>= 2.2.1) mais la version 2.4.4-2ubuntu1.3 va être installée
     Depends: libgcc1 (>= 1:4.1.1) mais la version 1:4.6.1-9ubuntu3 va être installée
     Depends: libqtcore4 (>= 4:4.7.0~beta1) mais la version 4:4.7.4-0ubuntu8.3 va être installée
     Depends: libqtgui4 (>= 4:4.5.3) mais la version 4:4.7.4-0ubuntu8.3 va être installée
     Depends: libsdl-image1.2 (>= 1.2.10) mais la version 1.2.10-2.1 va être installée
     Depends: libsdl1.2debian (>= 1.2.10-1) mais la version 1.2.14-6.1ubuntu4 va être installée
     Depends: libstdc++6 (>= 4.6) mais la version 4.6.1-9ubuntu3 va être installée
     Depends: libxcb-xv0 (>= 1.2) mais la version 1.7-3 va être installée
     Depends: zlib1g (>= 1:1.2.3.3.dfsg) mais la version 1:1.2.3.4.dfsg-3ubuntu3 va être installée

Si quelqu'un a une solution à mon problème...
Merci d'avance!

Hors ligne

#2 Le 27/04/2013, à 17:05

Korak

Re : istallation vlc: Impossible de résoudre les dépendances du paquet

Bonjour,

Ubuntu 11.10 (Oneiric) arrive en fin de support (09/05/2013 d'après la doc).

Mais peut-être que quelque chose a changé et qu'il n'est déjà plus supporté.

En supposant qu'Ubuntu 11.10 soit encore supporté, comment essaies-tu d'installer VLC? Via la logithèque? Via Synaptic? En ligne de commande?


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#3 Le 27/04/2013, à 17:55

ronygood

Re : istallation vlc: Impossible de résoudre les dépendances du paquet

via la logithèque

Hors ligne

#4 Le 27/04/2013, à 18:27

ronygood

Re : istallation vlc: Impossible de résoudre les dépendances du paquet

bonjour,
si je tape dans un terminal:

sudo apt-get install vlc empathy

cela me donne:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
empathy est déjà la plus récente version disponible.
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
vlc : Dépend: vlc-nox (= 1.1.12-2~oneiric1) mais 2.0.5+git20130222+r528-0~r42~oneiric1 devra être installé
       Dépend: libvlccore4 (>= 1.1.0) mais ne sera pas installé
       Recommande: vlc-plugin-notify (= 1.1.12-2~oneiric1) mais 2.0.5+git20130222+r528-0~r42~oneiric1 devra être installé
       Recommande: vlc-plugin-pulse (= 1.1.12-2~oneiric1) mais 2.0.5+git20130222+r528-0~r42~oneiric1 devra être installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Hors ligne

#5 Le 28/04/2013, à 16:03

ronygood

Re : istallation vlc: Impossible de résoudre les dépendances du paquet

bonjour,
personne pour résoudre mon problème?

Hors ligne

#6 Le 28/04/2013, à 16:46

ronygood

Re : istallation vlc: Impossible de résoudre les dépendances du paquet

Bon! j'ai résolu le problème en allant dans gestionnaire de paquets puis j'ai tapé vlc et dans installés(locaux ou obsolètes) j'ai supprimés les fichiers qui s'affichaient.
ensuite j'ai pu via la logithèque télécharger vlc!

Hors ligne

Haut de page ↑