Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 09/04/2013, à 09:33

sealaura

Scribus qui bug résolu

Je cherche désespérément la solution à mon problème scribus.
Je ne peut pas importer mes images.
dès que je tente l'opération au demeurant très simple j'ai le droit à : Scribus crashes due to Signal #6
Bien évidemment aillant toujours le trouillomètre à zéro dès que je passe par l'invite de commande je n'ai pas trop osé tenter les lignes de codes que j'ai pu voir à droite ou à gauche.
Si une âme charitable avait pitié de moi je lui en serai éternellement reconnaissante.
Bises à Tous
sealaura

Au Secours!!!

Dernière modification par sealaura (Le 09/04/2013, à 10:57)

Hors ligne

#2 Le 09/04/2013, à 09:44

Brunod

Re : Scribus qui bug résolu

Bonjour,
quelle version de scribus ? et quelle version d'ubuntu ?
Comment l'as-tu installé ?


Wanted : emploi dans la sécurité informatique et réseau
Windows est un système d'exploitation de l'homme par l'ordinateur. Linux, c'est le contraire...
36 pc linux convertis

Hors ligne

#3 Le 09/04/2013, à 10:07

sealaura

Re : Scribus qui bug résolu

scribus 1.4.1
et pour ubuntu 12.04 TLS.
Je l'ai installer via la logithèque ubuntu.
wink
Sealaura

Hors ligne

#4 Le 09/04/2013, à 10:33

inbox

Re : Scribus qui bug résolu

Salut,

Dans un 1er temps essaye de lancer Scribus depuis le terminal :

QT_ACCESSIBILITY=0 scribus

Si Scribus plante toujours de la même façon, essaye de supprimer le paquet qt-at-spi et relance Scribus normalement depuis le terminal.

Source 1, 2 et 3.

A+

Dernière modification par inbox (Le 09/04/2013, à 10:34)


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#5 Le 09/04/2013, à 10:55

sealaura

Re : Scribus qui bug résolu

Merci Inbox ça marche!
plein de bises big_smile

Hors ligne

#6 Le 09/04/2013, à 11:14

inbox

Re : Scribus qui bug résolu

Tu peux préciser ce que tu as utilisé ?


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#7 Le 09/04/2013, à 13:51

sealaura

Re : Scribus qui bug résolu

Oui bien entendu:
J'ai pris mon courage à deux mains et j'ai lancé scribus via le terminal avec la commande QT_ACCESSIBILITY=0 scribus

que tu m'as donné.

Voili Voilou

Merci encore
smile
Sealaura

Hors ligne

#8 Le 28/04/2013, à 17:05

lazo34

Re : Scribus qui bug résolu

Bonjour

J'ai le même problème et la commande QT_ACCESSIBILITY=0 scribus règle mon problème aussi !
Ma question est : qu'est ce que c'est au juste la commande QT_ACCESSIBILITY=0   ?

Hors ligne

#9 Le 23/07/2013, à 17:28

kikibelux

Re : Scribus qui bug résolu

bête question !!! j'ai copié cette ligne dans mon lanceur de gnome et j'ai un retour : Il y a eu une erreur lors de la création du processus fils pour ce terminal L'exécution du processus fils « QT_ACCESSIBILITY=0 » a échoué (Aucun fichier ou dossier de ce type)
alors que le lancement en luigne de commande dans un même terminal fonctionne !
qui pourrait m'aider ?

merci


actuelement sur ubuntu 12.04 64b gnome-shell
ex :KDE4.2 Kubuntu 10.04 64b
--------------------------------------------------------------------
Kikibelux issu de  www.loligrub.be  un LUG belge avec de la bière belge et Libre...)

Hors ligne

Haut de page ↑