Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 27/04/2013, à 17:14

breizhat

(Résolu)Absence de Son: un problème curieux

Ubuntu 11.10

Une curiosité: le son est absent sous l'utilisateur principal de mon poste, mais si je me connecte sous un autre utilisateur, le sons réapparait!

Où est l'erreur?

Merci de vos lumières par avance.

Dernière modification par breizhat (Le 29/04/2013, à 22:28)


------------------------------------------------------
N'utilisez pas sudo, utilisez sumo!

La commande sumo sert à expulser Windows et Apple du cercle sacré!

Hors ligne

#2 Le 27/04/2013, à 20:26

Vikin712

Re : (Résolu)Absence de Son: un problème curieux

Bonsoir.

As-tu vérifié via la commande

alsamixer

que le son n'était pas coupé. Cela arrive si on utilise Wine.

#3 Le 27/04/2013, à 22:33

breizhat

Re : (Résolu)Absence de Son: un problème curieux

100 % partout


------------------------------------------------------
N'utilisez pas sudo, utilisez sumo!

La commande sumo sert à expulser Windows et Apple du cercle sacré!

Hors ligne

#4 Le 27/04/2013, à 23:45

Vikin712

Re : (Résolu)Absence de Son: un problème curieux

Tu as regardé dans les préférences du son ?

#5 Le 29/04/2013, à 05:31

Jitsumi

Re : (Résolu)Absence de Son: un problème curieux

J'ai le même problème...

Hors ligne

#6 Le 29/04/2013, à 05:38

Jitsumi

Re : (Résolu)Absence de Son: un problème curieux

Je viens juste de résoudre mon problème!
J'ai supprimé le dossier .pulse de mon dossier utilisateur. Après m'être déco et reco sur ma session le son est revenu. (Il faut recréer les fichier de config de pulse pour l'utilisateur en gros)
Sauvegarde le dossier .pulse au cas où.

Dernière modification par Jitsumi (Le 29/04/2013, à 08:09)

Hors ligne

#7 Le 29/04/2013, à 22:24

breizhat

Re : (Résolu)Absence de Son: un problème curieux

Néanderthalien, chabalien, spangheroesque... mais ca marche!

Merci à tous!


------------------------------------------------------
N'utilisez pas sudo, utilisez sumo!

La commande sumo sert à expulser Windows et Apple du cercle sacré!

Hors ligne

#8 Le 29/04/2013, à 22:29

breizhat

Re : (Résolu)Absence de Son: un problème curieux

Jitsumi a écrit :

Je viens juste de résoudre mon problème!
J'ai supprimé le dossier .pulse de mon dossier utilisateur. Après m'être déco et reco sur ma session le son est revenu. (Il faut recréer les fichier de config de pulse pour l'utilisateur en gros)
Sauvegarde le dossier .pulse au cas où.

en gros... normal pour moi, non?:D:lol:


------------------------------------------------------
N'utilisez pas sudo, utilisez sumo!

La commande sumo sert à expulser Windows et Apple du cercle sacré!

Hors ligne

#9 Le 30/04/2013, à 06:41

Jitsumi

Re : (Résolu)Absence de Son: un problème curieux

Non, pas tellement, c'est grâce à toi en fait. J'ai essayé pas mal de trucs avant, mais en lisant que sur un autre utilisateur, tu n'avais pas le problème je me suis dis que ça devait venir des fichier de config de l'utilisateur.

Par contre, des fois, le son diminue ou disparaît à nouveau

Hors ligne

#10 Le 04/05/2013, à 09:52

breizhat

Re : (Résolu)Absence de Son: un problème curieux

très heureux d'avoir débloqué le problème ainsi!:)


------------------------------------------------------
N'utilisez pas sudo, utilisez sumo!

La commande sumo sert à expulser Windows et Apple du cercle sacré!

Hors ligne