Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 12/04/2013, à 15:24

guy-pierre

[Résolu]Muon disparu !!

Bonjour,
j'ai des problèmes en ce moment : outre mes difficultés avec la vue de dossiers (cf. le fil "bizarrerie dolphin/Konqueror") voilà que mon gestionnaire de bibliothèque logicelle MUON a disparu à partir de lancement, "système" ! yikes. Décidément, ç'est la poisse....
Help !

Dernière modification par guy-pierre (Le 12/04/2013, à 15:56)

Hors ligne

#2 Le 12/04/2013, à 15:35

guy-pierre

Re : [Résolu]Muon disparu !!

Bon, ce problème est réglé (sudo apt-get install muon). Mais, je ne sais pas trop pourquoi il avait disparu....:|

Hors ligne

#3 Le 29/04/2013, à 21:53

christian.jost

Re : [Résolu]Muon disparu !!

Bonjour,

j'ai le même problème sauf que "sudo apt-grt install muon" ne marche pas, voici les messages d'erreurs :
Je suis perdu, je n'y comprends rien ?

christian@christian-G41MT-ES2L:~$ sudo apt-get install muon
[sudo] password for christian:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
kaddressbook : Dépend: libkdepim4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
                Dépend: libkleo4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
kmail : Dépend: libkdepim4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
         Dépend: libkleo4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
         Dépend: libkpgp4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
         Dépend: libksieveui4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
         Dépend: libmailcommon4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
         Dépend: libmailimporter4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
         Dépend: libmessagecomposer4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
         Dépend: libmessagecore4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
         Dépend: libmessagelist4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
         Dépend: libmessageviewer4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
         Dépend: libtemplateparser4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
knotes : Dépend: libkdepim4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
kontact : Dépend: libkdepim4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
           Dépend: libkdepimdbusinterfaces4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
           Recommande: akregator mais ne sera pas installé
korganizer : Dépend: libcalendarsupport4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
              Dépend: libeventviews4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
              Dépend: libincidenceeditorsng4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
              Dépend: libkdepim4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
              Dépend: libkdepimdbusinterfaces4 (= 4:4.9.2-0ubuntu2) mais 4:4.9.5-0ubuntu0.1 devra être installé
muon : Dépend: libmuonprivate1 (= 1.4.1-0ubuntu1.1) mais ne sera pas installé
        Recommande: muon-updater mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).

Hors ligne

Haut de page ↑