Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 26/11/2005, à 16:26

jmlinub

[resolu]Open Office 2.0 et J2r

Bonjour,

Après beaucoup d'effort j'ai enfin reussi à installer OpenOffice 2.0 sur ma hoary, seul petit problème pour créer une table dans le module base de donné il me réclame d'installer  j2re(jamais content, celui_là!).Tout irait bien si se dernier paquet ne me réclamait pas d'installer également la Libc6 ver 2.3.4-1 chose que je n'ai pas et que je n'ai pas trouver, et de toute façon  d'après ce que j'ai lu, il n'ait pas conseillé de changer de version de libc6.
ça serait vraiment très chouette si quelqu'un aurait une solution.

Merçi par avance.

Dernière modification par jmlinub (Le 26/11/2005, à 20:21)

Hors ligne

#2 Le 26/11/2005, à 16:54

Golgoth

Re : [resolu]Open Office 2.0 et J2r

passe en breezy! tongue

tu n'as pas essayé de trouver sun-j2re dans ton synaptic?

sinon essaie de trouver un j2re plus "vieux" qui dépendrait de ta libc6...

Dernière modification par Golgoth (Le 26/11/2005, à 17:01)


Dell Dimension 9200: E6420 + 8600GTS + 2Go RAM

Hors ligne

#3 Le 26/11/2005, à 20:19

jmlinub

Re : [resolu]Open Office 2.0 et J2r

merci a a golgoth (que de souvenir), entre temps j'ai installé java-package et maitenant ça marche!

Hors ligne

Haut de page ↑