Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 10/05/2013, à 12:38

ParadiuS

[Affichage] Problème double affichage

Bonjour !

J'utilise Kubuntu depuis sa version 10.04. J'en suis très satisfait, et grâce à la "bible" qu'est ce site, je m'en suis toujours bien sorti. Je suis récemment passé à la version 13.04 sur mes deux PC portable (le mien, un HP-DM4 / Core i5 / 4Go RAM / SSD OCZ 240 Go / Radeon HD et celui de ma femme, un ASUS UL80VT / Centrino2 / 4 Go de RAM / HDD 500 Go / Nvidia GT230) et je rencontre un soucis assez contraignant sur le mien :

Quand j'arrive sur le bureau, il m'active systhématique un "bureau étendu" (ou un second bureau) sur la sortie LVSDS-1 (la LVSD1 étant celle par défaut). En fait, dans la Configuration de l'affichage, il me le détecte comme un second écran et par conséquent, il étend le bureau sur ce second moniteur virtuel. C'est contraignant, car les fenêtres s'ouvre par défaut sur ce "second bureau" et la souris est difficilement maniable ! Quand je tente de basculer sur les autres bureaux, il ne m'affiche rien. Et quand je fais un Screenshot, il me met ces deux bureau côte à côte ! Une fois que je réussis (à l'aveugle) a ramené la fenêtre de configuration d'affichage sur mon bureau par défaut et que je désactive le LVDS-1, tout rentre dans l'ordre. C'est contraignant dans le sens ou je suis obligé de le faire à chaque démarrage.

Voici ce que j'ai au démarrage :
mini_130510124055634429.png


Et enfin, une fois rentré dans l'ordre :
mini_13051012382533555.png


J'ai aussi le bug de la luminosité basse au démarrage mais j'ai lu ici que c'était un bug récurrent depuis Ubuntu 12.04 je crois.

Si quelqu'un a un idée !

Par avance, merci !

Ludo


HP-DM4 - Intel Core i5 / 4 Go RAM / 240 Go SSD / Radeon HD : Kubuntu 13.04 (32 bits)
--------------------------------------------------------------------------------------------------------------------------------
Asus-UL80VT - Intel Centrino 2 / 4 Go RAM / 500 Go HDD / nVidia GT230M : Kubuntu 13.04 (32 bits)

Hors ligne

#2 Le 10/05/2013, à 13:11

promethe69

Re : [Affichage] Problème double affichage

Hello,
Que souhaites tu faire au juste ?
1) Désactiver complètement le deuxième écran
2) Définir l'autre comme écran par défaut

En attendant, meme si elles datent un peu, as tu regarder ceci :
Configurer son ecran
Résolution écran avancé
Multi écran

En espérant t'avoir été utile ou du moins te l'être un peu plus dans les prochains échanges ^^

Hors ligne

#3 Le 10/05/2013, à 17:31

zozo

Re : [Affichage] Problème double affichage

Bonjour,

C'est tout bête mais je te conseille déjà de mettre les écrans l'un sous l'autre : chez moi, l'affichage est beaucoup plus réactif comme ça !
Et je n'ai donc pas à attendre ou tatonner pour désactiver un des écrans.

Hors ligne

#4 Le 10/05/2013, à 20:48

ParadiuS

Re : [Affichage] Problème double affichage

Bonsoir ! Merci pour ta réponse ! smile

En fait je voudrais désactiver totalement ce second écran "virtuel" qui ne me sert à rien. J'ai regardé les liens et un peu partout d'ailleurs et je ne trouve rien de particulier correspondant à mon soucis. J'ajoute que mon PC possède 2 chipsets graphiques : le Intel intégré et le Radeon. Vue l'instabilité des Drivers ATI, je n'ai pas activé les pilotes de la Radeon. De toute façon, pour ce que je fais du PC, elle ne me sert à rien. smile

Merci de ton aide en tout cas. wink


HP-DM4 - Intel Core i5 / 4 Go RAM / 240 Go SSD / Radeon HD : Kubuntu 13.04 (32 bits)
--------------------------------------------------------------------------------------------------------------------------------
Asus-UL80VT - Intel Centrino 2 / 4 Go RAM / 500 Go HDD / nVidia GT230M : Kubuntu 13.04 (32 bits)

Hors ligne

#5 Le 10/05/2013, à 20:50

ParadiuS

Re : [Affichage] Problème double affichage

zozo a écrit :

Bonjour,

C'est tout bête mais je te conseille déjà de mettre les écrans l'un sous l'autre : chez moi, l'affichage est beaucoup plus réactif comme ça !
Et je n'ai donc pas à attendre ou tatonner pour désactiver un des écrans.

Je n'avais pas vu ce message... Je testerai ce soir. Mais je préfèrerai quand même le désactiver. tongue (du moins si c'est possible. smile )

Merci en tout cas. wink


HP-DM4 - Intel Core i5 / 4 Go RAM / 240 Go SSD / Radeon HD : Kubuntu 13.04 (32 bits)
--------------------------------------------------------------------------------------------------------------------------------
Asus-UL80VT - Intel Centrino 2 / 4 Go RAM / 500 Go HDD / nVidia GT230M : Kubuntu 13.04 (32 bits)

Hors ligne

#6 Le 10/05/2013, à 22:40

jajaX

Re : [Affichage] Problème double affichage

salut,

tu utilises le pilote libre ou proprio ?


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#7 Le 11/05/2013, à 11:14

ParadiuS

Re : [Affichage] Problème double affichage

jajaX a écrit :

salut,

tu utilises le pilote libre ou proprio ?

Bonjour !

J'utilise le pilote libre. smile Mais bon, comme indiqué plus haut, je ne l'utilise plus, sinon, le PC est instable et les effets de bureau ne fonctionne plus correctement.

wink


HP-DM4 - Intel Core i5 / 4 Go RAM / 240 Go SSD / Radeon HD : Kubuntu 13.04 (32 bits)
--------------------------------------------------------------------------------------------------------------------------------
Asus-UL80VT - Intel Centrino 2 / 4 Go RAM / 500 Go HDD / nVidia GT230M : Kubuntu 13.04 (32 bits)

Hors ligne

#8 Le 11/05/2013, à 17:08

jajaX

Re : [Affichage] Problème double affichage

ok alors tout se passe dans la configuration du driver ATI alors wink


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#9 Le 11/05/2013, à 22:39

ParadiuS

Re : [Affichage] Problème double affichage

jajaX a écrit :

ok alors tout se passe dans la configuration du driver ATI alors wink

Bonsoir !

Donc pour toi, il suffirait d'installer les pilotes ATI officiels propriétaires et je pourrais définitivement désactiver ce "second écran virtuel" ?

Sinon, j'ai essayé de superposer les deux écrans dans la configuration et à chaque reboot, ils se remettent côte-à-côte. Mais quand bien même, cette solution ne me convenait pas. La souris répondait mieux horizontalement  mais pas verticalement.

Merci à vous !


HP-DM4 - Intel Core i5 / 4 Go RAM / 240 Go SSD / Radeon HD : Kubuntu 13.04 (32 bits)
--------------------------------------------------------------------------------------------------------------------------------
Asus-UL80VT - Intel Centrino 2 / 4 Go RAM / 500 Go HDD / nVidia GT230M : Kubuntu 13.04 (32 bits)

Hors ligne

#10 Le 11/05/2013, à 23:03

promethe69

Re : [Affichage] Problème double affichage

jajaX a écrit :

ok alors tout se passe dans la configuration du driver ATI alors wink

+1

Perso j'ai toujours été sous gforce donc je ne saurais te le dire avec certitude ...

Mais pour Gforce (je parle pour ce que je connais) effectivement la gestion de tes écrans et affichages était nettement améliorée dans le driver officiel... il y avait même un petit logiciel supplémentaire a installer en cas de pc portable si ma mémoire est bonne...

Maintenant malheureusement pour ati je n'en sais rien sad

Hors ligne

#11 Le 11/05/2013, à 23:06

ParadiuS

Re : [Affichage] Problème double affichage

Je viens d'installer le pilote proprio du site AMD et mon PC ne boote plus qu'en ligne de commande... sad


Edit : J'ai supprimé le pilote en ligne de commande et le PC est reparti. wink

Dernière modification par ParadiuS (Le 11/05/2013, à 23:28)


HP-DM4 - Intel Core i5 / 4 Go RAM / 240 Go SSD / Radeon HD : Kubuntu 13.04 (32 bits)
--------------------------------------------------------------------------------------------------------------------------------
Asus-UL80VT - Intel Centrino 2 / 4 Go RAM / 500 Go HDD / nVidia GT230M : Kubuntu 13.04 (32 bits)

Hors ligne

Haut de page ↑