Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 30/04/2013, à 16:44

tomazienperil

Problème lecture vidéos youtube

Bonjour,

Tout neuf sous Ubuntu, je me familiarise doucement mais rencontre quelques difficultés.
Les vidéos sur youtube ne s'affichent pas, je ne vois même pas d'écran noir, rien du tout.
J'ai installé flash player via la logithèque, mais rien ne se passe.
J'ai trouvé une solution sur un forum qui disait de coder une ligne* ainsi qu'une suite de codes, mais impossible dans la commande de rentrer cette ligne, l'opération semble impossible.
*ligne : sudo aptitude install -y mplayer vlc mozilla-mplayer xine xine-ui libdvdread3 flashplugin-nonfree sun-java6-jre sun-java6-plugin
sudo /usr/share/doc/libdvdread3/install-css.sh

Une idée pour m'aider à y voir plus clair?

N'étant pas codeur et n'ayant jamais touché à la programmation, peut-être que je ne le fais pas au bon endroit... Je tape ctrl+alt+F1 et rentre login et mdp, j'ai l'impression que c'est la marche à suivre mais peut-être suis-je dans l'erreur?

Merci à tous.

Dernière modification par tomazienperil (Le 06/05/2013, à 09:55)

Hors ligne

#2 Le 30/04/2013, à 17:32

f.x0

Re : Problème lecture vidéos youtube

Bonjour tomazienperil,

ouvres un terminal
tapes

sudo aptitude install -y mplayer vlc mozilla-mplayer xine xine-ui libdvdread3 flashplugin-nonfree sun-java6-jre sun-java6-plugin
sudo /usr/share/doc/libdvdread3/install-css.sh

SOPI

Hors ligne

#3 Le 30/04/2013, à 20:30

tomazienperil

Re : Problème lecture vidéos youtube

Merci.

J'ai tout recopié (car un ctrl+c ctrl+v ne marche pas dans le "terminal"?) mais il dit que la commande n'est pas valide, unknown je crois exactement.
J'ai copié ça en ouvrant un écran noir en faisant ctrl+alt+F1, c'est bien ça que tu appelles terminal non?
Merci de prendre du temps pour le débutant que je suis!

Hors ligne

#4 Le 30/04/2013, à 22:45

f.x0

Re : Problème lecture vidéos youtube

Pour ouvrir un terminal regardes c'est expliqué ici .


SOPI

Hors ligne

#5 Le 02/05/2013, à 20:02

tomazienperil

Re : Problème lecture vidéos youtube

Merci, j'ai regardé ce qu'était et comment ouvrir un terminal, ce fût très instructif. J'ai donc copié-collé ta commande, et voici ce qu'il me dit :

***@***-***:~$ sudo /usr/share/doc/libdvdread3/install-css.sh
sudo: /usr/share/doc/libdvdread3/install-css.sh: command not found

Où est le problème?

Hors ligne

#6 Le 02/05/2013, à 20:57

f.x0

Re : Problème lecture vidéos youtube

Ce n'était pas "ma" commande mais la tienne, par conséquent essaies ceci :
copies sur une seule ligne dans le terminal.

sudo wget http://www.medibuntu.org/sources.list.d/`lsb_release -cs`.list --output-document=/etc/apt/sources.list.d/medibuntu.list && sudo apt-get -q update && sudo apt-get --yes -q --allow-unauthenticated install medibuntu-keyring && sudo apt-get -q update && sudo apt-get install non-free-codecs libdvdcss2 gstreamer0.10-plugins-ugly regionset libdvdnav4 && sudo apt-get -q update

NB : lors de l'installation ttf-mscorefonts-installer il faudra accepter les termes de licence pour cela il suffit de se déplacer avec les fléches de navigation du clavier sur "OK" et accepter avec Enter.


puis pour flash,
tapes ceci

sudo apt-get autoremove -y --purge flashplugin-nonfree gnash gnash-common mozilla-plugin-gnash swfdec-mozilla libflashsupport flashplugin-installer
sudo rm -f /usr/lib/mozilla/plugins/*flash* ~/.mozilla/plugins/*flash* /usr/lib/firefox/plugins/*flash* /usr/lib/firefox-addons/plugins/*flash*
sudo rm -f  ~/.config/chromium/plugins/*flash* /usr/lib/chromium-browser/plugins/*flash* /usr/lib/opera/plugins
sudo apt-get -y install flashplugin-installer

Dernière modification par f.x0 (Le 02/05/2013, à 20:57)


SOPI

Hors ligne

#7 Le 03/05/2013, à 09:19

tomazienperil

Re : Problème lecture vidéos youtube

Première victoire : les commandes, pardon, MES commandes ont fonctionné.
En revanche les vidéos sur youtube affichent toujours un joli monochrome de whiteman... (écran noir puis quand je passe la souris dessus, écran blanc).

Hors ligne

#8 Le 03/05/2013, à 20:13

f.x0

Re : Problème lecture vidéos youtube

Est-ce que tu as fait ???

sudo apt-get autoremove -y --purge flashplugin-nonfree gnash gnash-common mozilla-plugin-gnash swfdec-mozilla libflashsupport flashplugin-installer
sudo rm -f /usr/lib/mozilla/plugins/*flash* ~/.mozilla/plugins/*flash* /usr/lib/firefox/plugins/*flash* /usr/lib/firefox-addons/plugins/*flash*
sudo rm -f  ~/.config/chromium/plugins/*flash* /usr/lib/chromium-browser/plugins/*flash* /usr/lib/opera/plugins
sudo apt-get -y install flashplugin-installer

SOPI

Hors ligne

#9 Le 05/05/2013, à 18:21

tomazienperil

Re : Problème lecture vidéos youtube

Merci à toi pour cette résolution de problème simple et efficace!

Hors ligne

#10 Le 06/05/2013, à 09:55

tomazienperil

Re : Problème lecture vidéos youtube

Bon, j'ai crié au loup trop vite...
Ca a fonctionné le temps du test hier soir, mais ce matin c'est toujours la même chose. A chaque fois que je lance une vidéo, (quand je peux la lancer d'ailleurs!) elle disparaît. Pas de son, pas d'image.

Hors ligne

#11 Le 07/05/2013, à 10:49

tomazienperil

Re : Problème lecture vidéos youtube

Bon j'ai tout essayé, tout réécrit dans le terminal, dans l'ordre, cherché d'autres solutions sur des forums, demandé de l'aide sur le chan d'ubuntu... Voilà où j'en suis :

Lorsque j'ouvre une vidéo sur youtube, c'est blanc ou noir, avec impossibilité de cliquer dessus. Mais parfois le message "un plugin est nécessaire" apparaît. Quand je clique sur "installer le plugin manquant", une fenêtre de mozilla s'ouvre, avec une barre qui cherche les plugins. Il ne trouve jamais rien, mais la vidéo se lance derrière (avec un son horrible, comme si un hélicoptère passait derrière)!

Je ne suis pas assez compétent pour comprendre de quoi il s'agit tout seul.J'ai même essayé d'installer flashplayer via la logithèque d'ubuntu, mais rien n'y fait.

Merci d'avance pour vos réponses.

Hors ligne

#12 Le 13/05/2013, à 13:05

tomazienperil

Re : Problème lecture vidéos youtube

Désolé pour cet up, mais mon problème est toujours là et je viens de me rendre compte que même quand je veux regarder des vidéos sur VLC l'image est saccadée et un horrible son de buzz vient se faire entendre lorsque la vidéo est terminée.
Ce serait chouette si quelqu'un pouvait m'aider.

Hors ligne

Haut de page ↑