Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 11/05/2013, à 20:52

LGFab

[RESOLU] Problème installation DualBoot-W8 (écran noir)

Bonsoir à tous,

Je suis tout à fait nouveau sur ce forum et dans la communauté Linux en général. J'hésitais depuis longtemps à tenter l'aventure mais l'achat d'un nouvel ordinateur portable avec ce cher (hum hum) Windows 8 m'y a tout à fait décidé.
Avant de commencer je m'excuse à l'avance si j'ai sauté une étape sur ce forum (je pense surtout à une présentation mais je n'ai pas trouvé trace de demande de présentation dans aucun topic alors si il fallait en faire une je m'excuse de ma myopie!!).

Voici donc mon problème:
j'aimerai installer Ubuntu en dual boot avec Windows 8 sur mon ordi portable, Asus X301A-215 autant que je me souvienne, ce qui induit donc la présence du système EFI (ou UEFI je ne sais pas). J'ai donc suivi les instructions sur ce site cependant je tombe sur un problème récurrent que je ne parviens pas à résoudre:
Lorsque j'essaie de booter sur Linux Secure 64 bits (j'ai réalisé une cle usb live avec LiLi USB Creator) dans le but d'installer Ubuntu je n'ai qu'un écran noir qui s'affiche sans rien du tout (aucun curseur ou autre...)

Voici les manipulations que j'ai réalisé
[*]Tout d'abord j'ai bien nettoyé entièrement l'ordinateur comme demandé (même s'il est neuf on ne sait jamais) avec C Cleaner. J'ai également créé une sauvegarde sur cle USB de W8 dans le cas d'une erreur pour pouvoir la rattraper.[/*]
[*]J'ai réalisé une cle usb live de Linux Secure 64 bits grâce à LiLi USB Creator[/*]
[*]J'ai désactivé dans le BIOS le Quick Boot ainsi que Fast Start Up dans les paramètres du PC[/*]

Je tiens cependant à signaler que je n'ai pas réaliser de sauvegarde du MBR (cependant je crois avoir compris que Linux Secure s'en charge lui même et de plus que la sauvegarde sur clef de W8 est capable de réparer le MBR).
Je n'ai également pas réussi à désactiver le SRT comme demandé car je n'en ai trouvé aucune trace dans le BIOS.

Je vous remercie d'avance d'accorder un peu de temps à mon problème!!!

Dernière modification par LGFab (Le 13/05/2013, à 19:07)

Hors ligne

#2 Le 12/05/2013, à 09:10

malbo

Re : [RESOLU] Problème installation DualBoot-W8 (écran noir)

As-tu essayé de désactiver Secure Boot : http://doc.ubuntu-fr.org/efi#activerdes … ecure_boot


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

En ligne

#3 Le 12/05/2013, à 11:25

LGFab

Re : [RESOLU] Problème installation DualBoot-W8 (écran noir)

Merci beaucoup cela m a permis de lancer Ubuntu en version d'essai et d'acceder au programme d'installation!
Cependant j'ai de nouveau un probleme... Je souhaiterais installer Ubuntu sur le disque D tout en laissant tout C a W8 cependant je ne trouve pas cette option... On ne me propose que de partager D entre Windows et Linux et pas de tout alloue a Linux... Comment faire??

Ceci est une page de l'installateur qui me semble prometteuse pour ce probleme mais je ne suis pas sur de tout comprendre... Dois je selectionner SDA 5???

428493Screenshotfrom20130512092701.png

Dernière modification par LGFab (Le 12/05/2013, à 11:30)

Hors ligne

#4 Le 12/05/2013, à 20:59

malbo

Re : [RESOLU] Problème installation DualBoot-W8 (écran noir)

Normalement, il faut libérer de la place avant installation pour laisser une zone non allouée dans laquelle Ubuntu pourra être installé. Cela peut se faire depuis Windows comme expliqué là : http://doc.ubuntu-fr.org/repartitionner … n_et_vista
Quand tu auras fait maigrir une partition (probablement que tu vas faire maigrir le disque D:), tu pourras installer Ubuntu dans la place libérée.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

En ligne

#5 Le 13/05/2013, à 19:07

LGFab

Re : [RESOLU] Problème installation DualBoot-W8 (écran noir)

Merci effectivement j'ai fait ça et ça marche!
Pour ceux qui pourraient rencontrer les memes problemes que moi j'ai suivi le lien de Malbo avant d'utiliser ce tutoriel http://doc.ubuntu-fr.org/tutoriel/parti … eur_ubuntu pour installer Ubuntu! Cela a très bien marché. Par contre pour ceux qui rencontrerez apres cela un problème au bootage de Windows n'oubliez pas sous Linux de lancer Boot Repair (ou Réparateur de démarrage en version française).

Problème résolu! Merci beaucoup Malbo big_smile

Hors ligne

Haut de page ↑