Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 14/05/2013, à 10:12

Toins31

Driver Intel : Plantage depuis mise à jour de la LTS

Bonjour,

depuis ce matin mon ordi plante au démarrage, il ne retrouve pas l'écran??? Diplay panel sur 0.
Le problème vient d'une mise à jour effectuée hier. en effet, j'ai utilisé un live CD de la dernière version et fait la mise à niveau du système et là ça remarche sauf si je lance les mises à jour qui refont planter le tout.
J'ai un ordi HP super basique avec carte graphique intégrée...

Quelqu'un aurait-il le même problème et une idée de la mise à jour qui pose problème???

Par avance merci

Antoine

Dernière modification par Toins31 (Le 28/05/2013, à 15:41)

Hors ligne

#2 Le 15/05/2013, à 14:18

Toins31

Re : Driver Intel : Plantage depuis mise à jour de la LTS

Du coup je n'ose plus faire de mise à jour!

comment savoir si un paquet (x.org) a été corrigé avant de lancer la mise à jour???

Hors ligne

#3 Le 15/05/2013, à 14:23

Toins31

Re : Driver Intel : Plantage depuis mise à jour de la LTS

D'ailleurs comment savoir si c'est vraiment xorg qui déconne sur ma machine. J'imagine parce qu'au redémarrage je n'ai plus de session graphique mais quand même...

Hors ligne

#4 Le 15/05/2013, à 17:58

lan

Re : Driver Intel : Plantage depuis mise à jour de la LTS

Je n'ai pas de soluce. Mais depuis la mise à jour de ce matin, j'ai aussi un problème d'affichage. Mon moniteur 1680x1050 est reconnu comme 1024*768. Pas pratique.

Je sens que je vais réinstaller debian stable.

Hors ligne

#5 Le 15/05/2013, à 19:26

moko138

Re : Driver Intel : Plantage depuis mise à jour de la LTS

As-tu simplement démarré sur un noyau précédent ?

En ligne

#6 Le 16/05/2013, à 08:52

Toins31

Re : Driver Intel : Plantage depuis mise à jour de la LTS

Je n'ai pas l'accès à la liste des noyaux au démarrage de grub, c'est quoi le raccourci? "esc"?
J'ai bien tenté cela mais rien n'y a fait!

A plus

Antoine

Hors ligne

#7 Le 16/05/2013, à 09:45

moko138

Re : Driver Intel : Plantage depuis mise à jour de la LTS

http://doc.ubuntu-fr.org/grub-pc#a_conn … nuellement
  Depuis Ubuntu Lucid / 10.04, le menu de GRUB ne s'affiche pas au démarrage d'un PC mono-système. Il suffit de laisser la touche Majuscule (shift) enfoncée avant le chargement de GRUB pour afficher son menu.
  Pour que le menu s'affiche systématiquement, il faut éditer le fichier /etc/default/grub puis il suffit d'ajouter un # au début de la ligne
GRUB_HIDDEN_TIMEOUT=0

En ligne

#8 Le 17/05/2013, à 08:26

Toins31

Re : Driver Intel : Plantage depuis mise à jour de la LTS

Merci!

Hors ligne

#9 Le 17/05/2013, à 12:14

Toins31

Re : Driver Intel : Plantage depuis mise à jour de la LTS

Bon même en boutant sur l'ancien noyeu ça ne marche pas, c'est donc bien la mise à jour de xorg et/ou des drivers intel qui merde!
ARRGGGHHH
Je vais tenter de tout mettre à jour sauf ça mais bon c'est relou!

Hors ligne

#10 Le 21/05/2013, à 10:06

Toins31

Re : Driver Intel : Plantage depuis mise à jour de la LTS

C'est bien le driver Intel qui merde pour mon ordi!!! En plus il est maintenant dans le noyau si j'ai bien compris, bref la loose!
Enfin on peut travailler en le désinstallant mais c'est pas top...

Hors ligne

#11 Le 28/05/2013, à 15:53

Toins31

Re : Driver Intel : Plantage depuis mise à jour de la LTS

Je continue mon monologue parce que c'est abusé et je ne comprends pas pourquoi je suis le seul à galérer!

Je récapitule:
- j'ai un ordi de boulot de base HP Compaq 4000 Pro avec Contrôleur graphique Intel GMA 4500 intégré
- je fonctionnais avec la dernière LTS sans aucun soucis
- depuis la mise à jour de la semaine dernière (noyau + x) c'est la merde, perte de l'interface graphique!

J'ai pour l'instant trois solutions, toutes peu satisfaisantes:
- fonctionner avec la LTS (toute neuve du coup j'ai ré-installé parce que la ligne de commande n'est pas encore mon amie...) sans les mises à jour et comme je ne sais pas quel paquet fout la merde c'est sans aucune mise à jour!
- faire la mise à jour et désinstaller le driver intel, ça marche mais ça lague grave!
- passer à la dernière version 13.04, là ça démarre mais ça rame encore plus pour cause de manque d'accélération graphique!

En 8 ans d'utilisation quotidienne d'Ubuntu, c'est la première fois que je suis aussi emmerdé! Quelqu'un aurait-il une idée pour moi?

PAr avance merci

Antoine

Hors ligne

#12 Le 28/05/2013, à 19:48

moko138

Re : Driver Intel : Plantage depuis mise à jour de la LTS

Voui ! Fuir les mises à jour "proposed" ou 'suggérées" ! Ne faire que les mises à jour "de sécurité" !

  Tu peux, après redémarrage réussi, tester l'ajout des mises à jour "recommandées". Je n'ai jamais eu de problème ainsi.

En ligne

#13 Le 29/05/2013, à 15:58

Toins31

Re : Driver Intel : Plantage depuis mise à jour de la LTS

Coucou, merci de répondre!
Enfin j'ai peur que la source du problème soit dans les mises à jour de sécurité: nouveau noyau et xorg... et j'en ai marre de bidouiller alors que là l'ordi marche!
Je crois que je vais attendre.
A plus
Antoine

Hors ligne

Haut de page ↑