Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#26 Le 09/05/2013, à 19:36

Doori

Re : [Résolu] Accélérer le démarrage de la 13.04

Bonsoir,

je ne saisi pas vraiment quelle ligne rajouter au bas de fstab ?


Xubuntu 13.10 64 bits sur Netbook X201E (1Ghz /4Go)

Hors ligne

#27 Le 09/05/2013, à 19:38

fcn50

Re : [Résolu] Accélérer le démarrage de la 13.04

tmpfs                                      /tmp          tmpfs  defaults,noatime,mode=1777                   0  0


12.04.4 LTS, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#28 Le 09/05/2013, à 19:41

Doori

Re : [Résolu] Accélérer le démarrage de la 13.04

Allez hop:

/dev/sda2 on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/cgroup type tmpfs (rw)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
none on /run/user type tmpfs (rw,noexec,nosuid,nodev,size=104857600,mode=0755)
/dev/sda4 on /home type ext4 (rw)
gvfsd-fuse on /run/user/matthieu/gvfs type fuse.gvfsd-fuse (rw,nosuid,nodev,user=matthieu)
/dev/sdb1 on /media/matthieu/Musique type fuseblk (rw,nosuid,nodev,allow_other,default_permissions,blksize=4096)
tmpfs on /tmp type tmpfs (rw,noatime,mode=1777)

Xubuntu 13.10 64 bits sur Netbook X201E (1Ghz /4Go)

Hors ligne

#29 Le 09/05/2013, à 19:44

fcn50

Re : [Résolu] Accélérer le démarrage de la 13.04

C'est fait: tmpfs on /tmp type tmpfs (rw,noatime,mode=1777)


12.04.4 LTS, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#30 Le 09/05/2013, à 19:51

grandtoubab

Re : [Résolu] Accélérer le démarrage de la 13.04

salut,
Voici une liste de trucs pour accélérer
http://www.upubuntu.com/2012/06/11-tips … nning.html


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.8.4
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

#31 Le 09/05/2013, à 19:51

Doori

Re : [Résolu] Accélérer le démarrage de la 13.04

Ok, un grand merci encore.
Pour ton panel, je vois pas trop. Avec la 12.10, je le faisais à la main. Là j'essaye tint2, avec pas mal de bonheur, donc je l'ai viré.
Rapport à gnome-session-failed, je crois avoir un truc. Au moment de la connexion (avec light-dm), je n'est pas le choix dans la session, je n'ai plus que Xfce proposé (à l'origine il me semble que l'on se connecte sur la session Xubuntu). J'ai quatre jour de vacance (yeah) loin de chez moi, à partir de demain, je vais faire un petit tour sur le net pour trouver ça. Je vais bien arriver à me connecter avec mingetty.

Merci encore, je bois une bière à ta santé,
cordialement,

Doori.


Xubuntu 13.10 64 bits sur Netbook X201E (1Ghz /4Go)

Hors ligne

#32 Le 09/05/2013, à 21:28

fcn50

Re : [Résolu] Accélérer le démarrage de la 13.04

Panel réglé, santé. Je regarderai demain pour ton boot... Bonne vacances.


12.04.4 LTS, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#33 Le 10/05/2013, à 07:05

fcn50

Re : [Résolu] Accélérer le démarrage de la 13.04

Pour l'histoire du:

NetworkManager[931]: <warn> dnsmasq not available on the bus, can't update servers.

Fait ce qui est dit au #10 de ce lien:

https://bugs.launchpad.net/ubuntu/+sour … ug/1048430

Et puis y'a ceci:

faucon50 a écrit :

May  9 14:19:24 matthieu-MS-7309 kernel: [    6.780046] EDAC amd64: DRAM ECC disabled.
May  9 14:19:24 matthieu-MS-7309 kernel: [    6.780059] EDAC amd64: ECC disabled in the BIOS or no ECC capability, module will not load.
May  9 14:19:24 matthieu-MS-7309 kernel: [    6.780059]  Either enable ECC checking or force module loading by setting 'ecc_enable_override'.
May  9 14:19:24 matthieu-MS-7309 kernel: [    6.780059]  (Note that use of the override may cause unknown side effects.)

BIOS et regarde si la ram ECC est activée, si non active la. Et donne le retour de lsmod.

Dernière modification par faucon50 (Le 10/05/2013, à 07:28)


12.04.4 LTS, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#34 Le 15/05/2013, à 15:11

grandtoubab

Re : [Résolu] Accélérer le démarrage de la 13.04

Salut,
Pour ce qui concerne le trou avant le swap, le "fautif" est ureadahead

Je le prouve par l'absurde avec le kernel Linux version 3.4.45-030445-generic qui est un kernel mainline sur lequel ureadahead ne fonctionne pas https://bugs.launchpad.net/ubuntu/+sour … bug/677443

[    5.498101] sd 8:0:0:3: [sdg] Attached SCSI removable disk
[    5.547858] init: ureadahead main process (265) terminated with status 5
[    6.335267] Adding 1020092k swap on /dev/sda5.  Priority:-1 extents:1 across:1020092k 
[    7.382588] udevd[346]: starting version 175

ce qui me fait finalement gagner du temps car je boot en 17 secondes

[   16.009105] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
[   16.053108] kjournald starting.  Commit interval 5 seconds
[   16.053420] EXT3-fs (sda6): using internal journal
[   16.053426] EXT3-fs (sda6): mounted filesystem with ordered data mode
[   16.271796] init: failsafe main process (979) killed by TERM signal
[   16.786159] type=1400 audit(1368622810.246:10): apparmor="STATUS" operation="profile_replace" name="/sbin/dhclient" pid=1041 comm="apparmor_parser"
[   16.786807] type=1400 audit(1368622810.246:11): apparmor="STATUS" operation="profile_replace" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=1041 comm="apparmor_parser"
[   16.787131] type=1400 audit(1368622810.246:12): apparmor="STATUS" operation="profile_replace" name="/usr/lib/connman/scripts/dhclient-script" pid=1041 comm="apparmor_parser"
[   16.868534] type=1400 audit(1368622810.330:13): apparmor="STATUS" operation="profile_load" name="/usr/lib/lightdm/lightdm/lightdm-guest-session-wrapper" pid=1040 comm="apparmor_parser"
[   16.906324] type=1400 audit(1368622810.366:14): apparmor="STATUS" operation="profile_load" name="/usr/bin/freshclam" pid=1044 comm="apparmor_parser"
[   16.955988] type=1400 audit(1368622810.418:15): apparmor="STATUS" operation="profile_load" name="/usr/lib/telepathy/mission-control-5" pid=1045 comm="apparmor_parser"
[   16.956871] type=1400 audit(1368622810.418:16): apparmor="STATUS" operation="profile_load" name="/usr/lib/telepathy/telepathy-*" pid=1045 comm="apparmor_parser"
[   17.040953] type=1400 audit(1368622810.502:17): apparmor="STATUS" operation="profile_load" name="/usr/lib/cups/backend/cups-pdf" pid=1046 comm="apparmor_parser"
[   17.041930] type=1400 audit(1368622810.502:18): apparmor="STATUS" operation="profile_load" name="/usr/sbin/cupsd" pid=1046 comm="apparmor_parser"
[   17.046949] type=1400 audit(1368622810.506:19): apparmor="STATUS" operation="profile_replace" name="/usr/sbin/ntpd" pid=1047 comm="apparmor_parser"

alors je fais ça  http://ubuntuguide.net/howto-fix-ureada … untu-10-04 pour voir la difference

@ubuntu-desktop:/etc/init$ sudo mv ureadahead.conf ureadahead.conf.disabled
@ubuntu-desktop:/etc/init$ sudo mv ureadahead-other.conf ureadahead-other.conf.disabled

Dernière modification par grandtoubab (Le 15/05/2013, à 15:20)


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.8.4
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

#35 Le 15/05/2013, à 15:15

Doori

Re : [Résolu] Accélérer le démarrage de la 13.04

Oups, désolé pour le manque de suivi.
Donc faucon50, tu me demand le lsmod, c'est ça ? Feu :

Module                  Size  Used by
snd_hda_codec_realtek    78399  1 
arc4                   12615  2 
nouveau               939088  2 
snd_hda_intel          39619  3 
snd_hda_codec         136453  2 snd_hda_codec_realtek,snd_hda_intel
mxm_wmi                13021  1 nouveau
zd1211rw               59123  0 
wmi                    19070  2 mxm_wmi,nouveau
snd_hwdep              13602  1 snd_hda_codec
snd_pcm                97451  3 snd_hda_codec,snd_hda_intel
video                  19390  1 nouveau
mac80211              606457  1 zd1211rw
snd_page_alloc         18710  2 snd_pcm,snd_hda_intel
ttm                    83187  1 nouveau
snd_seq_midi           13324  0 
drm_kms_helper         49394  1 nouveau
snd_seq_midi_event     14899  1 snd_seq_midi
snd_rawmidi            30180  1 snd_seq_midi
drm                   286313  4 ttm,drm_kms_helper,nouveau
snd_seq                61554  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         14497  3 snd_seq,snd_rawmidi,snd_seq_midi
cfg80211              510937  2 mac80211,zd1211rw
i2c_algo_bit           13413  1 nouveau
kvm_amd                59717  0 
snd_timer              29425  3 snd_pcm,snd_seq
kvm                   443165  1 kvm_amd
psmouse                95870  0 
snd                    68876  13 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec,snd_hda_intel,snd_seq_device
lp                     17759  0 
ppdev                  17073  0 
soundcore              12680  1 snd
i2c_nforce2            13020  0 
serio_raw              13215  0 
k8temp                 12978  0 
parport_pc             28152  1 
edac_core              62003  0 
parport                46345  3 lp,ppdev,parport_pc
edac_mce_amd           23114  0 
mac_hid                13205  0 
forcedeth              66977  0 
sata_nv                31812  0 
pata_acpi              13038  4 
pata_amd               14129  0 

Sinon les vacances, c'était bien. Et court aussi.

Dernière modification par Doori (Le 15/05/2013, à 15:15)


Xubuntu 13.10 64 bits sur Netbook X201E (1Ghz /4Go)

Hors ligne

#36 Le 15/05/2013, à 15:25

grandtoubab

Re : [Résolu] Accélérer le démarrage de la 13.04

grandtoubab a écrit :

Salut,
Pour ce qui concerne le trou avant le swap, le "fautif" est ureadahead

Je le prouve par l'absurde avec le kernel Linux version 3.4.45-030445-generic qui est un kernel mainline sur lequel ureadahead ne fonctionne pas https://bugs.launchpad.net/ubuntu/+sour … bug/677443

[    5.498101] sd 8:0:0:3: [sdg] Attached SCSI removable disk
[    5.547858] init: ureadahead main process (265) terminated with status 5
[    6.335267] Adding 1020092k swap on /dev/sda5.  Priority:-1 extents:1 across:1020092k 
[    7.382588] udevd[346]: starting version 175

ce qui me fait finalement gagner du temps car je boot en 17 secondes

[   16.009105] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
[   16.053108] kjournald starting.  Commit interval 5 seconds
[   16.053420] EXT3-fs (sda6): using internal journal
[   16.053426] EXT3-fs (sda6): mounted filesystem with ordered data mode
[   16.271796] init: failsafe main process (979) killed by TERM signal
[   16.786159] type=1400 audit(1368622810.246:10): apparmor="STATUS" operation="profile_replace" name="/sbin/dhclient" pid=1041 comm="apparmor_parser"
[   16.786807] type=1400 audit(1368622810.246:11): apparmor="STATUS" operation="profile_replace" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=1041 comm="apparmor_parser"
[   16.787131] type=1400 audit(1368622810.246:12): apparmor="STATUS" operation="profile_replace" name="/usr/lib/connman/scripts/dhclient-script" pid=1041 comm="apparmor_parser"
[   16.868534] type=1400 audit(1368622810.330:13): apparmor="STATUS" operation="profile_load" name="/usr/lib/lightdm/lightdm/lightdm-guest-session-wrapper" pid=1040 comm="apparmor_parser"
[   16.906324] type=1400 audit(1368622810.366:14): apparmor="STATUS" operation="profile_load" name="/usr/bin/freshclam" pid=1044 comm="apparmor_parser"
[   16.955988] type=1400 audit(1368622810.418:15): apparmor="STATUS" operation="profile_load" name="/usr/lib/telepathy/mission-control-5" pid=1045 comm="apparmor_parser"
[   16.956871] type=1400 audit(1368622810.418:16): apparmor="STATUS" operation="profile_load" name="/usr/lib/telepathy/telepathy-*" pid=1045 comm="apparmor_parser"
[   17.040953] type=1400 audit(1368622810.502:17): apparmor="STATUS" operation="profile_load" name="/usr/lib/cups/backend/cups-pdf" pid=1046 comm="apparmor_parser"
[   17.041930] type=1400 audit(1368622810.502:18): apparmor="STATUS" operation="profile_load" name="/usr/sbin/cupsd" pid=1046 comm="apparmor_parser"
[   17.046949] type=1400 audit(1368622810.506:19): apparmor="STATUS" operation="profile_replace" name="/usr/sbin/ntpd" pid=1047 comm="apparmor_parser"

alors je fais ça  http://ubuntuguide.net/howto-fix-ureada … untu-10-04 pour voir la difference

@ubuntu-desktop:/etc/init$ sudo mv ureadahead.conf ureadahead.conf.disabled
@ubuntu-desktop:/etc/init$ sudo mv ureadahead-other.conf ureadahead-other.conf.disabled

Nickel

   

 5.497127] sd 8:0:0:3: [sdg] Attached SCSI removable disk
[    6.260338] Adding 1020092k swap on /dev/sda5.  Priority:-1 extents:1 across:1020092k 
[    7.442137] udevd[342]: starting version 175

Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.8.4
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » [Résolu] Accélérer le démarrage de la 13.04

Haut de page ↑