Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 15/05/2013, à 17:56

bakretman

Probleme d'installation Pilote Amd-Ati

Bonjour.

Il y a 1 mois environ, suite a des mises a jour la version 12.04 lts de linux a planté e depuis quand j'essaie d'installer je n'arrive pas a installer le Pilote approprié.

En ayant déjà essayer la plupart des tutorial proposé sur le forum je demande de l aide

Voici :

1-) En premier le pilote par défaut n’apparaît plus dans Pilotes Additionnels

[img]/home/bakret/Images[/img]

2-) Meme en utilisant le pilote propriétaire disponible sur http://www.amd.com/fr/ a chaque fois lors du redémarrage ça me dit que le pilote n'est pas installé ou alors mal installé

Voici ma configuration:

bakret@bakret-Satellite-A300D:~$ lspci | grep "VGA compatible controller"
01:05.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RS780M/RS780MN [Mobility Radeon HD 3200 Graphics]
bakret@bakret-Satellite-A300D:~$ lshw -enable pci -class display
ATTENTION: ce programme devrait être lancé en tant que super-utilisateur.
  *-display               
       description: VGA compatible controller
       produit: RS780M/RS780MN [Mobility Radeon HD 3200 Graphics]
       fabriquant: Hynix Semiconductor (Hyundai Electronics)
       identifiant matériel: 5
       information bus: pci@0000:01:05.0
       version: 00
       bits: 32 bits
       horloge: 33MHz
       fonctionnalités: vga_controller bus_master cap_list rom
       configuration: driver=radeon latency=0
       ressources: irq:18 mémoire:d0000000-dfffffff portE/S:9000(taille=256) mémoire:cfdf0000-cfdfffff mémoire:cfe00000-cfefffff
ATTENTION: les informations sont potentiellement incomplètes ou erronées, vous devriez lancer ce programme en tant que super-utilisateur.
bakret@bakret-Satellite-A300D:~$

J'espere pouvoir obtenir votre aide pour m'aider a installer le pilote

Hors ligne

#2 Le 16/05/2013, à 02:26

david96

Re : Probleme d'installation Pilote Amd-Ati

Bonsoir,

cd /usr/local/bin/
wget smxi.org/smxi.zip && unzip smxi.zip
sgfxi

Source : Nvidia et Ati pour les fainéants wink

Dernière modification par david96 (Le 16/05/2013, à 02:27)

Hors ligne

#3 Le 16/05/2013, à 13:18

bakretman

Re : Probleme d'installation Pilote Amd-Ati

Salut et merci de t'as reponse

T as solution ne semble pas marcher :S

boizanas@boizanas-Satellite-A300D:/usr/local/bin$ sudo wget smxi.org/smxi.zip && unzip smxi.zip
[sudo] password for boizanas:
--2013-05-16 14:14:35--  http://smxi.org/smxi.zip
Résolution de smxi.org (smxi.org)... 209.197.72.47
Connexion vers smxi.org (smxi.org)|209.197.72.47|:80... connecté.
requête HTTP transmise, en attente de la réponse... 302 Found
Emplacement: http://smxi.org/sm/smxi.zip [suivant]
--2013-05-16 14:14:35--  http://smxi.org/sm/smxi.zip
Réutilisation de la connexion existante vers smxi.org:80.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 173041 (169K) [application/zip]
Sauvegarde en : «smxi.zip»

100%[======================================>] 173 041      189K/s   ds 0,9s   

2013-05-16 14:14:36 (189 KB/s) - «smxi.zip» sauvegardé [173041/173041]

Archive:  smxi.zip
error:  cannot create sgfxi
        Permission denied
error:  cannot create sm-lib-apt-tools
        Permission denied
error:  cannot create sm-lib-du-fixes
        Permission denied
error:  cannot create smxi
        Permission denied
error:  cannot create svmi
        Permission denied
boizanas@boizanas-Satellite-A300D:/usr/local/bin$ sgfxi
sgfxi : commande introuvable



:S

Hors ligne

#4 Le 16/05/2013, à 13:55

SpiKe

Re : Probleme d'installation Pilote Amd-Ati

Bonjour,

Il serait intéressant de savoir quelle version du noyau Linux tu utilises :

uname -r

Depuis la version 12.04.2 d'Ubuntu, c'est le noyau 3.5 qui est installé par défaut, ainsi qu'une version du serveur Xorg plus récente que celle d'origine. Or les pilotes propriétaires ATI/AMD pour ta carte graphique ne sont pas compatibles avec ce noyau et cette version de Xorg hmm

Si tel est ton cas, l'idéal serait de refaire l'installation à partir de la version 12.04.1 ou 12.04.0 d'Ubuntu.

Dernière modification par SpiKe (Le 16/05/2013, à 13:57)


ArchLinux + Gnome / Xfce.
Membre de l'équipe de traduction Xfce francophone.
Xonotic --> un fast-FPS fun et original avec une communauté sympa :-)

Hors ligne

#5 Le 16/05/2013, à 14:02

david96

Re : Probleme d'installation Pilote Amd-Ati

Mince, faut lancer avec les droits root :'

sudo sgfxi

Hors ligne

#6 Le 16/05/2013, à 14:17

bakretman

Re : Probleme d'installation Pilote Amd-Ati

Merci Spike : c est bel et bien le noyau 3.5 ... mais comment refaire l installation de 12.04.0? alors que la version disponible sur http://www.ubuntu.com/download/desktop c'est celle qui me fait avoir ce noyau?

Je vais voir David96

Hors ligne

#7 Le 16/05/2013, à 14:18

bakretman

Re : Probleme d'installation Pilote Amd-Ati

ou alors y a un moyen de changer le noyau?

Hors ligne

#8 Le 16/05/2013, à 18:10

SpiKe

Re : Probleme d'installation Pilote Amd-Ati

bakretman a écrit :

ou alors y a un moyen de changer le noyau?

Ça doit être possible, même si je n'ai pas essayé ^^

Au début de cette page, il est expliqué comment installer le noyau 3.5 + le nouveau serveur Xorg depuis une "vieille" installation avec le noyau 3.2.
L'inverse doit aussi être possible, du coup, mais n'étant pas sur Ubuntu actuellement, je ne connais pas le nom des paquets à installer pour ça.

Sinon, Ubuntu 12.04.1 est disponible ici smile


ArchLinux + Gnome / Xfce.
Membre de l'équipe de traduction Xfce francophone.
Xonotic --> un fast-FPS fun et original avec une communauté sympa :-)

Hors ligne

#9 Le 17/05/2013, à 07:43

bakretman

Re : Probleme d'installation Pilote Amd-Ati

j'ai installé la version 12.04.1 et j'ai reussi a installer le pilote comme il faut mais le probleme ce sont les mise a jour.... Aprés les mises a jour je redémarre le pc et ça plante . Je crois que je vais retourner a linux 11.10 en attendant une solution.

Merci a vous deux

Hors ligne

Haut de page ↑