Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 08/05/2013, à 17:01

beekeeper

[Résolu]Shotwell et Xubuntu

Bonjour,
Shotwell rame terriblement depuis que j'utilise voyager (12.04), avec un cpu constamment à 100 % (j'ai 2 Go de ram), un fonctionnement par acoups, un temps hyper long pour importer des photos... Comment résoudre ce problème? Et est ce d'ailleurs seulement possible?
Merci!

Dernière modification par beekeeper (Le 16/05/2013, à 12:14)

Hors ligne

#2 Le 09/05/2013, à 11:41

F50

Re : [Résolu]Shotwell et Xubuntu

Salut,

Je n'ai pas ce problème. Désinstalle et vire les fichiers de config puis réinstalle.


Desktop : Serveur 14.04.2/Xfce 4.12  Debian 8/Xfce 4.10. || Notebook : Serveur 14.04.2/Xfce 4.12

Hors ligne

#3 Le 16/05/2013, à 10:46

beekeeper

Re : [Résolu]Shotwell et Xubuntu

Merci pour ta réponse. J'ai désinstallé ("suppression complète") et réinstallé, et à nouveau toutes mes photos réapparaissent comme si je n'avais rien fait! Mais où sont ils donc, ces fichiers de config?
Merci!

Hors ligne

#4 Le 16/05/2013, à 10:52

Nasman

Re : [Résolu]Shotwell et Xubuntu

En fichiers cachés commençant par un point. ctrl+h pour les faire apparaitre.


PC fixe et portable avec Precise 64 bits

Hors ligne

#5 Le 16/05/2013, à 11:50

beekeeper

Re : [Résolu]Shotwell et Xubuntu

OK, mais les fichiers de config de shotwell, dans quel répertoire sont ils?

Hors ligne

#6 Le 16/05/2013, à 12:01

F50

Re : [Résolu]Shotwell et Xubuntu

~/.shotwell, vire le dossier avant de réinstaller.


Desktop : Serveur 14.04.2/Xfce 4.12  Debian 8/Xfce 4.10. || Notebook : Serveur 14.04.2/Xfce 4.12

Hors ligne

#7 Le 16/05/2013, à 12:14

beekeeper

Re : [Résolu]Shotwell et Xubuntu

OK merci!

Hors ligne

Haut de page ↑