Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 26/04/2013, à 17:39

blackcat60

probleme de screencast [résolu]

Bon alors voilà j'ai essayer plusieurs logiciel de screencast (quand j'utilise RecordMyDesktop,j'ai soit un problème d'image incomplète et quand j'active l'encodage a la volé qui résout ce problème j'ai un décalage son/image,et istanbul.... il ne se lance pas) et je me suis arrêter sur kazam screencaster mais il n'enregistre pas ma voix, l'image et les son système sont correct mais  ma voix n'est pas enregistrer.
une idée pour résoudre ce problème ?? (de taille quand on veut faire un tuto minecraft).

Dernière modification par blackcat60 (Le 15/05/2013, à 13:09)


config: carte mère: A85Xm-D3H, proce: A10 5800K 
8 Go de RAM, alim: 650 Watt, 2 DD de 500 Go+1 ssd de 60 Go.
(GPU integrer au proce et le chipset graphique a la carte mère)
system: ubuntu 13.04 et win7 en dual boot + bcp de machine virtuel (winXPpro, openSuse...)

Hors ligne

#2 Le 27/04/2013, à 13:26

Morrio

Re : probleme de screencast [résolu]

RecordMyDesktop moi je l'utilise j'ai eu aucun problème.

Hors ligne

#3 Le 27/04/2013, à 14:20

blackcat60

Re : probleme de screencast [résolu]

moi quand je l'utilise comme je l'ai dit dans mon premier msg j'ai soit un probleme avec la qualité de l'image qui se pixelise ou un décalage son/images donc j'ai fini par l'abandonné j'ai aussi essayer recorditnow mais j'ai le même problème d'image qu'avec recordmydesktop.
donc si t'as une autre idée n'hesite pas !!!! mrc qd même pour la réponse.


config: carte mère: A85Xm-D3H, proce: A10 5800K 
8 Go de RAM, alim: 650 Watt, 2 DD de 500 Go+1 ssd de 60 Go.
(GPU integrer au proce et le chipset graphique a la carte mère)
system: ubuntu 13.04 et win7 en dual boot + bcp de machine virtuel (winXPpro, openSuse...)

Hors ligne

#4 Le 30/04/2013, à 20:43

blackcat60

Re : probleme de screencast [résolu]

UP neutral SVP!!!
voila mon erreur
"quentin@roxas-pc:~$ kazam

(kazam:2620): Gtk-WARNING **: Can't set a parent on widget which has a parent


(kazam:2620): Gtk-WARNING **: Can't set a parent on widget which has a parent"

voila smile j'espere que qqn pourras m'aider
Edit: j'ai modifier ce post car il renvoyer vers un autre post qui contenait un lien périmé. dsl.

Dernière modification par blackcat60 (Le 22/05/2013, à 15:55)


config: carte mère: A85Xm-D3H, proce: A10 5800K 
8 Go de RAM, alim: 650 Watt, 2 DD de 500 Go+1 ssd de 60 Go.
(GPU integrer au proce et le chipset graphique a la carte mère)
system: ubuntu 13.04 et win7 en dual boot + bcp de machine virtuel (winXPpro, openSuse...)

Hors ligne

#5 Le 15/05/2013, à 12:57

blackcat60

Re : probleme de screencast [résolu]

un pti UP please je desespere ! yikes


config: carte mère: A85Xm-D3H, proce: A10 5800K 
8 Go de RAM, alim: 650 Watt, 2 DD de 500 Go+1 ssd de 60 Go.
(GPU integrer au proce et le chipset graphique a la carte mère)
system: ubuntu 13.04 et win7 en dual boot + bcp de machine virtuel (winXPpro, openSuse...)

Hors ligne

#6 Le 15/05/2013, à 13:07

blackcat60

Re : probleme de screencast [résolu]

bon ba en fait je viens de résoudre mon problème, il suffit de faire clic droit sur l'icône de kazam puis preference et la on bidouille suivant le materiel etc... et hop ! ça marche big_smile


config: carte mère: A85Xm-D3H, proce: A10 5800K 
8 Go de RAM, alim: 650 Watt, 2 DD de 500 Go+1 ssd de 60 Go.
(GPU integrer au proce et le chipset graphique a la carte mère)
system: ubuntu 13.04 et win7 en dual boot + bcp de machine virtuel (winXPpro, openSuse...)

Hors ligne

#7 Le 15/05/2013, à 13:10

Hizoka

Re : probleme de screencast [résolu]

sinon tu peux tester mon logiciel qui utilise ffmpeg : http://forum.ubuntu-fr.org/viewtopic.php?id=440555

Hors ligne

#8 Le 17/05/2013, à 20:25

blackcat60

Re : probleme de screencast [résolu]

ben je l'avait testé il y a un moment mais il ne marchais pas, et la il ne marche toujours pas: il m'affiche ce message d'erreur
unrecognized option 'codec:a'
failed to set value 'libvorbis' for option 'codec:a'


config: carte mère: A85Xm-D3H, proce: A10 5800K 
8 Go de RAM, alim: 650 Watt, 2 DD de 500 Go+1 ssd de 60 Go.
(GPU integrer au proce et le chipset graphique a la carte mère)
system: ubuntu 13.04 et win7 en dual boot + bcp de machine virtuel (winXPpro, openSuse...)

Hors ligne

#9 Le 17/05/2013, à 20:36

Hizoka

Re : probleme de screencast [résolu]

c'est ta version de ffmpeg qui est trop vieille... il faut au moins une version 0.8-0.9

utilise le ppa qui vient d'etre mis a jour.

Mais sinon maintenant tu peux passer par avconv avec smile

Hors ligne

#10 Le 20/05/2013, à 20:16

blackcat60

Re : probleme de screencast [résolu]

oki merci je reesseyrai (la g pas trop le temps) et je te dirai si sa marche.
Edit: avconv ??? 1.qu'est ce que c'est please ? 2. A quoi est ce que sa sert ? (je n'ai vraiment pas le temps de chercher je suis en pleine révision pour mes exams. big_smile )

Dernière modification par blackcat60 (Le 22/05/2013, à 16:01)


config: carte mère: A85Xm-D3H, proce: A10 5800K 
8 Go de RAM, alim: 650 Watt, 2 DD de 500 Go+1 ssd de 60 Go.
(GPU integrer au proce et le chipset graphique a la carte mère)
system: ubuntu 13.04 et win7 en dual boot + bcp de machine virtuel (winXPpro, openSuse...)

Hors ligne

Haut de page ↑