Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 22/05/2013, à 13:42

mms

problème de montage de la partition /dev/mapper/crytswap1

Bonjour j'ai un souci au démarrage de ubuntu, il s'agit d'un écran qui s'affiche avant la fenêtre de connexion. Il est dit que "Le disque /dev/mapper/swap1 n'est pas prêt ou présent" et donc on me propose de le monter manuellement ( chose que je ne sais pas faire vu que je ne sais pas ou il doit être monté ou de continuer a attendre ou encore d'ignorer ben l'attente dure une éternité et ne démarre tout simplement pas et si je decide d'ignorer sa redémarre le pc et la même chose se reproduit. j'espère trouver ici de l'aide me permettant de resoudre ce problème merci d'avance.

Hors ligne

#2 Le 22/05/2013, à 14:52

pingouinux

Re : problème de montage de la partition /dev/mapper/crytswap1

Bonjour,
Tu dois avoir une partition chiffrée. Est-ce un souci qui est apparu d'un coup ?
Quel est le contenu des fichiers /etc/fstab et /etc/crypttab ?

En ligne

#3 Le 22/05/2013, à 15:30

mms

Re : problème de montage de la partition /dev/mapper/crytswap1

pingouinux a écrit :

Bonjour,
Tu dois avoir une partition chiffrée. Est-ce un souci qui est apparu d'un coup ?
Quel est le contenu des fichiers /etc/fstab et /etc/crypttab ?

Oui effectivement mes partitions sont chiffrées et le problème est apparu depuis un certain temps mais jusque là il me suffisait d'ignorer
fichier crypttab:

# <target name>	<source device>		<key file>	<options>
cryptswap1 /dev/sda6 /dev/urandom swap,cipher=aes-cbc-essiv:sha256

fichier fstab:

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda5 during installation
UUID=e1b30d81-0da4-48fa-ae1e-ca6d04cd4ed4 /               ext4    errors=remount-ro 0       1
# /windows was on /dev/sda7 during installation
UUID=086A-D251  /windows        vfat    utf8,umask=007,gid=46 0       1
# swap was on /dev/sda6 during installation
#UUID=c09b2d87-e36b-443f-bb97-94fb69dfe2c1 none            swap    sw              0       0
/dev/mapper/cryptswap1 none swap sw 0 0
# Partitions Windows64 - NTFS
/dev/sda2	/mnt/w64	ntfs-3g 	rw,user,auto,gid=100,uid=1000,nls=utf8,umask=002	0	0

merci pour ta réponse

Hors ligne

Haut de page ↑