Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#26 Le 24/05/2013, à 13:08

navtex

Re : [Résolu] faire apparaître dossier dans colonne latérale de Dolphin

Donc, j'ai l'impression que SADATA2-IO ne figure encore pas !
Normal ,c'est toi qui doit le modifier , avec gedit ou kate ,ce sera + facile.( c'est un fichier qui indique les points de montage des le démarrage)
Apres si ton machin est vide ,supprimes.


Voyager 14.04  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#27 Le 24/05/2013, à 13:18

Coline

Re : [Résolu] faire apparaître dossier dans colonne latérale de Dolphin

Alors,  je viens d'essayer de faire ce que tu dis #22, navtex, et j'obtiens :

gksudo kate /etc/fstab

puis j'ai fait la correction dans le texte, j'ai enregistré et quitté, et j'ai eu ce message sur la console :

Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
kbuildsycoca4 running...
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: Aucun fichier ou dossier de ce type
QFileSystemWatcher: failed to add paths: /root/.config/ibus/bus

et j'ai toujours :

/media$ ls
Data  OS  SDATA1  SDATA2copie ioméga  SDATA2-IO

Quand je demande les propriétés des deux , j'obtiens :

http://i83.servimg.com/u/f83/12/12/92/75/salect30.png

Je ne sais pas quoi en penser. Quand j'ouvre SDATA2copie ioméga, il est vide.
.
Edit : message écrit, avant d'avoir lu ton message #26, navtex - mais mes questions demeurent, malgré tout. Suis assez perdue, là. Merci de ta patience !

Dernière modification par Coline (Le 24/05/2013, à 13:22)


Débutante avec Linux : merci de votre aide indulgente !
KDE 4.13.3 et Ubuntu 14-04 - Muon 2.2.0 - Firefox 31.0 - Thunderbird 31.0
ASUS N73 SV-V1G-TZ385V - Intel Core i7-2630QM, 2GHz - (64 bits) - RAM 8 Go - DD 1,5 To - DE Externe PACKARBELL 1To - vfat - DE Externe BACKUP Toshiba 1TB ext4
Nvidia GeForce GT 540 -  1024 Mo - écran 17,3" LED 1920 x 1080

Hors ligne

#28 Le 24/05/2013, à 13:51

Coline

Re : [Résolu] faire apparaître dossier dans colonne latérale de Dolphin

J'ai refait , pour voir :

sudo nano /etc/fstab

et on dirait que le nouveau nom a pris la place du précédent :

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc    /proc   proc    nodev,noexec,nosuid     0       0
#Entry for /dev/sdb8 :
UUID=f310a202-768b-4b26-af44-5020b0cb5b4f       /       ext4    errors=remount-ro       0       1
#Entry for /dev/sda5 :
UUID=CE40F91140F9014F   /media/Data     ntfs-3g defaults,locale=fr_FR.UTF-8     0       0
#Entry for /dev/sda2 :
UUID=C0BEF735BEF72318   /media/OS       ntfs-3g defaults,locale=fr_FR.UTF-8     0       0
#Entry for /dev/sdb5 :
UUID=8D1801CBF40FF948   /media/SDATA1   ntfs-3g defaults,locale=fr_FR.UTF-8     0       0
#Entry for /dev/sdb6 :
UUID=299401CBF40FFC5D   /media/SDATA2-IO        ntfs-3g defaults,nosuid,nodev,locale=fr_FR.UTF-8        0       0
#Entry for /dev/sdb7 :
UUID=aa7815d3-7cb9-4b08-9484-1a67d21cfdd2       none    swap    sw      0       0

Du coup, vais tenter la suppression du "machin" ...


Débutante avec Linux : merci de votre aide indulgente !
KDE 4.13.3 et Ubuntu 14-04 - Muon 2.2.0 - Firefox 31.0 - Thunderbird 31.0
ASUS N73 SV-V1G-TZ385V - Intel Core i7-2630QM, 2GHz - (64 bits) - RAM 8 Go - DD 1,5 To - DE Externe PACKARBELL 1To - vfat - DE Externe BACKUP Toshiba 1TB ext4
Nvidia GeForce GT 540 -  1024 Mo - écran 17,3" LED 1920 x 1080

Hors ligne

#29 Le 24/05/2013, à 13:56

Coline

Re : [Résolu] faire apparaître dossier dans colonne latérale de Dolphin

ça veut pas ... neutral

sudo rm /media/SDATA2copie\040ioméga
rm: impossible de supprimer «/media/SDATA2copie040ioméga»: Aucun fichier ou dossier de ce type
sudo rm /media/SDATA2copie\ ioméga
rm: impossible de supprimer «/media/SDATA2copie ioméga»: est un dossier

Débutante avec Linux : merci de votre aide indulgente !
KDE 4.13.3 et Ubuntu 14-04 - Muon 2.2.0 - Firefox 31.0 - Thunderbird 31.0
ASUS N73 SV-V1G-TZ385V - Intel Core i7-2630QM, 2GHz - (64 bits) - RAM 8 Go - DD 1,5 To - DE Externe PACKARBELL 1To - vfat - DE Externe BACKUP Toshiba 1TB ext4
Nvidia GeForce GT 540 -  1024 Mo - écran 17,3" LED 1920 x 1080

Hors ligne

#30 Le 24/05/2013, à 13:59

Keiser

Re : [Résolu] faire apparaître dossier dans colonne latérale de Dolphin

Essaies :

sudo rm -r /media/SDATA2copie\040ioméga

ou

sudo rm -R /media/SDATA2copie\040ioméga

Me souviens jamais, puis je suis pas chez moi.

Hors ligne

#31 Le 24/05/2013, à 14:17

navtex

Re : [Résolu] faire apparaître dossier dans colonne latérale de Dolphin

sudo rmdir /media/SDATA2copie\ ioméga

la commande rmdir pour supprimer un répertoire vide

Dernière modification par navtex (Le 24/05/2013, à 14:27)


Voyager 14.04  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#32 Le 24/05/2013, à 14:35

Coline

Re : [Résolu] faire apparaître dossier dans colonne latérale de Dolphin

Je crois que bien que, cette fois, ça y est ! Merci à vous deux !

Voilà ce que j'ai fait, et les retours :

sudo rm -r /media/SDATA2copie\040ioméga
rm: impossible de supprimer «/media/SDATA2copie040ioméga»: Aucun fichier ou dossier de ce type
sudo rm -R /media/SDATA2copie\040ioméga
rm: impossible de supprimer «/media/SDATA2copie040ioméga»: Aucun fichier ou dossier de ce type
rmdir /media/SDATA2copie\ ioméga
rmdir: échec de suppression de «/media/SDATA2copie ioméga»: Permission non accordée
sudo rmdir /media/SDATA2copie\ ioméga

Puis, comme ça semblait avoir marché, pour vérifier, j'ai fait :

cd /media
/media$ ls
Data  OS  SDATA1  SDATA2-IO

Un grand merci à vous deux, navtex et Keiser, pour votre aide !

J'espère que tout cela aura aussi réglé les problèmes de droits aléatoires que j'avais précédemment, avec les fichiers de ce fichu "machin" !

Encore un grand grand merci ! big_smile


Débutante avec Linux : merci de votre aide indulgente !
KDE 4.13.3 et Ubuntu 14-04 - Muon 2.2.0 - Firefox 31.0 - Thunderbird 31.0
ASUS N73 SV-V1G-TZ385V - Intel Core i7-2630QM, 2GHz - (64 bits) - RAM 8 Go - DD 1,5 To - DE Externe PACKARBELL 1To - vfat - DE Externe BACKUP Toshiba 1TB ext4
Nvidia GeForce GT 540 -  1024 Mo - écran 17,3" LED 1920 x 1080

Hors ligne

Haut de page ↑