Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 24/05/2013, à 10:47

civad

[Résolu] gestionnaire de paquetages

Bonjour,
Lors d'un soucis, j'ai toujours trouvé réponse sur le forum, mais là... Je crois avoir fait le tour sans résultat.
Il s'agit d'un serveur dédié sur Online.
Lorsque je tente d'installer une application par le gestionnaire de paquetages, j'obtiens une erreur "Erreur d'authentification - Il est impossible de poursuivre cette opération car aucune autorisation correcte n'a été fournie", le gestionnaire ne me demande pas non plus de mot de passe Root!.
C'est la version Kubuntu Desktop + FreeNX (Kubuntu Precise Pangolin (12.04.2 LTS)) qui est installée ou plutôt ré-installée, lors de la première install, j'avais ce message"This operation cannot continue since proper authorization was not provided" le même, sauf que là j'ai installé le langage Fr en console en croyant une mauvaise manipulation lors de ma première tentative.

polkit-kde-1 est bien installé
policykit-1 est bien installé
policykit-1-gnome (non installé)
j'ai fais un update-manager (mode console - sans erreur) sans résultat.
le fichier sudoers est 'normal'
Redémarrage du serveur fait

Si vous pouvez m'aider, là... Suis largué

Dernière modification par civad (Le 25/05/2013, à 13:23)


Ubuntu!!!! j'adore

Hors ligne

#2 Le 25/05/2013, à 13:24

civad

Re : [Résolu] gestionnaire de paquetages

Bonjour,

J'ai résolu le Pb par ces 2 commandes:

sudo apt-get purge policykit-1 policykit-desktop-privileges polkit-kde-1

et réinstallé par:
sudo apt-get install software-center

J'ai maintenant les droits d'installations mais toujours pas compris le pourquoi de la chose


Ubuntu!!!! j'adore

Hors ligne