Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 12/11/2010, à 23:02

andso

conseils avant de poster pour un problème graphique

Pour une demande d' aide.
Il existe deux fichiers importants à fournir: les ouvrir, sélectionner leur contenu, le copier et le coller ici, et appliquer la balise "code" .

/etc/X11/xorg.conf
/var/log/Xorg.0.log

Par ailleurs soyez précis dans votre titre, indiquez la rèférence exacte du matériel utilisé (carte graphique, et  écran), ou rèférence  du pc portable utilisé.

Merci

Post-scriptum: Pour vos problèmes, créez un fil spécifique et mettez, éventuellement, seulement le lien vers le message ici.

Dernière modification par andso (Le 28/01/2011, à 11:53)


IMPORTANT: Booster votre (X et K)ubuntu:
http://forum.ubuntu-fr.org/viewtopic.php?id=241092 (pfou!...)
à essayer
et... demain debian? http://fr.wikipedia.org/wiki/Demain_les_chiens

Hors ligne

#2 Le 07/12/2010, à 12:51

maboul01

Re : conseils avant de poster pour un problème graphique

bonjour,
j'essaie de copier /etc/X11/xorg.conf
/var/log/Xorg.0.log mais mon ordi me dit que je n'ai pas l'autorisation ( ca commence bien)
Problème écran noir pour carte graphique MB NVIDIA 8600M GT
ordi : acer 5920G.
j'ai essayé avec nvdia x server setting et pilote supplémentaire mais rien n' y fait.
Pouvez-vous m'aider en sachant que je suis novice et un QI normal.
J'utilise ubuntu 10.10

Benoit

Hors ligne

#3 Le 15/02/2011, à 19:08

andso

Re : conseils avant de poster pour un problème graphique

Post-scriptum: Pour vos problèmes, créez un fil spécifique et mettez, éventuellement, seulement le lien vers le message ici.
et effacez ce que vous avez précédement posté ici
roll

Par contre si vous avez des conseils avant de poster pour un problème graphique ouais

edit du 2011 02 27: merci à ceusses qui ont effacé leur message smile

Dernière modification par andso (Le 07/04/2011, à 18:37)


IMPORTANT: Booster votre (X et K)ubuntu:
http://forum.ubuntu-fr.org/viewtopic.php?id=241092 (pfou!...)
à essayer
et... demain debian? http://fr.wikipedia.org/wiki/Demain_les_chiens

Hors ligne

#4 Le 30/04/2011, à 16:54

Bybeu

Re : conseils avant de poster pour un problème graphique

Pb affichage fujitsu siemens amilo 7405 après migration Natty Narwhal
http://forum.ubuntu-fr.org/viewtopic.ph … 1#p4268901

Hors ligne

#5 Le 23/05/2011, à 23:36

eddy55000

Re : conseils avant de poster pour un problème graphique

Bonjour,
je vouler savoir comment installer un pilote télécharger sur le net sur une becane qui à Linux eddy-desktop 2.6.38-9-generic #43-Ubuntu SMP Natty Narwhal pour system d'exploitation?

Je suis novice avec QI normal...

Hors ligne

#6 Le 26/05/2011, à 14:27

ricardo june

Re : conseils avant de poster pour un problème graphique

Bonjour,

J'aimerais savoir comment désactiver l'extinction de l'écran sur une ubuntu server 11.04 (celui-ci s'éteint après quelques minutes d'inactivité). Après quelques recherches sur le web, j'ai tenté la solution :
export DISPLAY:0.0
# sudo xset -dpms
mais la réponse est systématique :
xset: unable to open display "0.0"

Par ailleurs, un :
# ls -l /etc/X11/xorg.conf
me renvoie :
Aucun fichier ou dossier de ce type (le dossier X11 n'est pas en cause, il existe bel et bien).

Je vous remercie par avance pour votre aide.

Richard

Hors ligne

#7 Le 01/06/2011, à 16:25

Bibi810

Re : conseils avant de poster pour un problème graphique

Bonjour à tous,
je suis passé récement à linux et je suis loin d'être un pro. l'installation s'est bien passée, par contre depuis j'ai changé d'écran (packard bell 230) et j'ai un message au démarrage.
(linux -bzimage, setup =0X3400, size 0X3d7c80) vga=792 is deprecated Use set gfxpayload =1024X768X24, 1024X768 before command instead [Initrid, addr = 0X37854000, size =0X79b394]
Comment puis-je résoudre ce problème?
Ma catre est une MSI MS 6382
CPU AMD Athlon 1,4 Giga
Carte vidéo nVidia Geforce FX 5200
2 Mo de RAM
Version Ubuntu linux 2.6.32.31
Je vous remercie d'avance

Hors ligne

#8 Le 01/06/2011, à 17:07

treznrv

Re : conseils avant de poster pour un problème graphique

Depuis lucid le fichiers /etc/X11/xorg.conf n'existe plus.

Que doit on envoyer a la place?

Hors ligne

#9 Le 24/06/2011, à 22:05

bishri

Re : conseils avant de poster pour un problème graphique

Bonjours mes chers amis!

Bon je viens d'installer Kubuntu en cohabitation avec Windows XP Pro SP3.
Sur ma machine Hp compaq Dx2000MT.
Processeur Intel(R) 4 CPU 3.00Ghz 2.99Ghz  1125 Mo de RAM

Carte graphique: Intel(R) 82865G Graphic Controler
Mémoire Totale Approximative: 64.0 Mo

Un disque dur Seagate ST3802110A de 80Go   IDE (Parallel ATA)  Format de Disque  3" 1/2  Vitesse de rotation 7200 RPM et la Taille du cache 2 Mo.
Lors de l'installation  après partitionnement il m'a affiché ceci:

Périphérique   Type        Points de montage         Formatage               Taille                  Utilisé
/dev/sda
/dev/sda1            ntfs                                                                               39952MB              9548MB
/dev/sda2            ext4          /                                                                   20925MB               inconnu
/dev/sda3            ext4          /home                                                          18303MB               inconnu
/dev/sda4            swap                                                                              1000MB                inconnu

Je croyais qu'il devait m'afficher hda à la place de sda puis que je possède un Disque  dur IDE
(Parallel ATA).

En plus de cela, en voulant continuer l'installation, un message d'erreur s'est affiché en me disant que: "aucun système de fichier n'a été choisi pour la partition". J'ai cliqué sur Ok et j'ai recommencé le partitionnement à Zéro et ça répète la même chose. J'ai cliqué encore sur Ok et patiente pour l'observer. quelques secondes après l'installation se poursuit et s'est terminer correctement
Après redémarrage de la machine KDE s'affiche mais avec difficulté.
Le menu K s'affiche et les autres menus aussi mais si on essaie de cliquer pour ouvrir quoi que ce soit l'affichage se met à clignoter et le ou les fenêtres ouvertes restent plantés à tel point qu'on pourra rien y faire.

De l'autre côté avec XP ça fonctionnement implacablement.
Pour le CD aussi, j'ai télécharger l'image ISO sur le site officiel d'Ubuntu. J'ai même vérifié l'authentification de l'image avec Md5Checker avant de la graver avec Nero Express.

Voila en gros mon problème et j'ai un énorme désir de travailler avec Linux et pour changer un peu d'environnement.

Je compte sur votre aide.


Ambition et persévérance

Hors ligne

#10 Le 29/06/2011, à 22:49

andso

Re : conseils avant de poster pour un problème graphique

treznrv a écrit :

Depuis lucid le fichiers /etc/X11/xorg.conf n'existe plus.

Que doit on envoyer a la place?

bonjour,
je sais pas, ils sont chiant à ne pas prendre en compte la base existante, avec son savoir-faire.
J' ai tjrs un xorg.conf qui prévaut sur le binz automatique: j' utilise xinerama.
ta question est sur une install neuve sous lucid?
je teste

@bishri
tu coupe/colles ton mesg dans forum pb d' installation

Edit: j' ai vérifié, et effectivement je suis hasbeen
il y a cette doc
et cette discussion

Dernière modification par andso (Le 02/07/2011, à 23:25)


IMPORTANT: Booster votre (X et K)ubuntu:
http://forum.ubuntu-fr.org/viewtopic.php?id=241092 (pfou!...)
à essayer
et... demain debian? http://fr.wikipedia.org/wiki/Demain_les_chiens

Hors ligne

#11 Le 16/08/2011, à 08:06

agn01

Re : conseils avant de poster pour un problème graphique

Bonjour,

Ayant eu des problèmes d'installation de Ubuntu 10.10 ou Ubuntu 11.04, je souhaite indiquer comment je m'en suis sortie ce qui pourrait éviter à d'autres de longues recherches sur internet.
J'ai cru comprendre que c'était l'endroit.

Premier problème :
Carte Nvidia Geforce 9500 GT.
Live CD Ubuntu 10.10 ou Ubuntu 11.04 : en choisissant "Installer" ça tournait en rond.

Solution qui a permis l'installation :
Lancer le Live CD
Dès qu'on voit cet écran
1313471261.png
taper sur la touche Majuscule (celle de gauche ?).

On obtient alors ceci :
1313471418.png
Taper F6. Différentes solutions sont proposées : j'ai choisi nomodetest.
Puis "Installer Ubuntu"

L'installation s'est passée normalement si ce n'est qu'à l'arrivée l'affichage rappelle le VGA de la préhistoire de l'informatique.

2ème problème :
Au redémarrage, écran noir avec un petit trait clignotant en haut à gauche.

Solution qui a permis de relancer Ubuntu :
Redémarrer. Quand l'écran du grub s'affiche (quelquechose qui ressemble à ça :
1313472166.png
taper e.
Des choses incompréhensibles pour un néophyte s'affichent de ce genre :
1313472746.jpg
Repérer "quiet splash" et écrire nomodeset derrière (avec un espace entre "quiet splash" et "nomodeset").

3ème problème :
On a encore un affichage type VGA.

Solution qui a permis d'obtenir un bel affichage :
Une fenêtre s'est ouverte automatiquement de ce genre là :
1313473448.png
sauf que le bouton devant la version recommandée" était gris.
J'ai sélectionné la version recommandée et ai cliqué sur Activer.

J'ai laissé faire l'installation et après redémarrage tout était parfait.

Notes :
* Je n'ai bien sûr rien inventé : j'ai trouvé les morceaux de solutions sur internet.
* En fait je crois que la fenêtre de mise à jour des pilotes propriétaires s'était ouverte dès la fin de l'installation. Mais comme je ne comprenais pas, je n'ai pas donné suite.
  Il est probable qu'en choisissant d'activer le pilote recommandé à ce moment là on règle le problème en une seule étape.

Voilà, en espérant que ça aide.

Hors ligne

#12 Le 04/03/2012, à 11:08

kokoualph

Re : conseils avant de poster pour un problème graphique

Bonjour,
Problème d'affichage 20 secondes après démarrage.
Ubuntu 10.04.4 LTS.
K7VT4APro (version 1.0x)
GeForce4 MX 440 with AGP8X/AGP/SSE/3DNOW!
AMD Athlon(tm) XP 3200+
Monitor 0    1680x1050 pixels

http://forum.ubuntu-fr.org/viewtopic.php?id=830401
Merci pour votre aide à venir...

Dernière modification par kokoualph (Le 04/03/2012, à 11:10)


Patience et longueur de temps font plus que force ni que rage.

Hors ligne

#13 Le 23/03/2012, à 19:36

chomsky

Re : conseils avant de poster pour un problème graphique

Bonjour,

Problème de transition d'un écran à l'autre.
Merci d'avance pour votre aide.

Pour les deux fichiers à fournir, ça ne fonctionne pas.

Ubuntu 11.04 (natty)
Config: Compac Presario C500 / Linux 11.04 (natty) / Gnome 2.32.1 / Kernel 2.6.38-13-generic
Carte graphique : Intel Corp Mobile 945GM/GMS, 943/940GML Express Integrated Graphic Controller  (rev03)

http://forum.ubuntu-fr.org/viewtopic.php?id=852671

Dernière modification par chomsky (Le 25/03/2012, à 11:12)

Hors ligne

#14 Le 20/04/2012, à 12:16

Nawess

Re : conseils avant de poster pour un problème graphique

Hors ligne

#15 Le 21/04/2012, à 09:34

Spicy50210

Re : conseils avant de poster pour un problème graphique

Bonjour a tous je viens d'installer la dernière version DISPOnible ( 11.10 ) en 64bits j'ai un problème graphique donc, par rapport a la version 10.10 en 32bits qui est :
Je ne peu plus choisir le format de chaque écrans, que ce soit vidéoprojecteur ou mon 2ème écran LG 23"
La je suis en résolution 800x600 sur les deux écrans et je peu donc les utiliser comme avant. Mais cette résolution est vraiment a chi...
J'ai essayer de mettre les pilotes proprietaires : ça change rien.
j'ai un ideapad lenovo y730 dont voici certains détails :
-PCI Devices-
Host bridge        : Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
PCI bridge        : Intel Corporation Mobile 4 Series Chipset PCI Express Graphics Port (rev 07) (prog-if 00 [Normal decode])
Audio device        : Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
PCI bridge        : Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03) (prog-if 00 [Normal decode])
PCI bridge        : Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03) (prog-if 00 [Normal decode])
PCI bridge        : Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 03) (prog-if 00 [Normal decode])
PCI bridge        : Intel Corporation 82801 Mobile PCI Bridge (rev 93) (prog-if 01 [Subtractive decode])
ISA bridge        : Intel Corporation ICH9M LPC Interface Controller (rev 03)
SATA controller        : Intel Corporation ICH9M/M-E SATA AHCI Controller (rev 03) (prog-if 01 [AHCI 1.0])
SMBus        : Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
VGA compatible controller        : ATI Technologies Inc Mobility Radeon HD 3650 (prog-if 00 [VGA controller])
Audio device        : ATI Technologies Inc RV635 Audio device [Radeon HD 3600 Series]

J'oubliai avant avec la version 10 j'avais des problèmes pour utiliser un casque micro usb et la version 11 ben ça marche impec !
Merci de votre aide si vous pouvez, biensur !

Hors ligne

#16 Le 14/06/2012, à 12:31

degolarson

Re : conseils avant de poster pour un problème graphique

bonjour
j'ai posté un pb d'écran suite à installation d'oneiric (upgrade à partir de 11.04)
avec entre autres cette ligne : xset unable to open display
http://forum.ubuntu-fr.org/viewtopic.php?id=952911

je suis désolé de ne pas pouvoir donner le résultat des commandes conseillées
/etc/X11/xorg.conf
/var/log/Xorg.0.log

car je suis obligé de booter sous xp

Dernière modification par degolarson (Le 14/06/2012, à 12:38)


xp / Xubuntu 12.04.3   32b   3.2.0-67-generic    xfce 4.8.3         
Laptop AsusPRO79 I   250Go / 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009
Cartes : IntelMobile4SeriesGMA500,   wifi  Atheros 9285       Freebox V5   
Doucement, nous sommes pressés !

Hors ligne

#17 Le 23/06/2012, à 11:28

cassus

Re : conseils avant de poster pour un problème graphique

Bonjour,

alors il ya a un truc qui serait super chouette, c'est que dans la page matos pour nvidia driver matos nvidia.
Qu' Il n'y ai pas qu'une manip seulement avec les gui, mais aussi en commande.
Je m'explique, a chaque fois que j'installe mon matos, je fais la manip avec les driver proprio, et puis après pan plus de gestion graphique c'est tout noire.
Je regarde les docs (deja la dedans il ya pleins de versions légèrement différentes).
J'essaye de trouver sur le forum les commandes qui pourraient servir d'appoint a la partie graphique de la dite page d'en haut.
Et la chacun a son expérience, et ca ne marche toujours pas. La seule manière d'y arriver et de désinstaller complètement (en commande) les drivers proprio nvidia.
Et de tourner avec les libres. mais la je ne peux plus retrouver les drivers proprio dans Système → Administration → Pilotes de périphériques.
Car je ne retrouve plus le menu  Pilotes de périphériques.

voila je ne veux pas énoncé concrètement mon problème ici, car cela ne s'y prête pas.
Je le posterai dans un post dédié a ca, quand le moment sera venu, car il me manque qqchose.
Je veux ici pousser un petit coup de gueule, parce que justement, je ne suis pas expérimenté sous ubuntu ni même sur quelque soit comme distrib linux.
Mais je pense que je ne suis pas con, et que le bidouillage sur commande ne me gêne pas.
Et ben sérieusement, il serait très bien, que quelqu'un d’expérimenté fasse un liens sur une page qui a pour but la même chose que driver matos nvidia mais en ligne de commande. ou alors glisser les commandes dans un paragraphe adjacent pour chaque type de manip.
Ca manque beaucoup je trouve.
moi il me manque cette "base".
Après pour mon problème spécifique je pourrais inscrire mon post a problème.
Mais pour le moment c'est un fouilli.

C'est une suggestion, je ne veux pas taper sur quiconque hein.
merci de votre compréhension
bon week-end

Hors ligne

#18 Le 23/06/2012, à 12:10

cassus

Re : conseils avant de poster pour un problème graphique

je tombe toujours sur des drivers de nul (et je me contient) que ce soit proprio ou non proprio.
j'ai un écran noire.
et j'aurais aimé avoir les commande de bases pour diagnostiquer mon problème sur cette page
driver nvidia
ou une référence a une autre.
la dedans il n'ya rien qui peux m'aider a commencer.
j'ai l'impression que je me chope les mauvais driver a chaque fois.
mais le système reconnais ma carte graphique c sur
mais est les bons driver? la bonne version?
quelle sont les commandes qui peuvent vraiment m'aider?
je peux même pas vous dire quels sont les drivers installes. sur la gui il n'y avait de numéro de version, c'est certain.
mais sur console on fait comment?
quelqu'un peut m'indiquer la doc ou faire un update sur cette page?

Hors ligne

#19 Le 09/12/2012, à 20:56

Naos86

Re : conseils avant de poster pour un problème graphique

Bonsoir,
http://forum.ubuntu-fr.org/viewtopic.ph … #p11808441
Portable Toshiba, ATI Mobility Radeon HD 2400
problème graphique lors des jeux

Hors ligne

#20 Le 12/05/2013, à 23:15

eaglebbs

Re : conseils avant de poster pour un problème graphique

agn01 a écrit :

Bonjour,

Ayant eu des problèmes d'installation de Ubuntu 10.10 ou Ubuntu 11.04, je souhaite indiquer comment je m'en suis sortie ce qui pourrait éviter à d'autres de longues recherches sur internet.
J'ai cru comprendre que c'était l'endroit.

Premier problème :
Carte Nvidia Geforce 9500 GT.
Live CD Ubuntu 10.10 ou Ubuntu 11.04 : en choisissant "Installer" ça tournait en rond.

Solution qui a permis l'installation :
Lancer le Live CD
Dès qu'on voit cet écran
http://pix.toile-libre.org/upload/thumb/1313471261.png
taper sur la touche Majuscule (celle de gauche ?).
[...]

Notes :
* Je n'ai bien sûr rien inventé : j'ai trouvé les morceaux de solutions sur internet.
* En fait je crois que la fenêtre de mise à jour des pilotes propriétaires s'était ouverte dès la fin de l'installation. Mais comme je ne comprenais pas, je n'ai pas donné suite.
  Il est probable qu'en choisissant d'activer le pilote recommandé à ce moment là on règle le problème en une seule étape.

Voilà, en espérant que ça aide.

Merci pour ces précieuses indications, un PC rien de plus standard avec une NVIDIA GeForce 8600 GTS refusait l'installation d'Ubuntu 13.04 a cause du NOTESTMOD pas coché par défaut...
C'est par ce genre de chose que l'on peu juger du retard en terme de distribution...
NVidia c'est juste le N°1 des éditeurs de cartes... Ils utilisents des pilotes centralisés trés efficaces. L'ensemble des distributions telles que Mageia / RedHad / Fedora s'installent sans sourciller... Pas Ubuntu..
C'est bien dommage de donner une image déplorable pour une distribution de type grand public.

Bref... Merci encore.

Dernière modification par eaglebbs (Le 12/05/2013, à 23:23)

Hors ligne

#21 Le 31/05/2013, à 06:29

exzemat

Re : conseils avant de poster pour un problème graphique

personnellement je conseillerai aussi de toujours poster etc/var/log/dsmeg
la prise en charge de la carte graphique peut foirer pour un problème lié au port pci, à l'acpi ou autre (dkms/drm pour un driver libre...).
ce qui n’apparaîtra pas forcément dans xorg.log...


xubuntu sur samsung nc10 [RIP, paix  à son âme]
ubuntu sur clevo w310cz
archlinux + kde sur pc fixe

Hors ligne

#22 Le 31/05/2013, à 08:13

degolarson

Re : conseils avant de poster pour un problème graphique

bonjour
depuis xubuntu 12.04 je n'ai pas de pb particulier mais j'ai tapé les commandes par curiosité

joel@joel-K70IJ:~$ /etc/X11/xorg.conf
bash: /etc/X11/xorg.conf: Aucun fichier ou dossier de ce type
joel@joel-K70IJ:~$ /var/log/Xorg.0.log
bash: /var/log/Xorg.0.log: Permission non accordée
joel@joel-K70IJ:~$ sudo /var/log/Xorg.0.log
[sudo] password for joel: 
sudo: /var/log/Xorg.0.log: command not found
joel@joel-K70IJ:~$ /etc/var/log/dsmeg
bash: /etc/var/log/dsmeg: Aucun fichier ou dossier de ce type

xp / Xubuntu 12.04.3   32b   3.2.0-67-generic    xfce 4.8.3         
Laptop AsusPRO79 I   250Go / 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009
Cartes : IntelMobile4SeriesGMA500,   wifi  Atheros 9285       Freebox V5   
Doucement, nous sommes pressés !

Hors ligne

#23 Le 31/05/2013, à 19:07

exzemat

Re : conseils avant de poster pour un problème graphique

on parle de fichier pas de commande. si tu veux consulter les fichiers en ligne de commande il faut utiliser un editeur en ligne de commande comme nano par exemple


xubuntu sur samsung nc10 [RIP, paix  à son âme]
ubuntu sur clevo w310cz
archlinux + kde sur pc fixe

Hors ligne

#24 Le 16/09/2013, à 22:33

jfrax023

Re : conseils avant de poster pour un problème graphique

Bonjours tous le monde gros problème nouveau pc avec optimus + ecran tactile et donc problème graphique startx ne se lance pas aidez moi ici merci d avance
http://forum.ubuntu-fr.org/viewtopic.ph … #p14668501

Hors ligne

#25 Le 01/10/2013, à 18:49

Marcounnet

Re : conseils avant de poster pour un problème graphique

Bonjour,

J'ai un problème au démarrage d'Ubuntu, il est expliqué ici : http://forum.ubuntu-fr.org/viewtopic.php?id=1384661

Merci d'avance pour l'aide apportée

Hors ligne

Haut de page ↑