Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 02/06/2013, à 23:33

abelthorne

GNOME 3 : l'environnement ne se lance pas

Bonsoir,
Je suis sur un PC avec Ubuntu 13.04 (Unity). J'ai installé GNOME en plus via le paquet gnome-shell. Si je choisis ce dernier à l'écran de connexion, l'environnement ne se lance pas : je vois juste apparaître l'arrière-plan du bureau et rien d'autre.

Je peux faire apparaître un terminal avec ctrl + alt + T et je constate qu'il n'a pas de bordures de fenêtres. Un metacity --replace les fait réapparaître mais je ne suis pas beaucoup plus avancé...

Une idée de ce que je pourrais tester ?

Hors ligne

#2 Le 05/06/2013, à 21:09

Keiser

Re : GNOME 3 : l'environnement ne se lance pas

Salut abelthorne,

As-tu essayé avec un autre gestionnaire, style SLIM ?

Hors ligne

#3 Le 05/06/2013, à 21:31

abelthorne

Re : GNOME 3 : l'environnement ne se lance pas

Non. Je pensais essayer GDM (même si je voudrais garder LightDM) mais comme je ne suis pas sûr qu'Ubuntu (Unity) fonctionne ensuite avec GDM, je voudrais éviter de me retrouver coincé, n'ayant plus accès aux tty pour le moment (si la session graphique foire, je suis mal donc je ne veux pas tenter le diable).

Idéalement, si quelqu'un avait une liste de commandes à taper dans un terminal une fois dans GNOME 3 pour essayer de voir ce qui déconne. Metacity, c'est bon, Nautilus c'est plus ou moins bon (je peux ouvrir une fenêtre mais je n'ai rien qui apparaît sur le bureau, je ne sais pas si c'est normal). Par contre, je ne sais pas ce qui est censé charger la barre de menu et les applets, par exemple.

Dernière modification par abelthorne (Le 05/06/2013, à 21:31)

Hors ligne

#4 Le 05/06/2013, à 21:45

Keiser

Re : GNOME 3 : l'environnement ne se lance pas

Et gnome-shell sur un live-usb ça fonctionne ? Avec une base Ubuntu pour voir style Gnome-Ubuntu (me souviens plus exactement de son nom), ça fonctionne bien sur ton pc ?

Hors ligne

#5 Le 05/06/2013, à 23:23

abelthorne

Re : GNOME 3 : l'environnement ne se lance pas

Pas testé. J'ai pas vraiment non plus la possibilité de tester un LiveUSB (ou même un LiveCD), je suis sur un portable qui a pas mal de soucis techniques.
Cela dit, j'avais testé GNOME 3 sur le même PC il n'y a pas très longtemps sans problème puis je l'avais supprimé. Je ne sais pas trop ce qui a pu changer depuis : paramètres dans dconf qui posent problème ? paquet manquant ?...

Hors ligne

Haut de page ↑