Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 14/04/2005, à 22:41

Ephack

[résolu]Encodage des caractères dans Gnome

Bonjour,

Je suis désolé si c'est déjà indiqué comment remédier à cela, mais je n'ai pas trouvé tongue Tous les fichiers / répertoires de ma partition FAT32 contenant des accents ou des caractères du genre sont mal affichés par Gnome et sont même je soupçonne sources de plantages. Il doit bien y avoir un moyen d'indiquer à Gnome quel codage de caractères utiliser, mais comment? tongue

Dernière modification par Ephack (Le 19/04/2005, à 17:50)

Hors ligne

#2 Le 14/04/2005, à 23:06

tigrou

Re : [résolu]Encodage des caractères dans Gnome

D'après la page du man de mount tu peux indiquer un encodage au "montage" d'un partition vfat. Peut être qu'en forçant en UTF8 ou au contraire ISO-8859-1 ça réglera ton probleme...

Hors ligne

#3 Le 18/04/2005, à 19:03

Ephack

Re : [résolu]Encodage des caractères dans Gnome

Hum... C'est peut-être la solution effectivement, mais je n'arrive pas à l'utiliser sad J'ai entré iocharset=ISO-8859-1 ou iocharset=UTF8 dans mon fsatb, mais alors Ubuntu n'arrive même plus du tout à monter la partition...
Est-ce que quelqu'un saurait me dire si j'ai utilisé la bonne option et si oui, ce que j'ai mal fait?

Hors ligne

#4 Le 18/04/2005, à 19:23

Tao

Re : [résolu]Encodage des caractères dans Gnome

essaies avec des minuscules plutot que des majuscules peut etre...

Hors ligne

#5 Le 19/04/2005, à 14:56

mdg

Re : [résolu]Encodage des caractères dans Gnome

Salut,

Je viens de lire ton post.
J'avais ce problème mais je n'avais pas chercher à le regler.
C'est bien iocharset qu'il faut utiliser.
Avec iocharset=utf8, cela fonctionne et je n'ai plus mes problèmes sur les caractères spéciaux.
L'autre est celle par défaut du mount, iso8859-1

Je vais changer cela dans mon fstab.

Merci,
Michel

Hors ligne

#6 Le 19/04/2005, à 15:37

oborandy

Re : [résolu]Encodage des caractères dans Gnome

Et un petit [resolu] à modifier dans le titre du message wink

Hors ligne

#7 Le 19/04/2005, à 16:00

mdg

Re : [résolu]Encodage des caractères dans Gnome

Je ne suis pas l'auteur du sujet. J'ai pris le post en cours.
Je ne sais pas s'il a résolu son problème.

Michel

Hors ligne

#8 Le 19/04/2005, à 17:49

Ephack

Re : [résolu]Encodage des caractères dans Gnome

C'est moi l'auteur du message et effectivement, ça marche!
Merci à tous de votre aide, c'est super!:):cool:

Hors ligne

#9 Le 23/04/2005, à 16:36

mdg

Re : [résolu]Encodage des caractères dans Gnome

Petite correction
Il faut mieux utiliser directement l'option utf8 plutot que iocharset =utf8.
Cela évite les warning au boot.

Michel

Hors ligne

#10 Le 23/04/2005, à 18:08

Ephack

Re : [résolu]Encodage des caractères dans Gnome

Ah, effectivement je me demandais... cool
Parce que bon, c'est vrai que la distinction des majuscules/minuscules, c'est important, mais au moins je peux utiliser mon lecteur, c'est le principal smile

Hors ligne

#11 Le 19/05/2005, à 00:00

Math

Re : [résolu]Encodage des caractères dans Gnome

Bonjour à tous.

j'ai en fait le même problème avec les accents, mais par contre c'est sur la partition principale du systeme, en ext3.

est ce que l'option est valable pour vfat et ext3 ?

NB : j'ai testé, et résultat : partition non montée, et donc systeme non démarré...

Merci

#12 Le 19/05/2005, à 18:59

Ephack

Re : [résolu]Encodage des caractères dans Gnome

Hum... C'est très bizarre, ça... T'as été voir dans l'aide de la commande mount (man mount) s'ils donnent des options pour spécifier le codage des caractères?

Hors ligne

#13 Le 02/12/2005, à 02:30

winux

Re : [résolu]Encodage des caractères dans Gnome

Bonsoir à tous

Moi c'est le contraire : lorsque j'écris avec des accents dans ma partoche fat32 depuis Ubuntu, ceux-ci sont codés lorsque j'ouvre en windows.

j'ai suivi ces 2 post, mais ça ne change rien.

Quelqu'un a-t-il une idée SVP car c'est très embêtant

Merci

http://forum.ubuntu-fr.org/viewtopic.php?id=6446
http://forum.ubuntu-fr.org/viewtopic.php?id=19806


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

Haut de page ↑