Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 09/06/2013, à 18:32

pthenot

disparition de connection ethernet avec bbox

Bonjour,
Je possède une bbox, et depuis plusieurs jours impossible de se connecter à internet par câble éthernet.
Le centre de dépannage m'a conseillé de changer les dns car selon eux parfois la box est saturée et la seule solution est de changer les dns.
Ils m'ont indiqué la procédure sous windows et cela marche.
J'ai également changé les DNS sur mon portable équipée d'ubuntu 12.10 et tout marche néanmoins cela me parait bidouillage mais bouygue me dit que ce n'est pas un motif pour changer de box.
Ce que je ne comprends pas c'est que j'ai un portable équipée d'ubuntu 10.4 qui se fiche de tout cela et qui continue à se connecter avec le DNS de la box 192.168.1.254.
Est ce que quelqu'un comprend ce qui se passe?
Merci de votre aide
pthenot

Hors ligne

#2 Le 10/06/2013, à 12:16

bmzoom

Re : disparition de connection ethernet avec bbox

ok - tu as de la chance avec ubuntu 10.4 sur portable

Pour moi pas de connexion avec 11.10 sur portable - Je vois bien les réseau wifi mais il n'y a que le filaire qui passe ( wicd , wifi radar ) .

Ma box est free .

Aplus

Hors ligne

#3 Le 10/06/2013, à 19:21

bmzoom

Re : disparition de connection ethernet avec bbox

Le wifi n'est pas finalisé dans l'interface graphique . C'est à se demander si les dernières versions
sont codées à l'arraché ..
Après déclaration du dns en mode console , il y a une compilation au demarrage de 1 à 2 minutes .

Le wifi fonctionne mais n'est pas actif et déclaré dans l'interface graphique

Dernière modification par bmzoom (Le 10/06/2013, à 19:25)

Hors ligne

Haut de page ↑