Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 15/06/2013, à 08:38

Christophe C

[résolu] Montage de partitions en rafales

Bonjour,

Je suis sous Xubuntu 13.04.

J'ai une tripotée de partition (une dizaine). Depuis quelques jours, au démarrage de xubuntu, thunar se lance automatiquement et s'ouvre en autant de fenêtres que j'ai de partition, et monte toutes ces partitions.

Or dans mon FSTAB, voilà ce que j'ai :

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

#Entry for /dev/sda1 :
UUID=5733c0a5-20df-4e49-a88a-f56f25765a97	/	ext4	defaults,noatime,errors=remount-ro 0       1
#Entry for /dev/sdb1 :
UUID=7d2160f3-5dfb-4ff8-8ac3-7e49256d6d7c	/media/data	ext4	defaults	0	0
#Entry for /dev/sda5 :
UUID=ce8a1e39-0a11-40f8-a6aa-fcf04178b8a3	none	swap	sw	0	0

Donc je ne comprend pas. Si quelqu'un a une solution ...

Edit : quand je lance gparted, ça me fait pareil : lancement de thunar en rafale sur les partitions.

Dernière modification par Christophe C (Le 23/06/2013, à 16:23)


XL-WALLPAPER - changeur de fonds d'écran libre et très léger pour Xfce et LXDE.
AIDEZ LE LIBRE - Faites un don à : Wikipedia - Fondation Gnome - Projet GNU.

En ligne

#2 Le 23/06/2013, à 16:22

Christophe C

Re : [résolu] Montage de partitions en rafales

Bon, après des mises à jour le bug a disparu.


XL-WALLPAPER - changeur de fonds d'écran libre et très léger pour Xfce et LXDE.
AIDEZ LE LIBRE - Faites un don à : Wikipedia - Fondation Gnome - Projet GNU.

En ligne

Haut de page ↑