Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 16/06/2013, à 14:13

BrunoL

[Résolu].gvfs et Nautilus/mount serveur : plus de trace

Bonjour,

Jusqu'à maintenant si je mountais un répertoire d'un serveur ssh via nautilus, en plus d'avoir le lien dans la partie "Réseau" je pouvais y accéder sous mon répertoire /home/moi/.gvfs

C'est plus vrai !

Je récupère bien mon mountage dans "Réseau" de nautilus mais plus rien sous .gvfs . Où nautilus mounte-t-il ces répertoires ?

Merci.

Dernière modification par BrunoL (Le 19/06/2013, à 18:26)

Hors ligne

#2 Le 16/06/2013, à 14:46

ssdg

Re : [Résolu].gvfs et Nautilus/mount serveur : plus de trace

ici:
/run/user/[ton login]/gvfs


s'il n'y a pas de solution, c'est qu'il n'y a pas de problème... ou pas.

Hors ligne

#3 Le 16/06/2013, à 15:01

BrunoL

Re : [Résolu].gvfs et Nautilus/mount serveur : plus de trace

ssdg, /run existe bien mais pas de /run/user

Je précise que je suis en 12.04

Hors ligne

#4 Le 16/06/2013, à 20:14

tiramiseb

Re : [Résolu].gvfs et Nautilus/mount serveur : plus de trace

Une fois ton répertoire distant monté avec Nautilus, exécute la commande suivante et tu verras où c'est :

mount

(et par curiosité tu peux nous le dire aussi)


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#5 Le 16/06/2013, à 23:12

ssdg

Re : [Résolu].gvfs et Nautilus/mount serveur : plus de trace

pas faux, je l'avait vu en 12.10.

du coup, je plussoie tiramiseb. (a savoir qu'à ma connaissance, gvfs fait un seul mount et qu'il monte ses connections dans le dossier sans que ça se voie)


s'il n'y a pas de solution, c'est qu'il n'y a pas de problème... ou pas.

Hors ligne

#6 Le 17/06/2013, à 07:09

tiramiseb

Re : [Résolu].gvfs et Nautilus/mount serveur : plus de trace

a savoir qu'à ma connaissance, gvfs fait un seul mount et qu'il monte ses connections dans le dossier sans que ça se voie

Ouip.
D'ailleurs je me dis que ça devrait même apparaître sans qu'aucun volume distant ne soit monté...

Chez moi ça donne :

sebastien@cao:~$ mount | grep gvfs
gvfsd-fuse on /run/user/sebastien/gvfs type fuse.gvfsd-fuse (rw,nosuid,nodev,user=sebastien)

Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#7 Le 19/06/2013, à 18:24

BrunoL

Re : [Résolu].gvfs et Nautilus/mount serveur : plus de trace

Diabolique ce truc. J'ai mis un moment à comprendre pourquoi j'avais posé la question car effectivement un mount indique bien le /.gvs et si on y va ... on trouve bien le point de montage. Gatouillerai-je ? hmm

Pas tout à fait ou pas encore roll, en effet sur un nautilus ouvert avant le mount du serveur, sous .gvs s'affiche un répertoire "Réseau Windows" et impossible de le mettre à jour du mount du nouveau serveur même avec afficher/actualiser rien n'y fait.

Par contre, un nautilus ouvert après le mount affiche bien le point de montage à la place de "Réseau Windows".
Merci pour le mount.

Hors ligne

#8 Le 11/02/2014, à 17:54

Copaiba

Re : [Résolu].gvfs et Nautilus/mount serveur : plus de trace

J'ai un problème du même genre ... le dossier .gvfs est désespérément vide. Ce qui m'empêche de joindre un fichier à un courriel Thunderbird [joindre, dossier personnel, CTRL+H pour afficher les dossiers cachés, .gvfs pour voir le réseau et y choisir son fichier].

La machine a l'air de tourner avec un .gvfs vide, mais c'est quand même curieux.

Et embêtant pour cette histoire de pièces joints au courriels ...

Existe-il un moyen de mettre un raccourci réseau en signet dans Nautilus, ça résoudrait une partie du problème ...

Hors ligne

#9 Le 11/02/2014, à 20:28

tiramiseb

Re : [Résolu].gvfs et Nautilus/mount serveur : plus de trace

Salut,

Maintenant ce n'est plus "/home/<utilisateur>/.gvfs", c'est "/run/user/<utilisateur>/gvfs".


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#10 Le 12/02/2014, à 16:34

ssdg

Re : [Résolu].gvfs et Nautilus/mount serveur : plus de trace

Je me demande si on ne peut pas le trouver en faisant un mount ou quelque chose du genre dans la ligne de commande.
(et pour ceux qui disent que la ligne de commande fait peur, qu'est-ce que vous avez été faire à fouiller dans un dossier caché crée par le système?)


s'il n'y a pas de solution, c'est qu'il n'y a pas de problème... ou pas.

Hors ligne

#11 Le 12/02/2014, à 20:50

tiramiseb

Re : [Résolu].gvfs et Nautilus/mount serveur : plus de trace

Je me demande si on ne peut pas le trouver en faisant un mount ou quelque chose du genre dans la ligne de commande.

Si si, avec « mount » tout simplement.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

Haut de page ↑